<!DOCTYPE html>
<html class="no-js" lang="en-US">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://tvanswerman.com/xmlrpc.php">

<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dish vs. Sinclair: Could This Be When It Ends? - The TV Answer Man!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dish vs. Sinclair: Could This Be When It Ends? - The TV Answer Man!" />
	<meta property="og:description" content="Q. Is there anything new between Dish and the Fox regional sports channels. Will they ever come back or are we all being naive Nellies to think they will? &#8212; Penny, Scottsdale, Arizona.  Penny, Dish (and its live streaming service, Sling TV) have been missing the Fox regional sports channels, which are owned by Sinclair [&hellip;]" />
	<meta property="og:url" content="https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/" />
	<meta property="og:site_name" content="The TV Answer Man!" />
	<meta property="article:published_time" content="2021-02-16T14:07:21+00:00" />
	<meta property="article:modified_time" content="2021-02-16T14:07:51+00:00" />
	<meta property="og:image" content="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/06/baseballs-e1611680750832.jpg?fit=1222%2C814&#038;ssl=1" />
	<meta property="og:image:width" content="1222" />
	<meta property="og:image:height" content="814" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@swanniontv" />
	<meta name="twitter:site" content="@swanniontv" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="TV Answer Man">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tvanswerman.com/#website","url":"https://tvanswerman.com/","name":"The TV Answer Man!","description":"Making television easy again. By Phillip Swann","publisher":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"potentialAction":[{"@type":"SearchAction","target":"https://tvanswerman.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/06/baseballs-e1611680750832.jpg?fit=1222%2C814&ssl=1","width":1222,"height":814},{"@type":"WebPage","@id":"https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/#webpage","url":"https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/","name":"Dish vs. Sinclair: Could This Be When It Ends? - The TV Answer Man!","isPartOf":{"@id":"https://tvanswerman.com/#website"},"primaryImageOfPage":{"@id":"https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/#primaryimage"},"datePublished":"2021-02-16T14:07:21+00:00","dateModified":"2021-02-16T14:07:51+00:00","breadcrumb":{"@id":"https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/"]}]},{"@type":"BreadcrumbList","@id":"https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tvanswerman.com/","url":"https://tvanswerman.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/","url":"https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/","name":"Dish vs. Sinclair: Could This Be When It Ends?"}}]},{"@type":"Article","@id":"https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/#article","isPartOf":{"@id":"https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/#webpage"},"author":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"headline":"Dish vs. Sinclair: Could This Be When It Ends?","datePublished":"2021-02-16T14:07:21+00:00","dateModified":"2021-02-16T14:07:51+00:00","mainEntityOfPage":{"@id":"https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/#webpage"},"commentCount":0,"publisher":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"image":{"@id":"https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/#primaryimage"},"keywords":"Dish,sinclair","articleSection":"dish,Sinclair","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855","name":"TV Answer Man","image":{"@type":"ImageObject","@id":"https://tvanswerman.com/#personlogo","inLanguage":"en-US","url":"https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&ssl=1","width":250,"height":250,"caption":"TV Answer Man"},"logo":{"@id":"https://tvanswerman.com/#personlogo"},"description":"The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Feed" href="https://tvanswerman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Comments Feed" href="https://tvanswerman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Dish vs. Sinclair: Could This Be When It Ends? Comments Feed" href="https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.6.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-2446612-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-2446612-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-2446612-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										if ( 'event' === arguments[1] ) {
											__gtagTracker( 'event', arguments[3], {
												'event_category': arguments[2],
												'event_label': arguments[4],
												'value': 1
											} );
											return;
										}
										if ( 'undefined' !== typeof ( arguments[1].hitType ) ) {
											var hitDetails = {};
											var gagtag_map = {
												'eventCategory': 'event_category',
												'eventAction': 'event_action',
												'eventLabel': 'event_label',
												'eventValue': 'event_value',
												'nonInteraction': 'non_interaction',
												'timingCategory': 'event_category',
												'timingVar': 'name',
												'timingValue': 'value',
												'timingLabel': 'event_label',
											};
											var gaKey;
											for ( gaKey in gagtag_map ) {
												if ( 'undefined' !== typeof arguments[1][gaKey] ) {
													hitDetails[gagtag_map[gaKey]] = arguments[1][gaKey];
												}
											}
											var action = 'timing' === arguments[1].hitType ? 'timing_complete' : arguments[1].eventAction;
											__gtagTracker( 'event', action, hitDetails );
										}
									}
									return;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
						function __gtagTracker() {
							return null;
						}
						window['__gtagTracker'] = __gtagTracker;
						window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tvanswerman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-6236819db21e0c58a6cac0c86615dabd' href='https://tvanswerman.com/_static/??-eJyVkltOAzEMRTdEalWVivhALAV5YncamsRD7DDM7kkfSHSgD36iXMs+uvHNODgv2TgbDLH2ISu8sQ3od5CEamSFwhGNyQ2iNlMLr/ow/kb0tcmOSw9dDZGgi+J3LoauYJlAbYp8aTTiJNVcXwJdb3yvoTGRlLOya7YEiQlC9rES//RAQe1oQRdH5MHVHJyq+2aPg5ekW/jgTFIAq0lCs+DB+NNcYgroxkA9mzsQFRoMTpV9z8XNiPSRHWaMU+OpI9RtJ1jIbaS4cQBUZTvyNuUwTYsU8iXgPK0Ydu38c3O25bTPU8YYcg+bVnY4skriM3Fj7moqcztaO/UlDBYkz9S9iONWFUyG0x/8n4MtFiYkmg7X9oJbk6/tD4GKDxhdlF70TNwTxj68033f+pKel+vlarl6XC+fvgC33lOz' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://tvanswerman.com/wp-includes/css/dashicons.min.css?ver=5.6.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<style id='quads-styles-inline-css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script src='https://tvanswerman.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tvanswerman.com","hash_tracking":"false","ua":"UA-2446612-2"};
</script>
<script type='text/javascript'  src='https://tvanswerman.com/_static/??-eJx9jsEKwjAQRH/IbWwV0YP4KbJNtjE1TWJ2Q+jfG0ovXoSBYWDmMTWBC9oXQ6zmpk+hvO4Gi7MZhbrFhW7mQ02gYxAKopIv1oXWJ0mo3+rZIGoszhuVybeNgRRZ+Df9AdkYrSfAgH4VpxkM8muMmA1MMUNNCplJtpNT3sYGrKDdmY/l3l/64Xo7DqfzFy4OT5c='></script>
<link rel="https://api.w.org/" href="https://tvanswerman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tvanswerman.com/wp-json/wp/v2/posts/38631" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tvanswerman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tvanswerman.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7hAvl-a35' />
<link rel="alternate" type="application/json+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2021%2F02%2F16%2Fdish-vs-sinclair-could-this-be-when-it-ends%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2021%2F02%2F16%2Fdish-vs-sinclair-could-this-be-when-it-ends%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.25.0" /><meta name="google-site-verification" content="JOmMPWXctDtf_DnnvaXc4rG_5kPWlfKER0gs7v5Qg04" /><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/amp/" /><link rel="amphtml" href="https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7127282532927704","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=250%2C250&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

	<body class="post-template-default single single-post postid-38631 single-format-standard has-featured-image has-site-logo">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-29608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29608"><a href="https://tvanswerman.com">Home</a></li>
<li id="menu-item-29614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29614"><a href="https://tvanswerman.com/contact/">Contact</a></li>
<li id="menu-item-29617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29617"><a href="https://tvanswerman.com/about/">About</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://tvanswerman.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://tvanswerman.com/" class="site-logo-link" rel="home" itemprop="url"><img width="80" height="80" src="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=80%2C80&amp;ssl=1" class="site-logo attachment-rowling_site_logo" alt="" loading="lazy" data-size="rowling_site_logo" itemprop="logo" srcset="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?w=250&amp;ssl=1 250w, https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29530" data-permalink="https://tvanswerman.com/swanni/" data-orig-file="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="swanni" data-image-description="" data-medium-file="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&amp;ssl=1" /></a>
						<h2 class="site-title">
							<a href="https://tvanswerman.com/" title="The TV Answer Man! &mdash; Making television easy again. By Phillip Swann" rel="home">The TV Answer Man!</a>
						</h2>

													<h4 class="site-description">Making television easy again. By Phillip Swann</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-38631" class="single clear-fix post-38631 post type-post status-publish format-standard has-post-thumbnail hentry category-dish category-sinclair tag-dish tag-sinclair">

				<header class="post-header">

											<p class="post-categories"><a href="https://tvanswerman.com/category/dish/" rel="category tag">dish</a>, <a href="https://tvanswerman.com/category/sinclair/" rel="category tag">Sinclair</a></p>
					
					<h1 class="post-title">Dish vs. Sinclair: Could This Be When It Ends?</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="816" height="544" src="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/06/baseballs-e1611680750832.jpg?fit=816%2C544&amp;ssl=1" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" loading="lazy" data-attachment-id="32574" data-permalink="https://tvanswerman.com/2020/06/23/will-the-cubs-be-on-comcast/baseballs-3/" data-orig-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/06/baseballs-e1611680750832.jpg?fit=1222%2C814&amp;ssl=1" data-orig-size="1222,814" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baseballs" data-image-description="" data-medium-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/06/baseballs-e1611680750832.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/06/baseballs-e1611680750832.jpg?fit=616%2C410&amp;ssl=1" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/">February 16, 2021</a></span><span class="post-meta-author">Author: <a href="https://tvanswerman.com/author/swanniontv/">TV Answer Man</a></span> 
											<span class="post-comments">
							<a href="https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p><strong>Q. Is there anything new between Dish and the Fox regional sports channels. Will they ever come back or are we all being naive Nellies to think they will? &#8212; Penny, Scottsdale, Arizona. </strong></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.19 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.19 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<p>Penny, Dish (and its live streaming service, Sling TV) have been missing the Fox regional sports channels, which are owned by Sinclair Broadcasting, and will soon be renamed <a href="https://tvanswerman.com/2021/02/03/hulu-youtube-tv-vs-sinclair-will-bally-help/"><strong>Bally Sports</strong></a>, since July 2019 when their carriage pact expired. In the nearly 21 months since, there have been occasional <a href="https://tvanswerman.com/2020/03/10/dish-vs-sinclair-could-it-end-before-opening-day/"><strong>hints of hope</strong></a> that the two sides were <a href="https://tvanswerman.com/2020/02/28/sinclair-confident-fox-rsns-will-return-to-dish/"><strong>amenable</strong></a> to a settlement. However, nothing has occurred to suggest a deal is imminent.</p>
<p><a href="https://www.amazon.com/gp/bestsellers/electronics/172659/?ie=UTF8&amp;tag=tvpredictions-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=9325"><strong>Click Amazon: See Today’s Top TV Discounts!</strong></a></p>
<p>But there is something new that might shed light on when and how the impasse will be settled.</p>
<p>As you may know, Dish has a contract with Sinclair to carry its 100-plus local network affiliates, and it’s set to expire this year. Both Dish and Sinclair have hinted that the negotiations for the local channels would include the regional sports channels as well. Sinclair has even said it won&#8217;t allow Dish to offer the locals without carrying the sports channels.</p>
<p>But when will Dish&#8217;s agreement to carry the local channels expire, and possibly, trigger a solution for the regional sports nets?</p>
<p>Until now, we didn&#8217;t know an exact date, or even an estimated time. Both companies would only infer that it would be sometime in 2021.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.19 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.19 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<p>However, Multichannel News<a href="https://www.nexttv.com/blogs/kagan-retrans-fights-could-be-fewer-in-2021"><strong> reports</strong></a> this week that Wells Fargo Securities analyst Steven Cahall has issued a note to his clients saying the agreement will end this summer. If that&#8217;s true, it&#8217;s likely we won&#8217;t see a deal between Dish and Sinclair before baseball season begins in April, or during the last few months of the NBA and NHL seasons.</p>
<p>Of course, it&#8217;s possible the companies could negotiate a deal weeks, or months, in advance of when Dish&#8217;s contract to carry the locals expires. But that&#8217;s not the way Dish usually operates. The company is famous for using deadlines, and sometimes, channel blackouts, as leverage to get better terms.</p>
<p>The TV Answer Man will continue to monitor this situation and report back here if anything changes.</p>
<p>Until then, happy viewing, and stay safe!</p>
<p><strong><a href="https://www.amazon.com/?tag=tvpredictions-20&amp;linkCode=ur1">Need to buy something today? Please buy it using this Amazon.com link. This site receives a small portion of each purchase, which helps us continue to provide these articles.</a></strong></p>
<p><em>Have a question about new TV technologies? Send it to The TV Answer Man at swann@tvpredictions.com. Please include your first name and hometown in your message.</em></p>
<p>— Phillip Swann</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38631" class="share-twitter sd-button share-icon" href="https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38631" class="share-facebook sd-button share-icon" href="https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.19 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.19 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107626255-38631-602c0d46916c6' data-src='https://widgets.wp.com/likes/#blog_id=107626255&amp;post_id=38631&amp;origin=tvanswerman.com&amp;obj_id=107626255-38631-602c0d46916c6' data-name='like-post-frame-107626255-38631-602c0d46916c6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://tvanswerman.com/tag/dish/" rel="tag">Dish</a><a href="https://tvanswerman.com/tag/sinclair/" rel="tag">sinclair</a>
							</div>

						
							<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">TV Answer Man</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television.			<a class="author-link" href="https://tvanswerman.com/author/swanniontv/" rel="author">
				View all posts by TV Answer Man			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	
					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tvanswerman.com/2021/02/16/what-is-tubi-is-it-free-is-it-legal/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">What Is Tubi? Is It Free? Is It Legal?</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&#038;postid=38631&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.4.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9f7ef25b01fbaa3e019ae651a8046f2c1ebb3ee9#parent=https%3A%2F%2Ftvanswerman.com%2F2021%2F02%2F16%2Fdish-vs-sinclair-could-this-be-when-it-ends%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	
<!-- Quick Adsense Reloaded -->
<aside id="adswidget5-quick-adsense-reloaded-4" class="widget quads-ad5_widget"><div class="widget-content"><div id="quads-ad5_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.19 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget3-quick-adsense-reloaded-4" class="widget quads-ad3_widget"><div class="widget-content"><div id="quads-ad3_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.19 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget5-quick-adsense-reloaded-3" class="widget quads-ad5_widget"><div class="widget-content"><div id="quads-ad5_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.19 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside><aside id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=bestsellingproducts&banner=145H1HTA41NXJPV0C0R2&f=ifr&linkID=bb355ab8b0a888bdf1bea4f34459800e&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=cb38af3d1d433dc40461f9c3c1af8c08&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="text-7" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Home Theater Tonight!</h3>			<div class="textwidget"><p>Check out our new sister site, <a href="https://hometheatertonight.com/">HomeTheaterTonight.com</a><br />
<img loading="lazy" class="alignnone size-full wp-image-35105" src="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/10/popcorn.jpg?resize=616%2C462&#038;ssl=1" alt="" width="616" height="462" data-recalc-dims="1" /></p>
</div>
		</div><div class="clear"></div></aside><aside id="blog_subscription-8" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Free TV Answer Man By E-Mail!</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
				                    <div id="subscribe-text"><p>Enter your email address and get simple solutions to today's toughest TV tech problems!</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,044 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-8">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-8"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://tvanswerman.com/2021/02/16/dish-vs-sinclair-could-this-be-when-it-ends/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-8"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="clear"></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Today&#8217;s Most Read Articles</h3><ul>				<li>
					<a href="https://tvanswerman.com/2021/02/14/did-you-lose-fubo-tv/" class="bump-view" data-bump-view="tp">Did You Lose Fubo TV?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2021/01/12/is-discovery-stealing-your-discovery-shows/" class="bump-view" data-bump-view="tp">Is Discovery+ Stealing Your Discovery Shows?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2021/02/15/does-directv-still-require-2-year-contracts/" class="bump-view" data-bump-view="tp">Does DIRECTV Still Require 2-Year Contracts?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2020/12/23/will-hulu-youtube-tv-add-sinclairs-sports-channels/" class="bump-view" data-bump-view="tp">Will Hulu &amp; YouTube TV Add Sinclair&#039;s Sports Channels?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2021/01/18/discovery-stealing-shows-cable-satellite-subs-speak-out/" class="bump-view" data-bump-view="tp">Discovery+ Stealing Shows: Cable &amp; Satellite Subs Speak Out!</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2021/01/01/discovery-debuts-monday-will-you-lose-your-discovery-channels/" class="bump-view" data-bump-view="tp">Discovery+ Debuts Monday; Will You Lose Your Discovery Channels?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2020/12/13/roku-removes-spectrum-tv-app-in-fee-fight/" class="bump-view" data-bump-view="tp">Roku Removes Spectrum TV App In Fee Fight</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2019/07/14/does-roku-offer-adult-channels/" class="bump-view" data-bump-view="tp">Does Roku Offer Adult Channels?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2021/02/11/mlb-tv-raises-prices-for-2021-season/" class="bump-view" data-bump-view="tp">MLB TV Raises Prices For 2021 Season</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2016/03/08/my-netflixs-audio-video-is-out-of-sync/" class="bump-view" data-bump-view="tp">My Netflix&#039;s Audio &amp; Video Is Out of Sync!</a>					</li>
				</ul></div><div class="clear"></div></aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="220" data-height="200" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@swanniontv" href="https://twitter.com/@swanniontv">My Tweets</a></div><div class="clear"></div></aside><aside id="text-6" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Ask the TV Answer Man!</h3>			<div class="textwidget"><p>Have a question about TV technology? Send it to the TV Answer Man at swann@tvpredictions.com</p>
</div>
		</div><div class="clear"></div></aside><aside id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=topratedproducts&banner=07RAS6ASA4P1TSE0B602&f=ifr&linkID=d479b8e1ed2a0939a44ea1265cfc2655&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="recent-comments-5" class="widget widget_recent_comments"><div class="widget-content"><h3 class="widget-title">Reader Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Tammy" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/c0a88a5bbdfe70c2d6567ccb7cb5fcb6?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c0a88a5bbdfe70c2d6567ccb7cb5fcb6?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">Tammy on <a href="https://tvanswerman.com/2021/01/18/discovery-stealing-shows-cable-satellite-subs-speak-out/#comment-19525">Discovery+ Stealing Shows: Cab&hellip;</a></td></tr><tr><td title="Joyce Moss" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/d64b80ae7b1ed3b8f845608fb159eaee?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d64b80ae7b1ed3b8f845608fb159eaee?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Joyce Moss on <a href="https://tvanswerman.com/2021/01/12/is-discovery-stealing-your-discovery-shows/#comment-19524">Is Discovery+ Stealing Your Di&hellip;</a></td></tr><tr><td title="Gigi" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/3f308d99bd73b7f002bbc113e47d9bc7?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3f308d99bd73b7f002bbc113e47d9bc7?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Gigi on <a href="https://tvanswerman.com/2021/01/24/discovery-stealing-shows-can-you-sue/#comment-19523">Discovery+ Stealing Shows: Can&hellip;</a></td></tr><tr><td title="Laurie Willis" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5d9ec39a0cf0e5a4542db0a2c2802120?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d9ec39a0cf0e5a4542db0a2c2802120?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Laurie Willis on <a href="https://tvanswerman.com/2021/01/12/is-discovery-stealing-your-discovery-shows/#comment-19522">Is Discovery+ Stealing Your Di&hellip;</a></td></tr><tr><td title="CHARLES R KNOBLOCK" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://tvanswerman.com/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/53deb358abcb0af0ad1cb4ace0d69fb6?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/53deb358abcb0af0ad1cb4ace0d69fb6?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="https://tvanswerman.com/" rel="nofollow">CHARLES R KNOBLOCK</a> on <a href="https://tvanswerman.com/2020/02/04/directvs-snow-rain-problem/#comment-19521">DIRECTV&#8217;s Snow &#038; Ra&hellip;</a></td></tr>				</table>
				</div><div class="clear"></div></aside><aside id="search-7" class="widget widget_search"><div class="widget-content"><h3 class="widget-title">Search TVAnswerman.com</h3>
<form method="get" class="search-form" action="https://tvanswerman.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget1-quick-adsense-reloaded-7" class="widget quads-ad1_widget"><div class="widget-content"><div id="quads-ad1_widget" style="margin:0px 0px 0px 0px; padding:0px 0px 0px 0px; ">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.19 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2021 <a href="https://tvanswerman.com/" title="The TV Answer Man! &mdash; Making television easy again. By Phillip Swann" rel="home">The TV Answer Man!</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202107'></script>
	<div style="display:none">
	<div class="grofile-hash-map-58aee31aeee8556e98c931850ba4e51b">
	</div>
	<div class="grofile-hash-map-c0a88a5bbdfe70c2d6567ccb7cb5fcb6">
	</div>
	<div class="grofile-hash-map-d64b80ae7b1ed3b8f845608fb159eaee">
	</div>
	<div class="grofile-hash-map-3f308d99bd73b7f002bbc113e47d9bc7">
	</div>
	<div class="grofile-hash-map-5d9ec39a0cf0e5a4542db0a2c2802120">
	</div>
	<div class="grofile-hash-map-b5f9a59e59f993ed8cfb62d3577f56c8">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tvanswerman.com\/2021\/02\/16\/dish-vs-sinclair-could-this-be-when-it-ends\/":38631};
	</script>
				<script type='text/javascript'  src='https://tvanswerman.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202107' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='megamenu-js-extra'>
var megamenu = {"timeout":"300","interval":"100"};
</script>
<script type='text/javascript'  src='https://tvanswerman.com/_static/??-eJyVkt1OwzAMhV+ILqqGxhXimqdAaeOmbp04ixO68fR4Y4hpgo1dWueczz/ykpqeY4FYTKLqMYqZoCTbzyawqwRiluQzj7ya5GH5cZcRgoqZF8LozSRGZkyNFnMzcF+lGXB3MzMQ7ITQQb5pdVw7gmJTYX97GE/cWTrZMPZUnRpU6DkEjTQZEu1XAeMF6vIKbxo2XUVypixYCuSmYADtA2fp8w4jv0N+PdKu8AN4q4PUQyLY3Xf5C09LCB24K7BtxX5urBOIAroasXXgjBWBcmSo9P89E0vRc4r1cN+Bpm2FvF+dFJ1D8ONOBOEMh32gwmijI32Mv/N2RglQvvID56C+l/Dcbtp28/S4btefAXMW0g=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://tvanswerman.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202107#ver=202107' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=38631&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9f7ef25b01fbaa3e019ae651a8046f2c1ebb3ee9#parent=https%3A%2F%2Ftvanswerman.com%2F2021%2F02%2F16%2Fdish-vs-sinclair-could-this-be-when-it-ends%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=38631&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9f7ef25b01fbaa3e019ae651a8046f2c1ebb3ee9#parent=https%3A%2F%2Ftvanswerman.com%2F2021%2F02%2F16%2Fdish-vs-sinclair-could-this-be-when-it-ends%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'107626255',post:'38631',tz:'-5',srv:'tvanswerman.com'} ]);
	_stq.push([ 'clickTrackerInit', '107626255', '38631' ]);
</script>

</body>
</html>
<!--
	generated 210 seconds ago
	generated in 0.465 seconds
	served from batcache in 0.002 seconds
	expires in 90 seconds
-->
