<!DOCTYPE html>
<html class="no-js" lang="en-US">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://tvanswerman.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.13 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The NFL Sunday Ticket Deal: Who Are the Winners &amp; Losers? - The TV Answer Man!</title>
	<link rel="canonical" href="https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The NFL Sunday Ticket Deal: Who Are the Winners &amp; Losers? - The TV Answer Man!" />
	<meta property="og:description" content="After a few years of lurching about, the NFL today finally awarded the next Sunday Ticket rights to Google which will include the package of out-of-market Sunday afternoon games on both YouTube TV and its YouTube Channels subscription service, starting with the 2023 season. But there are far more winners &#8212; and losers &#8212; than [&hellip;]" />
	<meta property="og:url" content="https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/" />
	<meta property="og:site_name" content="The TV Answer Man!" />
	<meta property="article:published_time" content="2022-12-22T22:25:39+00:00" />
	<meta property="article:modified_time" content="2022-12-22T23:06:16+00:00" />
	<meta property="og:image" content="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/12/winners.jpeg?fit=1125%2C750&ssl=1" />
	<meta property="og:image:width" content="1125" />
	<meta property="og:image:height" content="750" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="TV Answer Man" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@swanniontv" />
	<meta name="twitter:site" content="@swanniontv" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="TV Answer Man" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/#article","isPartOf":{"@id":"https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/"},"author":{"name":"TV Answer Man","@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"headline":"The NFL Sunday Ticket Deal: Who Are the Winners &#038; Losers?","datePublished":"2022-12-22T22:25:39+00:00","dateModified":"2022-12-22T23:06:16+00:00","mainEntityOfPage":{"@id":"https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/"},"wordCount":1048,"commentCount":0,"publisher":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"image":{"@id":"https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/12/winners.jpeg?fit=1125%2C750&ssl=1","keywords":["nfl"],"articleSection":["apple","directv","Google","NFL","youtube"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/#respond"]}]},{"@type":"WebPage","@id":"https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/","url":"https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/","name":"The NFL Sunday Ticket Deal: Who Are the Winners & Losers? - The TV Answer Man!","isPartOf":{"@id":"https://tvanswerman.com/#website"},"primaryImageOfPage":{"@id":"https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/#primaryimage"},"image":{"@id":"https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/12/winners.jpeg?fit=1125%2C750&ssl=1","datePublished":"2022-12-22T22:25:39+00:00","dateModified":"2022-12-22T23:06:16+00:00","breadcrumb":{"@id":"https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/#primaryimage","url":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/12/winners.jpeg?fit=1125%2C750&ssl=1","contentUrl":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/12/winners.jpeg?fit=1125%2C750&ssl=1","width":1125,"height":750},{"@type":"BreadcrumbList","@id":"https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tvanswerman.com/"},{"@type":"ListItem","position":2,"name":"The NFL Sunday Ticket Deal: Who Are the Winners &#038; Losers?"}]},{"@type":"WebSite","@id":"https://tvanswerman.com/#website","url":"https://tvanswerman.com/","name":"The TV Answer Man!","description":"Making television easy again. By Phillip Swann","publisher":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tvanswerman.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855","name":"TV Answer Man","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tvanswerman.com/#/schema/person/image/","url":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&ssl=1","contentUrl":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&ssl=1","width":250,"height":250,"caption":"TV Answer Man"},"logo":{"@id":"https://tvanswerman.com/#/schema/person/image/"},"description":"The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television.","url":"https://tvanswerman.com/author/swanniontv/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Feed" href="https://tvanswerman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Comments Feed" href="https://tvanswerman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; The NFL Sunday Ticket Deal: Who Are the Winners &#038; Losers? Comments Feed" href="https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.11.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-2446612-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tvanswerman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-26c4f1bf232926efbaf6f5f7c9a423fe' href='https://tvanswerman.com/_static/??-eJyVUttWAyEM/CFp6ovri8dP8bAQaVpukuC6fy/tttpub/rCYSCTzCQZsjIpCkaB7KujyLBGydpsICRbPTIU9FrQqpxYZmhhmB+G8xSuNthjcdBX8hZ6n8xGeeqLLiOwjB6vUb0eUxXlCtnTQIrGV9v0rBkCWtLoMWyZxyA3Ohbl0WkzLgLFu+z2d4yPOXNpH5WaC20ZI6NqjUjaooWf1L+uLbFMpnkxmdj14UxMw2C8ZiajZNUE8KX6oaqDhCGbFHgFnxhtKqCrpKBFyIDgl0xO1EDWoahd4anG/mUbc83cfOqeNu28OKpJKZQ0eIoO3tuz0gNyCngC7vBursFcDteeTaEslOIM/TXF1AQGSXm/y/9TsNIFrbZ23F2bg3vMtzZn4GRIe+WTS3wCbm3aIcN2dvv7NvQ1vDw+dY/dsntedt9jtG8Y' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css' href='https://tvanswerman.com/wp-includes/css/dashicons.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://fonts-api.wp.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<style id='quads-styles-inline-css'>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</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://tvanswerman.com/_static/??wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?m=1670907863'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/tvanswerman.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/tvanswerman.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"52962"};
</script>
<script src='https://tvanswerman.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.9.2' id='media-video-jwt-bridge-js'></script>
<script src='https://tvanswerman.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://tvanswerman.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://tvanswerman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tvanswerman.com/wp-json/wp/v2/posts/52962" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tvanswerman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tvanswerman.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/p7hAvl-dMe' />
<link rel="alternate" type="application/json+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2022%2F12%2F22%2Fthe-nfl-sunday-ticket-deal-who-are-the-winners-losers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2022%2F12%2F22%2Fthe-nfl-sunday-ticket-deal-who-are-the-winners-losers%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.89.0" /><meta name="google-site-verification" content="JOmMPWXctDtf_DnnvaXc4rG_5kPWlfKER0gs7v5Qg04" />	<style>img#wpstats{display:none}</style>
		<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-nfl-sunday-ticket-deal-who-are-the-winners-losers&#038;amp">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7127282532927704&amp;host=ca-host-pub-2644536267352236" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?fit=250%2C250&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

	<body class="post-template-default single single-post postid-52962 single-format-standard wp-custom-logo has-featured-image has-site-logo">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-29608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29608"><a href="https://tvanswerman.com">Home</a></li>
<li id="menu-item-29614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29614"><a href="https://tvanswerman.com/contact/">Contact</a></li>
<li id="menu-item-29617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29617"><a href="https://tvanswerman.com/about/">About</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://tvanswerman.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://tvanswerman.com/" class="site-logo-link" rel="home" itemprop="url"><img width="80" height="80" src="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?fit=80%2C80&amp;ssl=1" class="site-logo attachment-rowling_site_logo" alt="" decoding="async" loading="lazy" data-size="rowling_site_logo" itemprop="logo" srcset="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?resize=88%2C88&amp;ssl=1 88w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="44225" data-permalink="https://tvanswerman.com/swanni-3/" data-orig-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="swanni" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?fit=250%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?fit=250%2C250&amp;ssl=1" /></a>
						<h2 class="site-title">
							<a href="https://tvanswerman.com/" title="The TV Answer Man! &mdash; Making television easy again. By Phillip Swann" rel="home">The TV Answer Man!</a>
						</h2>

													<h4 class="site-description">Making television easy again. By Phillip Swann</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-52962" class="single clear-fix post-52962 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-directv category-google category-nfl category-youtube tag-nfl">

				<header class="post-header">

											<p class="post-categories"><a href="https://tvanswerman.com/category/apple/" rel="category tag">apple</a>, <a href="https://tvanswerman.com/category/directv/" rel="category tag">directv</a>, <a href="https://tvanswerman.com/category/google/" rel="category tag">Google</a>, <a href="https://tvanswerman.com/category/nfl/" rel="category tag">NFL</a>, <a href="https://tvanswerman.com/category/youtube/" rel="category tag">youtube</a></p>
					
					<h1 class="post-title">The NFL Sunday Ticket Deal: Who Are the Winners &#038; Losers?</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="816" height="544" src="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/12/winners.jpeg?fit=816%2C544&amp;ssl=1" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/12/winners.jpeg?w=1125&amp;ssl=1 1125w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/12/winners.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/12/winners.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/12/winners.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/12/winners.jpeg?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/12/winners.jpeg?resize=120%2C80&amp;ssl=1 120w" sizes="(max-width: 816px) 100vw, 816px" data-attachment-id="52983" data-permalink="https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/winners/" data-orig-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/12/winners.jpeg?fit=1125%2C750&amp;ssl=1" data-orig-size="1125,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="winners" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/12/winners.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/12/winners.jpeg?fit=616%2C411&amp;ssl=1" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/">December 22, 2022</a></span><span class="post-meta-author">Author: <a href="https://tvanswerman.com/author/swanniontv/">TV Answer Man</a></span> 
											<span class="post-comments">
							<a href="https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p>After a few years of lurching about, the NFL today finally awarded the next Sunday Ticket rights to Google which will include the package of out-of-market Sunday afternoon games on both YouTube TV and its YouTube Channels subscription service, starting with the 2023 season.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.65.1 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.65.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<p>But there are far more winners &#8212; and losers &#8212; than Google today. And here they are:</p>
<p><strong>Winner: YouTube TV</strong><br />
The live streaming service already has approximately five million subscribers (including free trials), which is slightly more than its top rival, Hulu Live. With the Sunday Ticket as a lure, YouTube TV has a chance of leaving Hulu and all other live streamers in its dust.</p>
<p><strong>Loser: Hulu Live</strong><br />
Hulu Live, which is owned by Disney, will have trouble now keeping up with YouTube TV, particularly with young sports fans who seem most interested in live streaming. It will be interesting to see if Disney stays committed to Hulu Live if the streamer starts to fall behind in the back half of 2023.</p>
<p>You also have to wonder how today&#8217;s decision will affect DIRECTV Stream, Sling TV and FuboTV. My guess is that consolidation in the category is now more likely than ever.</p>
<p><strong><a href="https://www.amazon.com/gp/bestsellers/electronics/172659/?ie=UTF8&#038;tag=tvpredictions-20&#038;linkCode=ur2&#038;camp=1789&#038;creative=9325">Click Amazon: See Today’s Holiday Discounts!</a></strong></p>
<p><strong>Loser: Apple</strong><br />
The tech giant was favored to win the Ticket sweepstakes for months with one publication reporting last April that it actually secured the deal and was just waiting to announce it. But Apple apparently found the Ticket&#8217;s carriage restrictions too limiting and pulled out. You have to wonder if this will cause Apple to cool its live sports ambitions after making deals with MLB and MLS. The Sunday Ticket would have been the crown jewel in its lineup, but now Apple has two sports with uncertain viewership.</p>
<p><strong>Winner: The NFL</strong><br />
NFL Commissioner Roger Goodell often sounded like the boy who cried wolf with his multiple declarations of when the Ticket deal would be announced. But he finally got his big white whale (to shift literary metaphors) with CNBC and other news sources saying Google agreed to pay more than $2 billion a year for the Ticket&#8217;s residential rights. (DIRECTV has paid $1.5 billion a year.)</p>
<p><strong>Loser: DIRECTV</strong><br />
There was no way for DIRECTV to be anything but a loser here once the company decided not to try to renew its exclusive agreement to carry the Ticket. But the actual announcement today makes it seem a bit more real. DIRECTV <strong><a href="https://tvanswerman.com/2022/12/07/directv-has-lost-12-million-subscribers-since-att-sale/">has lost 12 million subscribers since AT&amp;T purchased it in 2015</a></strong> and it&#8217;s hard to see a scenario now where the mass exodus stops.</p>
<p><strong>Winner: Streaming</strong><br />
The victory is also one for the entire streaming industry which can now boast carrying the most popular sports package in the nation after satcaster DIRECTV had it exclusively for 28 years. This could go down as a final tipping point in the move from traditional cable/satellite TV to Internet-based video.</p>
<p><strong>Loser: Cheap Streaming</strong><br />
Apple reportedly wanted to include the Sunday Ticket with its $6.99 a month Apple TV+ subscription but the NFL balked due to restrictions in its contracts with Fox and CBS. Now YouTube TV will likely have to charge something similar to DIRECTV&#8217;s starting price of $293 for the entire season of the Sunday Ticket. Apple&#8217;s bid was the last gasp for those who told us that streaming would provide a cheaper alternative to cable and satellite.</p>
<p><strong><a href="https://www.amazon.com/gp/bestsellers/electronics/172659/?ie=UTF8&#038;tag=tvpredictions-20&#038;linkCode=ur2&#038;camp=1789&#038;creative=9325">Click Amazon: See Today’s Holiday Discounts!</a></strong></p>
<p><strong>Winner: Bars &amp; Restaurants</strong><br />
The NFL decided to retain the commercial rights to the Ticket, which it hopes will generate as much as $300 million a year from the winning bidder. DIRECTV, which has provided the Ticket to bars and restaurants for years, is the logical pick to take the commercial rights home. This is good news for bars and restaurants which now shouldn&#8217;t have to search for creative (and likely unsatisfactory) ways to stream the Ticket&#8217;s games to their patrons.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.65.1 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.65.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<p><strong>Loser: Gamblers</strong><br />
Live streaming can often be delayed by as much as a minute behind the real action. This will drive the gamblers crazy, particularly those who want to play prop bets during the game.</p>
<p><strong>Loser: Rural Sunday Ticket Subscribers</strong><br />
While the availability of the Ticket on YouTube TV will allow more people to subscribe (no dish required), it will also mean that many rural DIRECTV subscribers who have limited Internet access will be out of luck. Google would be wise to strike a short-term deal with DIRECTV to continue servicing this audience, but there&#8217;s no indication that will happen.</p>
<p><strong>Winner: The Wall Street Journal<br />
</strong>The Wall Street Journal’s <a href="https://www.wsj.com/articles/nfl-in-advanced-talks-with-googles-youtube-for-sunday-ticket-rights-deal-11671579236"><strong>Joe Flint</strong>&nbsp;<strong>and Miles Kruppa</strong>&nbsp;</a>reported Tuesday night that the NFL was in “advanced talks” to give Google the Sunday Ticket contract. The article said an announcement was imminent. Top sports media journalists were in hot pursuit of this story for months, but WSJ brought it home.</p>
<p><strong>Loser: The Puck</strong><br />
The gossipy industry newsletter <a href="https://puck.news/ruperts-age-apple-nfl-and-the-bomb-of-the-pandemic/"><strong>wrote last April</strong> <strong>that a source</strong></a> said Apple had the Ticket deal and was just waiting to announce it.</p>
<p>Nope. And not even close.</p>
<p>The Puck made a nice comeback earlier this month when its Dylan Byers reported that Apple had pulled out of the Ticket talks. That turned out to be correct and The Puck was the first to say it.</p>
<p><strong><a href="https://www.amazon.com/gp/bestsellers/electronics/172659/?ie=UTF8&#038;tag=tvpredictions-20&#038;linkCode=ur2&#038;camp=1789&#038;creative=9325">Click Amazon: See Today’s Holiday Discounts!</a></strong></p>
<p><strong>Loser: Craig Carton</strong><br />
Craig Carton, a sports radio host at WFAN in New York, <strong><a href="https://tvanswerman.com/2021/03/18/will-espn-get-sunday-ticket-deal-hold-on/">said in March 2021</a></strong> that sources told him that ESPN+, the streaming service, will replace DIRECTV as the provider of the Sunday Ticket contract when it expires.</p>
<p>Nope. And not even close.</p>
<p><strong>Winner: The Dish-DIRECTV Merger Possibility</strong><br />
It has seemed self-evident for some time that DIRECTV needs Dish and Dish needs DIRECTV. But now more than ever.</p>
<p><strong>Winner: Internet Providers</strong><br />
With the big win for streaming, decent Internet service will become more important than ever as well. Which means Internet providers will be able to charge more.</p>
<p><strong><a href="https://www.amazon.com/?tag=tvpredictions-20&#038;linkCode=ur1">Need to buy something today? Please buy it using this Amazon.com link. This site receives a small portion of each purchase, which helps us continue to provide these articles.</a></strong></p>
<p><em>Have a question about new TV technologies? Send it to The TV Answer Man at swann@tvanswerman.com Please include your first name and hometown in your message.</em></p>
<p>— Phillip Swann<br />
<strong><a href="https://twitter.com/TVAnswerMan">@tvanswerman</a></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-52962" class="share-twitter sd-button share-icon" href="https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-52962" class="share-facebook sd-button share-icon" href="https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.65.1 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.65.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107626255-52962-63a530cd47e41' data-src='https://widgets.wp.com/likes/#blog_id=107626255&amp;post_id=52962&amp;origin=tvanswerman.com&amp;obj_id=107626255-52962-63a530cd47e41' data-name='like-post-frame-107626255-52962-63a530cd47e41' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://tvanswerman.com/tag/nfl/" rel="tag">nfl</a>
							</div>

						
							<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/3e8cf6bfffc4bbd54617f1656e6e6e69?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3e8cf6bfffc4bbd54617f1656e6e6e69?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' decoding='async'/>		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">
				Published by <span class="author-name">TV Answer Man</span>			</h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television.			<a class="author-link" href="https://tvanswerman.com/author/swanniontv/" rel="author">
				View all posts by TV Answer Man			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	
					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tvanswerman.com/2022/12/22/youtube-tv-gets-the-nfl-sunday-ticket-deal-nfl-confirms/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">YouTube TV Gets the NFL Sunday Ticket Deal, NFL Confirms</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=the-nfl-sunday-ticket-deal-who-are-the-winners-losers#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&#038;postid=52962&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=da3bbe9c9a&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.7-a.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c1c05e589ee0e2639aca25c2b8bead4040744a6f#parent=https%3A%2F%2Ftvanswerman.com%2F2022%2F12%2F22%2Fthe-nfl-sunday-ticket-deal-who-are-the-winners-losers%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dthe-nfl-sunday-ticket-deal-who-are-the-winners-losers"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="text-7" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Cut Your TV Bill!</h3>			<div class="textwidget"><p><strong>See the hottest deals at our new sister site,</strong> <a href="https://cutyourtvbill.com/"><strong>CutYourTVBill.com</strong></a><br />
<a href="https://cutyourtvbill.com/"><img decoding="async" loading="lazy" class="alignnone wp-image-51442 size-full" src="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/10/money-e1667254024511.jpeg?resize=300%2C200&#038;ssl=1" alt="" width="300" height="200" data-recalc-dims="1" srcset="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/10/money-e1667254024511.jpeg?w=300&amp;ssl=1 300w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/10/money-e1667254024511.jpeg?resize=120%2C80&amp;ssl=1 120w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div><div class="clear"></div></aside><aside id="block-2" class="widget widget_block widget_text"><div class="widget-content">
<p></p>
</div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget5-quick-adsense-reloaded-4" class="widget quads-ad5_widget"><div class="widget-content"><div id="quads-ad5_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.65.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget3-quick-adsense-reloaded-4" class="widget quads-ad3_widget"><div class="widget-content"><div id="quads-ad3_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.65.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget5-quick-adsense-reloaded-3" class="widget quads-ad5_widget"><div class="widget-content"><div id="quads-ad5_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.65.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside><aside id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=bestsellingproducts&banner=145H1HTA41NXJPV0C0R2&f=ifr&linkID=bb355ab8b0a888bdf1bea4f34459800e&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=cb38af3d1d433dc40461f9c3c1af8c08&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="custom_html-26" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Podcast: Listen to The TV Answer Man!</h3><div class="textwidget custom-html-widget"><iframe src="https://anchor.fm/phillip-swann/embed" height="102px" width="400px" frameborder="0" scrolling="no"></iframe></div></div><div class="clear"></div></aside><aside id="blog_subscription-8" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Free TV Answer Man By E-Mail!</h3>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
									<div id="subscribe-text"><p>Enter your email address and get simple solutions to today's toughest TV tech problems!</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-8">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-8"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-nfl-sunday-ticket-deal-who-are-the-winners-losers"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-8"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 1,176 other subscribers				</div>
						</div>
			
</div><div class="clear"></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Today&#8217;s Most Read Articles</h3><ul><li><a href="https://tvanswerman.com/2022/12/22/youtube-tv-gets-the-nfl-sunday-ticket-deal-nfl-confirms/" class="bump-view" data-bump-view="tp">YouTube TV Gets the NFL Sunday Ticket Deal, NFL Confirms</a></li><li><a href="https://tvanswerman.com/2022/12/21/fubotv-to-carry-bally-sports-regional-sports-networks-report/" class="bump-view" data-bump-view="tp">FuboTV to Carry Bally Sports Regional Sports Networks</a></li><li><a href="https://tvanswerman.com/2022/12/22/will-directv-lose-the-redzone-channel-could-it-still-sell-the-sunday-ticket/" class="bump-view" data-bump-view="tp">Updated: Will DIRECTV Lose the RedZone Channel? Could It Still Sell the Sunday Ticket?</a></li><li><a href="https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/" class="bump-view" data-bump-view="tp" aria-current="page">The NFL Sunday Ticket Deal: Who Are the Winners &amp; Losers?</a></li><li><a href="https://tvanswerman.com/2022/12/20/wsj-google-could-get-sunday-ticket-deal-by-tomorrow/" class="bump-view" data-bump-view="tp">WSJ: Google Could Get Sunday Ticket Deal By Tomorrow</a></li><li><a href="https://tvanswerman.com/2022/05/11/directv-does-nfl-sunday-ticket-make-a-profit/" class="bump-view" data-bump-view="tp">DIRECTV: Does NFL Sunday Ticket Make a Profit?</a></li><li><a href="https://tvanswerman.com/2022/10/13/how-can-you-record-amazons-thursday-night-football-game/" class="bump-view" data-bump-view="tp">How Can You Record Amazon&#039;s Thursday Night Football Game?</a></li><li><a href="https://tvanswerman.com/2022/09/29/having-trouble-streaming-amazons-thursday-night-football-here-are-6-ways-to-improve-the-picture/" class="bump-view" data-bump-view="tp">Having Trouble Streaming Amazon&#039;s Thursday Night Football? Here Are 6 Ways to Improve the Picture</a></li><li><a href="https://tvanswerman.com/2022/10/19/new-nba-season-will-youtube-tv-hulu-add-bally-sports/" class="bump-view" data-bump-view="tp">New NBA Season: Will YouTube TV &amp; Hulu Add Bally Sports?</a></li><li><a href="https://tvanswerman.com/2022/12/07/directv-has-lost-12-million-subscribers-since-att-sale/" class="bump-view" data-bump-view="tp">DIRECTV Has Lost 12 Million Subscribers Since AT&amp;T Sale</a></li></ul></div><div class="clear"></div></aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="220" data-height="200" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/@TVAnswerMan" href="https://twitter.com/@TVAnswerMan">My Tweets</a></div><div class="clear"></div></aside><aside id="text-6" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Ask the TV Answer Man!</h3>			<div class="textwidget"><p>Have a question about TV technology? Send it to the TV Answer Man at swann@tvanswerman.com</p>
</div>
		</div><div class="clear"></div></aside><aside id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=topratedproducts&banner=07RAS6ASA4P1TSE0B602&f=ifr&linkID=d479b8e1ed2a0939a44ea1265cfc2655&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="recent-comments-5" class="widget widget_recent_comments"><div class="widget-content"><h3 class="widget-title">Reader Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Bernette McNeill" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/78e668501516540cd6dc8daa38ac385c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/78e668501516540cd6dc8daa38ac385c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstexttop" style="">Bernette McNeill on <a href="https://tvanswerman.com/2022/10/13/thursday-night-football-on-amazon-is-there-any-way-to-stop-the-buffering/#comment-27551">Thursday Night Football On Ama&hellip;</a></td></tr><tr><td title="TonyL" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/b85b49630c86c092946082830b63d388?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b85b49630c86c092946082830b63d388?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstextend" style="">TonyL on <a href="https://tvanswerman.com/2022/12/22/youtube-tv-gets-the-nfl-sunday-ticket-deal-nfl-confirms/#comment-27545">YouTube TV Gets the NFL Sunday&hellip;</a></td></tr><tr><td title="Steve" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5157e8a2b09b9932283e5cf5193ca887?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5157e8a2b09b9932283e5cf5193ca887?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstextend" style="">Steve on <a href="https://tvanswerman.com/2022/12/22/youtube-tv-gets-the-nfl-sunday-ticket-deal-nfl-confirms/#comment-27539">YouTube TV Gets the NFL Sunday&hellip;</a></td></tr><tr><td title="Bill Cord" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/bcrd5000" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/6368e272598e50edd51f2caa3951e707?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6368e272598e50edd51f2caa3951e707?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/bcrd5000" rel="nofollow">Bill Cord</a> on <a href="https://tvanswerman.com/2022/12/22/will-directv-lose-the-redzone-channel-could-it-still-sell-the-sunday-ticket/#comment-27536">Updated: Will DIRECTV Lose the&hellip;</a></td></tr><tr><td title="Pam Palmer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/bb622f41776ed09caa8d5b74706fd071?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb622f41776ed09caa8d5b74706fd071?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstextend" style="">Pam Palmer on <a href="https://tvanswerman.com/2022/12/22/will-directv-lose-the-redzone-channel-could-it-still-sell-the-sunday-ticket/#comment-27534">Updated: Will DIRECTV Lose the&hellip;</a></td></tr>				</table>
				</div><div class="clear"></div></aside><aside id="search-7" class="widget widget_search"><div class="widget-content"><h3 class="widget-title">Search TVAnswerman.com</h3>
<form method="get" class="search-form" action="https://tvanswerman.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget1-quick-adsense-reloaded-7" class="widget quads-ad1_widget"><div class="widget-content"><div id="quads-ad1_widget" style="margin:0px 0px 0px 0px; padding:0px 0px 0px 0px; ">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.65.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget3-quick-adsense-reloaded-3" class="widget quads-ad3_widget"><div class="widget-content"><div id="quads-ad3_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.65.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "1dfd5553a5e57442a3f42d8a11df68a0";
amzn_assoc_design = "in_content";
amzn_assoc_asins = "B07WVF9SL5,B082KBH5XL";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></div><div class="clear"></div></aside><aside id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_asins = "B07KD2D67H,B07HDHXZH4";
amzn_assoc_linkid = "d413363f3828d2b1858f37652f6a0fc9";
amzn_assoc_design = "in_content";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></div><div class="clear"></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=hotnewreleases&banner=00GP90RCZFRVTGTTPT02&f=ifr&linkID=bbdd70e8057781119f69294227bb13e8&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to TVAnswerMan.com!</h3>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
									<div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-7"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-nfl-sunday-ticket-deal-who-are-the-winners-losers"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 1,176 other subscribers				</div>
						</div>
			
</div><div class="clear"></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><div class="widget-content"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Bernette McNeill" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/78e668501516540cd6dc8daa38ac385c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/78e668501516540cd6dc8daa38ac385c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstexttop" style="">Bernette McNeill on <a href="https://tvanswerman.com/2022/10/13/thursday-night-football-on-amazon-is-there-any-way-to-stop-the-buffering/#comment-27551">Thursday Night Football On Ama&hellip;</a></td></tr><tr><td title="TonyL" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/b85b49630c86c092946082830b63d388?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b85b49630c86c092946082830b63d388?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstextend" style="">TonyL on <a href="https://tvanswerman.com/2022/12/22/youtube-tv-gets-the-nfl-sunday-ticket-deal-nfl-confirms/#comment-27545">YouTube TV Gets the NFL Sunday&hellip;</a></td></tr><tr><td title="Steve" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5157e8a2b09b9932283e5cf5193ca887?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5157e8a2b09b9932283e5cf5193ca887?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstextend" style="">Steve on <a href="https://tvanswerman.com/2022/12/22/youtube-tv-gets-the-nfl-sunday-ticket-deal-nfl-confirms/#comment-27539">YouTube TV Gets the NFL Sunday&hellip;</a></td></tr><tr><td title="Bill Cord" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/bcrd5000" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/6368e272598e50edd51f2caa3951e707?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6368e272598e50edd51f2caa3951e707?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/bcrd5000" rel="nofollow">Bill Cord</a> on <a href="https://tvanswerman.com/2022/12/22/will-directv-lose-the-redzone-channel-could-it-still-sell-the-sunday-ticket/#comment-27536">Updated: Will DIRECTV Lose the&hellip;</a></td></tr><tr><td title="Pam Palmer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/bb622f41776ed09caa8d5b74706fd071?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb622f41776ed09caa8d5b74706fd071?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstextend" style="">Pam Palmer on <a href="https://tvanswerman.com/2022/12/22/will-directv-lose-the-redzone-channel-could-it-still-sell-the-sunday-ticket/#comment-27534">Updated: Will DIRECTV Lose the&hellip;</a></td></tr>				</table>
				</div><div class="clear"></div></aside><aside id="search-6" class="widget widget_search"><div class="widget-content"><h3 class="widget-title">Search for past articles.</h3>
<form method="get" class="search-form" action="https://tvanswerman.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></aside><aside id="top-posts-2" class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Today&#8217;s Top Posts &amp; Pages</h3><ul><li><a href="https://tvanswerman.com/2022/12/22/youtube-tv-gets-the-nfl-sunday-ticket-deal-nfl-confirms/" class="bump-view" data-bump-view="tp">YouTube TV Gets the NFL Sunday Ticket Deal, NFL Confirms</a></li><li><a href="https://tvanswerman.com/2022/12/21/fubotv-to-carry-bally-sports-regional-sports-networks-report/" class="bump-view" data-bump-view="tp">FuboTV to Carry Bally Sports Regional Sports Networks</a></li><li><a href="https://tvanswerman.com/2022/12/22/will-directv-lose-the-redzone-channel-could-it-still-sell-the-sunday-ticket/" class="bump-view" data-bump-view="tp">Updated: Will DIRECTV Lose the RedZone Channel? Could It Still Sell the Sunday Ticket?</a></li><li><a href="https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/" class="bump-view" data-bump-view="tp" aria-current="page">The NFL Sunday Ticket Deal: Who Are the Winners &amp; Losers?</a></li><li><a href="https://tvanswerman.com/2022/12/20/wsj-google-could-get-sunday-ticket-deal-by-tomorrow/" class="bump-view" data-bump-view="tp">WSJ: Google Could Get Sunday Ticket Deal By Tomorrow</a></li><li><a href="https://tvanswerman.com/2022/05/11/directv-does-nfl-sunday-ticket-make-a-profit/" class="bump-view" data-bump-view="tp">DIRECTV: Does NFL Sunday Ticket Make a Profit?</a></li><li><a href="https://tvanswerman.com/2022/10/13/how-can-you-record-amazons-thursday-night-football-game/" class="bump-view" data-bump-view="tp">How Can You Record Amazon&#039;s Thursday Night Football Game?</a></li><li><a href="https://tvanswerman.com/2022/09/29/having-trouble-streaming-amazons-thursday-night-football-here-are-6-ways-to-improve-the-picture/" class="bump-view" data-bump-view="tp">Having Trouble Streaming Amazon&#039;s Thursday Night Football? Here Are 6 Ways to Improve the Picture</a></li><li><a href="https://tvanswerman.com/2022/10/19/new-nba-season-will-youtube-tv-hulu-add-bally-sports/" class="bump-view" data-bump-view="tp">New NBA Season: Will YouTube TV &amp; Hulu Add Bally Sports?</a></li><li><a href="https://tvanswerman.com/2022/12/07/directv-has-lost-12-million-subscribers-since-att-sale/" class="bump-view" data-bump-view="tp">DIRECTV Has Lost 12 Million Subscribers Since AT&amp;T Sale</a></li></ul></div><div class="clear"></div></aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow TV Answer Man On Twitter</h3><a class="twitter-timeline" data-width="220" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/@TVAnswerMan" href="https://twitter.com/@TVAnswerMan">My Tweets</a></div><div class="clear"></div></aside><aside id="widget_contact_info-4" class="widget widget_contact_info"><div class="widget-content"><h3 class="widget-title">Contact TV Answer Man </h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=send%2Byour%2Bquestions%2Babout%2Btv%2Btechnology%2Bto%3A" target="_blank" rel="noopener noreferrer">Send your questions about TV technology to:</a></div><div class="confit-email"><a href="mailto:swann@tvanswerman.com">swann@tvanswerman.com</a></div></div></div><div class="clear"></div></aside><aside id="media_image-2" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Who&#8217;s the TV Answer Man? Click Below!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://tvanswerman.com/about/"><img width="125" height="125" src="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/swanni-e1600338857576.jpg?fit=125%2C125&amp;ssl=1" class="image wp-image-33020  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="33020" data-permalink="https://tvanswerman.com/swanni-2/" data-orig-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/swanni-e1600338857576.jpg?fit=125%2C125&amp;ssl=1" data-orig-size="125,125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="swanni" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/swanni-e1600338857576.jpg?fit=125%2C125&amp;ssl=1" data-large-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/swanni-e1600338857576.jpg?fit=125%2C125&amp;ssl=1" /></a></div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to TVAnswerMan.com via Email</h3>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
									<div id="subscribe-text"><p>Enter your email address to subscribe to the TV Answer Man and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-5"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://tvanswerman.com/2022/12/22/the-nfl-sunday-ticket-deal-who-are-the-winners-losers/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-nfl-sunday-ticket-deal-who-are-the-winners-losers"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-5"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 1,176 other subscribers				</div>
						</div>
			
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2022 <a href="https://tvanswerman.com/" title="The TV Answer Man! &mdash; Making television easy again. By Phillip Swann" rel="home">The TV Answer Man!</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

            <script type="text/javascript" src="https://tvanswerman.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202251"></script>
	<div style="display:none">
			<div class="grofile-hash-map-3e8cf6bfffc4bbd54617f1656e6e6e69">
		</div>
		<div class="grofile-hash-map-78e668501516540cd6dc8daa38ac385c">
		</div>
		<div class="grofile-hash-map-b85b49630c86c092946082830b63d388">
		</div>
		<div class="grofile-hash-map-5157e8a2b09b9932283e5cf5193ca887">
		</div>
		<div class="grofile-hash-map-6368e272598e50edd51f2caa3951e707">
		</div>
		<div class="grofile-hash-map-bb622f41776ed09caa8d5b74706fd071">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tvanswerman.com\/2022\/12\/22\/the-nfl-sunday-ticket-deal-who-are-the-winners-losers\/":52962};
	</script>
				<script type='text/javascript'  src='https://tvanswerman.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1638896208'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202251' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='megamenu-js-extra'>
var megamenu = {"timeout":"300","interval":"100"};
</script>
<script type='text/javascript'  src='https://tvanswerman.com/_static/??-eJyNkN1OwzAMhV+ILBtCwA3imqdAaeK2bpyfxQktb49XhpgmjXJ55PMdH3vOyqZYIVadqQ0YWU9Qs7Feh+QaAes5DyWNaTfx3fzrriMEGZY0E8ZBT6zZY1YivOqTbax6XDaZnmBhQgdl0+pS6wiqyTUN22UGSp2hsw2jpebEIAObQhBEFcj0uQsYr6Kuv/AusO4aktN1xlqhqIoBZA9c0JcbxvQB5W1N+yM/wGCkSDsRwSw/8ob72NB6ZRxDZJDulIwDpw0z1HWpjP5/CKGHUyY0GE10JN+/XdR45AD1mz8L1ZfV5YR5DS+Hx6fDw/P+/rD/ApO94K0='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://tvanswerman.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202251#ver=202251' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=52962&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=da3bbe9c9a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c1c05e589ee0e2639aca25c2b8bead4040744a6f#parent=https%3A%2F%2Ftvanswerman.com%2F2022%2F12%2F22%2Fthe-nfl-sunday-ticket-deal-who-are-the-winners-losers%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dthe-nfl-sunday-ticket-deal-who-are-the-winners-losers" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=52962&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=da3bbe9c9a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c1c05e589ee0e2639aca25c2b8bead4040744a6f#parent=https%3A%2F%2Ftvanswerman.com%2F2022%2F12%2F22%2Fthe-nfl-sunday-ticket-deal-who-are-the-winners-losers%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dthe-nfl-sunday-ticket-deal-who-are-the-winners-losers";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202251.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'107626255',post:'52962',tz:'-5',srv:'tvanswerman.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.7-a.7'} ]);
		_stq.push([ 'clickTrackerInit', '107626255', '52962' ]);
	</script>
</body>
</html>
<!--
	generated in 0.359 seconds
	112120 bytes batcached for 300 seconds
-->
