<!DOCTYPE html>
<html class="no-js" lang="en-US">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://tvanswerman.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Netflix&#039;s Marilyn Promises Raw, Naked Look at Screen Icon in September - The TV Answer Man!</title>
	<link rel="canonical" href="https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Netflix&#039;s Marilyn Promises Raw, Naked Look at Screen Icon in September - The TV Answer Man!" />
	<meta property="og:description" content="Netflix next month (September 2022) plans to add 137 new TV shows and movies to its streaming lineup, including a sensuous depiction of a Hollywood legend that will make the censors raise more than their eyebrows. The new titles will include Marilyn, a Netflix original film starring Ana de Armas as Marilyn Monroe as you&#8217;ve [&hellip;]" />
	<meta property="og:url" content="https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/" />
	<meta property="og:site_name" content="The TV Answer Man!" />
	<meta property="article:published_time" content="2022-08-25T17:25:53+00:00" />
	<meta property="og:image" content="https://tvanswerman.com/wp-content/uploads/2022/08/marilyn-e1661448164610.webp" />
	<meta property="og:image:width" content="1222" />
	<meta property="og:image:height" content="687" />
	<meta property="og:image:type" content="image/webp" />
	<meta name="author" content="TV Answer Man" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@swanniontv" />
	<meta name="twitter:site" content="@swanniontv" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="TV Answer Man" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/#article","isPartOf":{"@id":"https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/"},"author":{"name":"TV Answer Man","@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"headline":"Netflix&#8217;s Marilyn Promises Raw, Naked Look at Screen Icon in September","datePublished":"2022-08-25T17:25:53+00:00","dateModified":"2022-08-25T17:25:53+00:00","mainEntityOfPage":{"@id":"https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/"},"wordCount":984,"commentCount":0,"publisher":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"image":{"@id":"https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/08/marilyn-e1661448164610.webp?fit=1222%2C687&ssl=1","keywords":["netflix"],"articleSection":["Television"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/#respond"]}]},{"@type":"WebPage","@id":"https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/","url":"https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/","name":"Netflix's Marilyn Promises Raw, Naked Look at Screen Icon in September - The TV Answer Man!","isPartOf":{"@id":"https://tvanswerman.com/#website"},"primaryImageOfPage":{"@id":"https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/#primaryimage"},"image":{"@id":"https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/08/marilyn-e1661448164610.webp?fit=1222%2C687&ssl=1","datePublished":"2022-08-25T17:25:53+00:00","dateModified":"2022-08-25T17:25:53+00:00","breadcrumb":{"@id":"https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/#primaryimage","url":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/08/marilyn-e1661448164610.webp?fit=1222%2C687&ssl=1","contentUrl":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/08/marilyn-e1661448164610.webp?fit=1222%2C687&ssl=1","width":1222,"height":687,"caption":"Ana de Armas is Marilyn Monroe in Netflix's Marilyn."},{"@type":"BreadcrumbList","@id":"https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tvanswerman.com/"},{"@type":"ListItem","position":2,"name":"Netflix&#8217;s Marilyn Promises Raw, Naked Look at Screen Icon in September"}]},{"@type":"WebSite","@id":"https://tvanswerman.com/#website","url":"https://tvanswerman.com/","name":"The TV Answer Man!","description":"Making television easy again. By Phillip Swann","publisher":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tvanswerman.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855","name":"TV Answer Man","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tvanswerman.com/#/schema/person/image/","url":"https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&ssl=1","contentUrl":"https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&ssl=1","width":250,"height":250,"caption":"TV Answer Man"},"logo":{"@id":"https://tvanswerman.com/#/schema/person/image/"},"description":"The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television.","url":"https://tvanswerman.com/author/swanniontv/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Feed" href="https://tvanswerman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Comments Feed" href="https://tvanswerman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Netflix&#8217;s Marilyn Promises Raw, Naked Look at Screen Icon in September Comments Feed" href="https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-2446612-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tvanswerman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-60e13f3c50432a67085195bf3b17df1a' href='https://tvanswerman.com/_static/??-eJyVUtFSwyAQ/CHp2RnNjA+On+IQOCktcMgdxvy9pGm1jdbqS4Yltzu7twxZGUqCSSCH6nxi2KJkbXYQydaADAWDFrQqE8sCrQzzzfBdwtUGeywO+uqDhT6Q2ang+6LLCCxjwEvUoEeqolzx9nzQJxOqbX62DBGt1xgwTsxTkBsdiwrotBlX0aer7PbvFJ9yltZeq28ptGVMjKotgrRFC5/SX6mtZ5lD82oOsd/DUjhWddQesqHIG3jDZKmArkJRi3gDgu8yW1SDtw5F7RUZmhgcbqaZS66XdQa/a98fO5BN20GrmIbgk4OXdq30gEwRz8AV3q/9Lu1w7dkUn8VTWqC/SsxLYBDKh0f6PwcbXdBqa8f9sSW4xnxulQOT8TqoQI74DPz2hI4KU3eH8zT6FB/XXbe+u7/tHroPFTdgXA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://tvanswerman.com/wp-includes/css/dashicons.min.css?ver=6.0.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<style id='quads-styles-inline-css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads-text-around-ad-label-text_around_left {
        width: 50%;
        float: left;
    }
    .quads-text-around-ad-label-text_around_right {
        width: 50%;
        float: right;
    }
    .quads-popupad {
        position: fixed;
        top: 0px;
        width: 68em;
        height: 100em;
        background-color: rgba(0,0,0,0.6);
        z-index: 999;
        max-width: 100em !important;
        margin: 0 auto;
    }
    .quads.quads_ad_container_ {
        position: fixed;
        top: 40%;
        left: 36%;
    }
    #btn_close{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    #btn_close_video{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    @media screen and (max-width: 480px) {
        .quads.quads_ad_container_ {
            left: 10px;
        }
    }
    
    .quads-video {
        position: fixed;
        bottom: 0px;
        z-index: 9999999;
    }
    quads_ad_container_video{
        max-width:220px;
    }
    .quads_click_impression { display: none;}
    
    .quads-sticky {
        width: 100% !important;
        background-color: hsla(0,0%,100%,.7);
        position: fixed;
        max-width: 100%!important;
        bottom:0;
        margin:0;
        text-align: center;
    }.quads-sticky .quads-location {
        text-align: center;
    }.quads-sticky .wp_quads_dfp {
        display: contents;
    }
    a.quads-sticky-ad-close {
        background-color: #fff;
        width: 25px;
        height: 25px;
        text-align: center;
        line-height: 22px;
        position: absolute;
        right: 0px;
        top: -15px;
        cursor: pointer;
        transition: all 0.5s ease;
        border-radius: 50%;
    }
    
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://tvanswerman.com/_static/??wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?m=1660470177'></script>
<script src='https://tvanswerman.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://tvanswerman.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://tvanswerman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tvanswerman.com/wp-json/wp/v2/posts/49260" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tvanswerman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tvanswerman.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7hAvl-cOw' />
<link rel="alternate" type="application/json+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2022%2F08%2F25%2Fnetflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2022%2F08%2F25%2Fnetflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.81.0" /><meta name="google-site-verification" content="JOmMPWXctDtf_DnnvaXc4rG_5kPWlfKER0gs7v5Qg04" /><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september&#038;amp"><link rel="amphtml" href="https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/amp/" />
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7127282532927704" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?fit=250%2C250&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

	<body class="post-template-default single single-post postid-49260 single-format-standard wp-custom-logo has-featured-image has-site-logo">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-29608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29608"><a href="https://tvanswerman.com">Home</a></li>
<li id="menu-item-29614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29614"><a href="https://tvanswerman.com/contact/">Contact</a></li>
<li id="menu-item-29617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29617"><a href="https://tvanswerman.com/about/">About</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://tvanswerman.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://tvanswerman.com/" class="site-logo-link" rel="home" itemprop="url"><img width="80" height="80" src="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?fit=80%2C80&amp;ssl=1" class="site-logo attachment-rowling_site_logo" alt="" loading="lazy" data-size="rowling_site_logo" itemprop="logo" srcset="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?resize=88%2C88&amp;ssl=1 88w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="44225" data-permalink="https://tvanswerman.com/swanni-3/" data-orig-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="swanni" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?fit=250%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/12/swanni.jpg?fit=250%2C250&amp;ssl=1" /></a>
						<h2 class="site-title">
							<a href="https://tvanswerman.com/" title="The TV Answer Man! &mdash; Making television easy again. By Phillip Swann" rel="home">The TV Answer Man!</a>
						</h2>

													<h4 class="site-description">Making television easy again. By Phillip Swann</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-49260" class="single clear-fix post-49260 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-netflix">

				<header class="post-header">

											<p class="post-categories"><a href="https://tvanswerman.com/category/television/" rel="category tag">Television</a></p>
					
					<h1 class="post-title">Netflix&#8217;s Marilyn Promises Raw, Naked Look at Screen Icon in September</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="816" height="459" src="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/08/marilyn-e1661448164610.webp?fit=816%2C459&amp;ssl=1" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/08/marilyn-e1661448164610.webp?w=1222&amp;ssl=1 1222w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/08/marilyn-e1661448164610.webp?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/08/marilyn-e1661448164610.webp?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/08/marilyn-e1661448164610.webp?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/08/marilyn-e1661448164610.webp?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/08/marilyn-e1661448164610.webp?resize=816%2C459&amp;ssl=1 816w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/08/marilyn-e1661448164610.webp?resize=142%2C80&amp;ssl=1 142w" sizes="(max-width: 816px) 100vw, 816px" data-attachment-id="49270" data-permalink="https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/marilyn/" data-orig-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/08/marilyn-e1661448164610.webp?fit=1222%2C687&amp;ssl=1" data-orig-size="1222,687" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marilyn" data-image-description="" data-image-caption="&lt;p&gt;Ana de Armas is Marilyn Monroe in Netflix&#8217;s Marilyn.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/08/marilyn-e1661448164610.webp?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2022/08/marilyn-e1661448164610.webp?fit=616%2C347&amp;ssl=1" />
						
							<p class="post-image-caption"><span class="fa fw fa-camera"></span>Ana de Armas is Marilyn Monroe in Netflix&#039;s Marilyn.</p>

						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/">August 25, 2022</a></span><span class="post-meta-author">Author: <a href="https://tvanswerman.com/author/swanniontv/">TV Answer Man</a></span> 
											<span class="post-comments">
							<a href="https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p>Netflix next month (September 2022) plans to add 137 new TV shows and movies to its streaming lineup, including a sensuous depiction of a Hollywood legend that will make the censors raise more than their eyebrows.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.57 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.57 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<p>The new titles will include Marilyn, a Netflix original film starring Ana de Armas as Marilyn Monroe as you&#8217;ve never seen her portrayed. Rated NC-17, which means don&#8217;t start streaming until the kiddies (even the teens) go to sleep, Marilyn promises to chronicle the abuse and exploitation she experienced while climbing off the casting couch onto Hollywood&#8217;s ladder of success.</p>
<p>De Armas is supported by a cast that includes Adrien Brody as writer and Marilyn husband Arthur Miller, Bobby Cannavale as Yankee slugger and Marilyn husband Joe DiMaggio and Caspar Phillipson as Marilyn&#8217;s secret paramour, President John F. Kennedy.</p>
<p><strong><a href="https://www.amazon.com/gp/goldbox?tag=tvpredictions-20&amp;linkCode=ur1">Click Amazon: See Today’s 1-Day-Only Deals!</a></strong></p>
<p>When asked by Screen Daily about the NC-17 rating, the film&#8217;s director, Andrew Dominik said,<br />
&#8220;It&#8217;s a demanding movie. If the audience doesn&#8217;t like it, that&#8217;s the f&#8212;&#8212;&#8211; audience&#8217;s problem. It&#8217;s not running for public office.&#8221;</p>
<p>Also notable (albeit less notorious) in September: Season five of Cobra Kai, the Netflix original series based on the original characters of The Karate Kid movie.</p>
<p>Here is the complete list of new titles coming in September 2022 to Netflix:</p>
<p><strong>Sept. 1<br />
</strong>Fenced In — Netflix Film<br />
JoJo’s Bizarre Adventure Stone Ocean Episodes 13-24 — Netflix Anime<br />
Liss Pereira: Adulting — Netflix Comedy<br />
Love in the Villa — Netflix Film<br />
Off the Hook — Netflix Series</p>
<p>Samurai Rabbit: The Usagi Chronicles: Season 2 — Netflix Family<br />
A Cinderella Story<br />
A Clockwork Orange<br />
A Good Old Fashioned Orgy<br />
A Knight’s Tale</p>
<p><strong><a href="https://www.amazon.com/gp/goldbox?tag=tvpredictions-20&amp;linkCode=ur1">Click Amazon: See Today’s 1-Day-Only Deals!</a></strong></p>
<p>A Little Princess<br />
American Beauty<br />
Austin Powers in Goldmember<br />
Austin Powers: International Man of Mystery<br />
Austin Powers: The Spy Who Shagged Me</p>
<p>Barbie Mermaid Power<br />
The Bridges of Madison County<br />
Clueless<br />
Despicable Me<br />
Despicable Me 2</p>
<p>Dolphin Tale 2<br />
Friday After Next<br />
He’s Just Not That Into You<br />
I Survived a Crime: Season 1<br />
If Beale Street Could Talk</p>
<p>The Italian Job<br />
John Q<br />
Just Friends<br />
Little Nicky<br />
Morphle Halloween Candy Magic Pet</p>
<p>Next Friday<br />
The Notebook<br />
Resident Evil<br />
Resident Evil: Apocalypse<br />
Resident Evil: Retribution</p>
<p>Road House<br />
Save the Last Dance<br />
Scarface<br />
Snow White &amp; the Huntsman<br />
Story Time Book: Read-Along: S1</p>
<p>This Is 40</p>
<p><strong>Sept. 2</strong><br />
Buy My House — Netflix Series<br />
Dated and Related — Netflix Series<br />
Devil in Ohio — Netflix Series<br />
Fabulous Lives of Bollywood Wives: Season 2 — Netflix Series<br />
Fakes — Netflix Series</p>
<p>The Festival of Troubadours — Netflix Film<br />
Ivy + Bean — Netflix Family<br />
Ivy + Bean: The Ghost That Had to Go — Netflix Family<br />
Ivy + Bean: Doomed to Dance — Netflix Family<br />
You’re Nothing Special — Netflix Series</p>
<p><strong>Sept. 3<br />
</strong>Little Women — Netflix Series</p>
<p><strong>Sept. 5<br />
</strong>Call the Midwife: Series 11<br />
Cocomelon: Season 6 — Netflix Family<br />
Once Upon a Small Town — Netflix Series<br />
Vampire Academy</p>
<p><strong>Sept. 6<br />
</strong>Bee and PuppyCat — Netflix Family<br />
Get Smart With Money — Netflix Documentary<br />
Rodrigo Marques: King of Uncouth — Netflix Comedy<br />
Sheng Wang: Sweet and Juicy — Netflix Comedy<br />
Untold: The Race of the Century — Netflix Documentary</p>
<p><strong>Sept. 7<br />
</strong>Chef’s Table: Pizza — Netflix Documentary<br />
Indian Predator: The Diary of a Serial Killer — Netflix Documentary</p>
<p><strong>Sept. 8<br />
</strong>Entrapped — Netflix Series<br />
Diorama — Netflix Film</p>
<p><strong>Sept. 9<br />
</strong>Cobra Kai: Season 5 — Netflix Series<br />
End of the Road — Netflix Film<br />
Merlí. Sapere Aude: Season 2 — Netflix Series<br />
No Limit — Netflix Film<br />
Narco-Saints — Netflix Series</p>
<p><strong>Sept. 12<br />
</strong>Ada Twist, Scientist: Season 3 — Netflix Family</p>
<p><strong>Sept. 13<br />
</strong>Colette<br />
Jo Koy: Live from the Los Angeles Forum — Netflix Comedy<br />
In the Dark: Season 4</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.57 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.57 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<p><strong>Sept. 14<br />
</strong>Broad Peak — Netflix Film<br />
The Catholic School — Netflix Film<br />
El Rey, Vicente Fernández — Netflix Series<br />
Heartbreak High — Netflix Series<br />
The Lørenskog Disappearance — Netflix Series<br />
Sins of Our Mother — Netflix Documentary</p>
<p><strong>Sept. 15<br />
</strong>Dogs in Space: Season 2 — Netflix Family<br />
Intervention: Season 21<br />
Terim — Netflix Documentary</p>
<p><strong>Sept. 16<br />
</strong>The Brave Ones — Netflix Series<br />
Do Revenge — Netflix Film<br />
Drifting Home — Netflix Anime<br />
Fate: The Winx Saga: Season 2 — Netflix Series<br />
Gymnastics Academy: A Second Chance — Netflix Family<br />
I Used to Be Famous — Netflix Film<br />
Jogi — Netflix Film<br />
Love Is Blind: After the Altar: Season 2 — Netflix Series</p>
<p>Mirror, Mirror — Netflix Film<br />
Santo — Netflix Series<br />
Skandal! Bringing Down Wirecard — Netflix Documentary<br />
This Is the End</p>
<p><strong>Sept. 19<br />
</strong>Go Dog Go: Season 3 — Netflix Family</p>
<p><strong>Sept. 20<br />
</strong>Patton Oswalt: We All Scream — Netflix Comedy</p>
<p><strong>Sept. 21<br />
</strong>Designing Miami — Netflix Series<br />
Fortune Seller: A TV Scam — Netflix Documentary<br />
Iron Chef Mexico — Netflix Series<br />
The Perfumier — Netflix Film<br />
The Real Bling Ring: Hollywood Heist — Netflix Documentary</p>
<p><strong>Sept. 22<br />
</strong>The Dreamlife of Georgie Stone — Netflix Documentary<br />
Karma’s World: Season 4 — Netflix Family<br />
Snabba Cash: Season 2 — Netflix Series<br />
Thai Cave Rescue — Netflix Series</p>
<p><strong>Sept. 23<br />
</strong>A Jazzman’s Blues — Netflix Film<br />
Athena — Netflix Film<br />
The Girls at the Back — Netflix Series<br />
Jamtara – Sabka Number Ayega: Season 2 — Netflix Series<br />
Lou — Netflix Film<br />
Pokémon: The Arceus Chronicles — Netflix Family</p>
<p><strong>Sept. 24<br />
</strong>Dynasty: Season 5<br />
Fullmetal Alchemist: The Final Alchemy — Netflix Film</p>
<p><strong>Sept. 26<br />
</strong>A Trip to Infinity — Netflix Documentary<br />
My Little Pony: Make Your Mark: Chapter 2 — Netflix Family</p>
<p><strong>Sept. 27<br />
</strong>Elysium<br />
Rob Zombie’s The Munsters<br />
Nick Kroll: Little Big Boy — Netflix Comedy</p>
<p><strong>Sept. 28<br />
Blonde — Netflix Film</strong></p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/VnI2MyS6fgo" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Eat the Rich: The GameStop Saga — Netflix Documentary<br />
Inheritance<br />
Inside the World’s Toughest Prisons: Season 6 — Netflix Series<br />
Too Hot to Handle: Brazil: Season 2 — Netflix Series</p>
<p><strong>Sept. 29<br />
</strong>The Empress — Netflix Series</p>
<p><strong>Sept. 30<br />
</strong>Anikulapo — Netflix Film<br />
Entergalactic — Netflix Special<br />
Floor is Lava: Season 3 — Netflix Series<br />
Idris Elba’s Human Playground — Netflix Series<br />
Phantom Pups — Netflix Family<br />
Rainbow — Netflix Film<br />
What We Leave Behind</p>
<p><strong>Dates to be announced:</strong><br />
Cyberpunk: Edgerunners — Netflix Anime<br />
The Great British Baking Show: Collection 10 — Netflix Series<br />
Plan A Plan B — Netflix Film<br />
Who Likes My Follower? — Netflix Series</p>
<p><strong><a href="https://www.amazon.com/?tag=tvpredictions-20&amp;linkCode=ur1">Need to buy something today? Please buy it using this Amazon.com link. This site receives a small portion of each purchase, which helps us continue to provide these articles.</a></strong></p>
<p><em>Have a question about new TV technologies? Send it to The TV Answer Man at swann@tvanswerman.com Please include your first name and hometown in your message.</em></p>
<p>— Phillip Swann<br />
<strong><a href="https://twitter.com/TVAnswerMan">@tvanswerman</a></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49260" class="share-twitter sd-button share-icon" href="https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49260" class="share-facebook sd-button share-icon" href="https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.57 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.57 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107626255-49260-6307e92cd6e12' data-src='https://widgets.wp.com/likes/#blog_id=107626255&amp;post_id=49260&amp;origin=tvanswerman.com&amp;obj_id=107626255-49260-6307e92cd6e12' data-name='like-post-frame-107626255-49260-6307e92cd6e12' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://tvanswerman.com/tag/netflix/" rel="tag">netflix</a>
							</div>

						
							<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/3e8cf6bfffc4bbd54617f1656e6e6e69?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3e8cf6bfffc4bbd54617f1656e6e6e69?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">
				Published by <span class="author-name">TV Answer Man</span>			</h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television.			<a class="author-link" href="https://tvanswerman.com/author/swanniontv/" rel="author">
				View all posts by TV Answer Man			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	
					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tvanswerman.com/2022/08/25/amazons-september-to-remember-rings-of-power-exclusive-nfl-games/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Amazon&#8217;s September to Remember: Rings Of Power &#038; Exclusive NFL Games</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&#038;postid=49260&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=05255b7e4d&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.3-a.11&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=978e7bc471329bf82eb5613fb58e47e504af269c#parent=https%3A%2F%2Ftvanswerman.com%2F2022%2F08%2F25%2Fnetflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnetflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	
<!-- Quick Adsense Reloaded -->
<aside id="adswidget5-quick-adsense-reloaded-4" class="widget quads-ad5_widget"><div class="widget-content"><div id="quads-ad5_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.57 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget3-quick-adsense-reloaded-4" class="widget quads-ad3_widget"><div class="widget-content"><div id="quads-ad3_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.57 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget5-quick-adsense-reloaded-3" class="widget quads-ad5_widget"><div class="widget-content"><div id="quads-ad5_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.57 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside><aside id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=bestsellingproducts&banner=145H1HTA41NXJPV0C0R2&f=ifr&linkID=bb355ab8b0a888bdf1bea4f34459800e&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=cb38af3d1d433dc40461f9c3c1af8c08&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="custom_html-26" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Podcast: Listen to The TV Answer Man!</h3><div class="textwidget custom-html-widget"><iframe src="https://anchor.fm/phillip-swann/embed" height="102px" width="400px" frameborder="0" scrolling="no"></iframe></div></div><div class="clear"></div></aside><aside id="text-7" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Home Theater Tonight!</h3>			<div class="textwidget"><p>Check out our new sister site, <a href="https://hometheatertonight.com/">HomeTheaterTonight.com</a><br />
<img loading="lazy" class="alignnone size-full wp-image-35105" src="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/10/popcorn.jpg?resize=616%2C462&#038;ssl=1" alt="" width="616" height="462" data-recalc-dims="1" /></p>
</div>
		</div><div class="clear"></div></aside><aside id="blog_subscription-8" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Free TV Answer Man By E-Mail!</h3>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
									<div id="subscribe-text"><p>Enter your email address and get simple solutions to today's toughest TV tech problems!</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-8">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-8"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-8"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 1,177 other subscribers				</div>
						</div>
			
</div><div class="clear"></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Today&#8217;s Most Read Articles</h3><ul><li><a href="https://tvanswerman.com/2022/08/24/what-does-the-directv-amazon-deal-mean-for-nfl-sunday-ticket/" class="bump-view" data-bump-view="tp">What Does the DIRECTV-Amazon Deal Mean For NFL Sunday Ticket?</a></li><li><a href="https://tvanswerman.com/2022/07/20/directv-subs-how-to-score-free-nfl-sunday-ticket/" class="bump-view" data-bump-view="tp">DIRECTV Subs: How to Score Free NFL Sunday Ticket</a></li><li><a href="https://tvanswerman.com/2022/08/24/will-espn-offer-college-football-in-4k-in-2022-and-who-would-carry-it/" class="bump-view" data-bump-view="tp">Will ESPN Offer College Football In 4K In 2022? And Who Would Carry It?</a></li><li><a href="https://tvanswerman.com/2022/08/10/will-directv-stream-carry-the-nfl-network-in-2022/" class="bump-view" data-bump-view="tp">Will DIRECTV Stream Carry the NFL Network In 2022?</a></li><li><a href="https://tvanswerman.com/2022/06/13/does-directv-stream-offer-nfl-sunday-ticket/" class="bump-view" data-bump-view="tp">Does DIRECTV Stream Offer NFL Sunday Ticket?</a></li><li><a href="https://tvanswerman.com/2020/01/03/how-to-fix-a-tv-picture-thats-too-dark-2/" class="bump-view" data-bump-view="tp">How to Fix a TV Picture That&#039;s Too Dark</a></li><li><a href="https://tvanswerman.com/2021/08/04/why-hbo-max-isnt-on-your-lg-smart-tv/" class="bump-view" data-bump-view="tp">Why HBO Max Isn&#039;t On Your LG Smart TV</a></li><li><a href="https://tvanswerman.com/2022/08/08/nfl-plus-will-it-include-the-redzone-channel/" class="bump-view" data-bump-view="tp">NFL Plus: Will It Include the RedZone Channel?</a></li><li><a href="https://tvanswerman.com/2022/07/27/will-youtube-tv-or-hulu-or-anyone-please-add-bally-sports/" class="bump-view" data-bump-view="tp">Will YouTube TV Or Hulu -- Or Anyone?!! -- Please Add Bally Sports?</a></li><li><a href="https://tvanswerman.com/2022/07/15/directv-now-selling-2022-sunday-ticket-to-some-streamers/" class="bump-view" data-bump-view="tp">DIRECTV Now Selling 2022 Sunday Ticket to Some Streamers</a></li></ul></div><div class="clear"></div></aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="220" data-height="200" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/@TVAnswerMan" href="https://twitter.com/@TVAnswerMan">My Tweets</a></div><div class="clear"></div></aside><aside id="text-6" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Ask the TV Answer Man!</h3>			<div class="textwidget"><p>Have a question about TV technology? Send it to the TV Answer Man at swann@tvanswerman.com</p>
</div>
		</div><div class="clear"></div></aside><aside id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=topratedproducts&banner=07RAS6ASA4P1TSE0B602&f=ifr&linkID=d479b8e1ed2a0939a44ea1265cfc2655&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="recent-comments-5" class="widget widget_recent_comments"><div class="widget-content"><h3 class="widget-title">Reader Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="TV Answer Man" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/3e8cf6bfffc4bbd54617f1656e6e6e69?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3e8cf6bfffc4bbd54617f1656e6e6e69?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">TV Answer Man on <a href="https://tvanswerman.com/2022/08/24/will-espn-offer-college-football-in-4k-in-2022-and-who-would-carry-it/#comment-26345">Will ESPN Offer College Footba&hellip;</a></td></tr><tr><td title="Joe Evans" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/bb9abf68ed792a690a397eb254682ba6?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb9abf68ed792a690a397eb254682ba6?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Joe Evans on <a href="https://tvanswerman.com/2022/08/24/will-espn-offer-college-football-in-4k-in-2022-and-who-would-carry-it/#comment-26343">Will ESPN Offer College Footba&hellip;</a></td></tr><tr><td title="Mui" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/d63dbae647eedf3391f92c6118cf92bc?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d63dbae647eedf3391f92c6118cf92bc?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Mui on <a href="https://tvanswerman.com/2021/11/29/comcast-to-hike-prices-fees-in-january-2022/#comment-26342">Comcast to Hike Prices, Fees I&hellip;</a></td></tr><tr><td title="John Cormack" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/bf1a67672014b8730f97d2f39b981e3c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf1a67672014b8730f97d2f39b981e3c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">John Cormack on <a href="https://tvanswerman.com/2022/08/24/will-espn-offer-college-football-in-4k-in-2022-and-who-would-carry-it/#comment-26341">Will ESPN Offer College Footba&hellip;</a></td></tr><tr><td title="Tiffany" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/fffb3f0e79417f4b3936f8bf16c69b06?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fffb3f0e79417f4b3936f8bf16c69b06?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Tiffany on <a href="https://tvanswerman.com/2022/05/16/thursday-night-football-will-you-need-amazon-prime/#comment-26339">Thursday Night Football: Will&hellip;</a></td></tr>				</table>
				</div><div class="clear"></div></aside><aside id="search-7" class="widget widget_search"><div class="widget-content"><h3 class="widget-title">Search TVAnswerman.com</h3>
<form method="get" class="search-form" action="https://tvanswerman.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget1-quick-adsense-reloaded-7" class="widget quads-ad1_widget"><div class="widget-content"><div id="quads-ad1_widget" style="margin:0px 0px 0px 0px; padding:0px 0px 0px 0px; ">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.57 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget3-quick-adsense-reloaded-3" class="widget quads-ad3_widget"><div class="widget-content"><div id="quads-ad3_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.57 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "1dfd5553a5e57442a3f42d8a11df68a0";
amzn_assoc_design = "in_content";
amzn_assoc_asins = "B07WVF9SL5,B082KBH5XL";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></div><div class="clear"></div></aside><aside id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_asins = "B07KD2D67H,B07HDHXZH4";
amzn_assoc_linkid = "d413363f3828d2b1858f37652f6a0fc9";
amzn_assoc_design = "in_content";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></div><div class="clear"></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=hotnewreleases&banner=00GP90RCZFRVTGTTPT02&f=ifr&linkID=bbdd70e8057781119f69294227bb13e8&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to TVAnswerMan.com!</h3>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
									<div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-7"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 1,177 other subscribers				</div>
						</div>
			
</div><div class="clear"></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><div class="widget-content"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="TV Answer Man" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/3e8cf6bfffc4bbd54617f1656e6e6e69?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3e8cf6bfffc4bbd54617f1656e6e6e69?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">TV Answer Man on <a href="https://tvanswerman.com/2022/08/24/will-espn-offer-college-football-in-4k-in-2022-and-who-would-carry-it/#comment-26345">Will ESPN Offer College Footba&hellip;</a></td></tr><tr><td title="Joe Evans" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/bb9abf68ed792a690a397eb254682ba6?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb9abf68ed792a690a397eb254682ba6?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Joe Evans on <a href="https://tvanswerman.com/2022/08/24/will-espn-offer-college-football-in-4k-in-2022-and-who-would-carry-it/#comment-26343">Will ESPN Offer College Footba&hellip;</a></td></tr><tr><td title="Mui" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/d63dbae647eedf3391f92c6118cf92bc?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d63dbae647eedf3391f92c6118cf92bc?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Mui on <a href="https://tvanswerman.com/2021/11/29/comcast-to-hike-prices-fees-in-january-2022/#comment-26342">Comcast to Hike Prices, Fees I&hellip;</a></td></tr><tr><td title="John Cormack" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/bf1a67672014b8730f97d2f39b981e3c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf1a67672014b8730f97d2f39b981e3c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">John Cormack on <a href="https://tvanswerman.com/2022/08/24/will-espn-offer-college-football-in-4k-in-2022-and-who-would-carry-it/#comment-26341">Will ESPN Offer College Footba&hellip;</a></td></tr><tr><td title="Tiffany" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/fffb3f0e79417f4b3936f8bf16c69b06?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fffb3f0e79417f4b3936f8bf16c69b06?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Tiffany on <a href="https://tvanswerman.com/2022/05/16/thursday-night-football-will-you-need-amazon-prime/#comment-26339">Thursday Night Football: Will&hellip;</a></td></tr>				</table>
				</div><div class="clear"></div></aside><aside id="search-6" class="widget widget_search"><div class="widget-content"><h3 class="widget-title">Search for past articles.</h3>
<form method="get" class="search-form" action="https://tvanswerman.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></aside><aside id="top-posts-2" class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Today&#8217;s Top Posts &amp; Pages</h3><ul><li><a href="https://tvanswerman.com/2022/08/24/what-does-the-directv-amazon-deal-mean-for-nfl-sunday-ticket/" class="bump-view" data-bump-view="tp">What Does the DIRECTV-Amazon Deal Mean For NFL Sunday Ticket?</a></li><li><a href="https://tvanswerman.com/2022/07/20/directv-subs-how-to-score-free-nfl-sunday-ticket/" class="bump-view" data-bump-view="tp">DIRECTV Subs: How to Score Free NFL Sunday Ticket</a></li><li><a href="https://tvanswerman.com/2022/08/24/will-espn-offer-college-football-in-4k-in-2022-and-who-would-carry-it/" class="bump-view" data-bump-view="tp">Will ESPN Offer College Football In 4K In 2022? And Who Would Carry It?</a></li><li><a href="https://tvanswerman.com/2022/08/10/will-directv-stream-carry-the-nfl-network-in-2022/" class="bump-view" data-bump-view="tp">Will DIRECTV Stream Carry the NFL Network In 2022?</a></li><li><a href="https://tvanswerman.com/2022/06/13/does-directv-stream-offer-nfl-sunday-ticket/" class="bump-view" data-bump-view="tp">Does DIRECTV Stream Offer NFL Sunday Ticket?</a></li><li><a href="https://tvanswerman.com/2020/01/03/how-to-fix-a-tv-picture-thats-too-dark-2/" class="bump-view" data-bump-view="tp">How to Fix a TV Picture That&#039;s Too Dark</a></li><li><a href="https://tvanswerman.com/2021/08/04/why-hbo-max-isnt-on-your-lg-smart-tv/" class="bump-view" data-bump-view="tp">Why HBO Max Isn&#039;t On Your LG Smart TV</a></li><li><a href="https://tvanswerman.com/2022/08/08/nfl-plus-will-it-include-the-redzone-channel/" class="bump-view" data-bump-view="tp">NFL Plus: Will It Include the RedZone Channel?</a></li><li><a href="https://tvanswerman.com/2022/07/27/will-youtube-tv-or-hulu-or-anyone-please-add-bally-sports/" class="bump-view" data-bump-view="tp">Will YouTube TV Or Hulu -- Or Anyone?!! -- Please Add Bally Sports?</a></li><li><a href="https://tvanswerman.com/2022/07/15/directv-now-selling-2022-sunday-ticket-to-some-streamers/" class="bump-view" data-bump-view="tp">DIRECTV Now Selling 2022 Sunday Ticket to Some Streamers</a></li></ul></div><div class="clear"></div></aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow TV Answer Man On Twitter</h3><a class="twitter-timeline" data-width="220" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/@TVAnswerMan" href="https://twitter.com/@TVAnswerMan">My Tweets</a></div><div class="clear"></div></aside><aside id="widget_contact_info-4" class="widget widget_contact_info"><div class="widget-content"><h3 class="widget-title">Contact TV Answer Man </h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=send%2Byour%2Bquestions%2Babout%2Btv%2Btechnology%2Bto%3A" target="_blank" rel="noopener noreferrer">Send your questions about TV technology to:</a></div><div class="confit-email"><a href="mailto:swann@tvanswerman.com">swann@tvanswerman.com</a></div></div></div><div class="clear"></div></aside><aside id="media_image-2" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Who&#8217;s the TV Answer Man? Click Below!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://tvanswerman.com/about/"><img width="125" height="125" src="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/swanni-e1600338857576.jpg?fit=125%2C125&amp;ssl=1" class="image wp-image-33020  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="33020" data-permalink="https://tvanswerman.com/swanni-2/" data-orig-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/swanni-e1600338857576.jpg?fit=125%2C125&amp;ssl=1" data-orig-size="125,125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="swanni" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/swanni-e1600338857576.jpg?fit=125%2C125&amp;ssl=1" data-large-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/swanni-e1600338857576.jpg?fit=125%2C125&amp;ssl=1" /></a></div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to TVAnswerMan.com via Email</h3>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
									<div id="subscribe-text"><p>Enter your email address to subscribe to the TV Answer Man and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-5"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://tvanswerman.com/2022/08/25/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-5"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 1,177 other subscribers				</div>
						</div>
			
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2022 <a href="https://tvanswerman.com/" title="The TV Answer Man! &mdash; Making television easy again. By Phillip Swann" rel="home">The TV Answer Man!</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

            <script type="text/javascript" src="https://tvanswerman.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202234"></script>
	<div style="display:none">
			<div class="grofile-hash-map-3e8cf6bfffc4bbd54617f1656e6e6e69">
		</div>
		<div class="grofile-hash-map-3e8cf6bfffc4bbd54617f1656e6e6e69">
		</div>
		<div class="grofile-hash-map-bb9abf68ed792a690a397eb254682ba6">
		</div>
		<div class="grofile-hash-map-d63dbae647eedf3391f92c6118cf92bc">
		</div>
		<div class="grofile-hash-map-bf1a67672014b8730f97d2f39b981e3c">
		</div>
		<div class="grofile-hash-map-fffb3f0e79417f4b3936f8bf16c69b06">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tvanswerman.com\/2022\/08\/25\/netflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september\/":49260};
	</script>
				<script type='text/javascript'  src='https://tvanswerman.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1638896208'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202234' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='megamenu-js-extra'>
var megamenu = {"timeout":"300","interval":"100"};
</script>
<script type='text/javascript'  src='https://tvanswerman.com/_static/??-eJyNkM1SwzAMhF8I1+XQDBwYzjwF49iKo0T+wZab8PaopQydzpRw3NF+q5WWrGyKDJF1puYxVj0BZ2NnHZJrBFUv2Zc0pt1UH5ZfN48QZFjSQhi9nqquM2YlYlZDsq2qAddNZiBYK6GDsml1qfUEbDInv13GU+oNXWwYLTUnBhnYFIIgqkCmz13AeBN1+4V3gXXfkJzmBZmhKMYAsgeu6OsNYzpCeTun/ZEfwBsp0k5EMOuPvOP+aGhnZVyFWEG6UzIOnDa1Ap+Xyuj/hxDOcMqEBqOJjuT794uaGWsA/uYvQg3l7HLCvIaXx67bd8/7p8PhC5Pe4L0='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://tvanswerman.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3-a.11' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202234#ver=202234' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=49260&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=05255b7e4d&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3-a.11&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=978e7bc471329bf82eb5613fb58e47e504af269c#parent=https%3A%2F%2Ftvanswerman.com%2F2022%2F08%2F25%2Fnetflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnetflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=49260&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=05255b7e4d&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3-a.11&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=978e7bc471329bf82eb5613fb58e47e504af269c#parent=https%3A%2F%2Ftvanswerman.com%2F2022%2F08%2F25%2Fnetflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnetflixs-marilyn-promises-raw-naked-look-at-screen-icon-in-september";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.11',blog:'107626255',post:'49260',tz:'-4',srv:'tvanswerman.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '107626255', '49260' ]);
</script>

</body>
</html>