<!DOCTYPE html>
<html class="no-js" lang="en-US">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://tvanswerman.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tegna Files FCC Cross-Complaint Against Dish - The TV Answer Man!</title>
	<link rel="canonical" href="https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tegna Files FCC Cross-Complaint Against Dish - The TV Answer Man!" />
	<meta property="og:description" content="Tegna this morning announced that it has filed a counter-complaint of &#8216;bad faith&#8217; negotiating against Dish with the Federal Communications Commission (FCC). The two companies have been engaged in a dispute since October 6 when their previous carriage agreement expired, blacking out 64 Tegna-owned local stations in the Dish&#8217;s lineup. On October 18, Dish filed [&hellip;]" />
	<meta property="og:url" content="https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/" />
	<meta property="og:site_name" content="The TV Answer Man!" />
	<meta property="article:published_time" content="2021-11-05T11:07:58+00:00" />
	<meta property="og:image" content="https://tvanswerman.com/wp-content/uploads/2021/08/feefight.jpg" />
	<meta property="og:image:width" content="576" />
	<meta property="og:image:height" content="411" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@swanniontv" />
	<meta name="twitter:site" content="@swanniontv" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="TV Answer Man" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tvanswerman.com/#website","url":"https://tvanswerman.com/","name":"The TV Answer Man!","description":"Making television easy again. By Phillip Swann","publisher":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tvanswerman.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/08/feefight.jpg?fit=576%2C411&ssl=1","contentUrl":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/08/feefight.jpg?fit=576%2C411&ssl=1","width":576,"height":411},{"@type":"WebPage","@id":"https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/#webpage","url":"https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/","name":"Tegna Files FCC Cross-Complaint Against Dish - The TV Answer Man!","isPartOf":{"@id":"https://tvanswerman.com/#website"},"primaryImageOfPage":{"@id":"https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/#primaryimage"},"datePublished":"2021-11-05T11:07:58+00:00","dateModified":"2021-11-05T11:07:58+00:00","breadcrumb":{"@id":"https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/"]}]},{"@type":"BreadcrumbList","@id":"https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tvanswerman.com/"},{"@type":"ListItem","position":2,"name":"Tegna Files FCC Cross-Complaint Against Dish"}]},{"@type":"Article","@id":"https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/#article","isPartOf":{"@id":"https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/#webpage"},"author":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"headline":"Tegna Files FCC Cross-Complaint Against Dish","datePublished":"2021-11-05T11:07:58+00:00","dateModified":"2021-11-05T11:07:58+00:00","mainEntityOfPage":{"@id":"https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/#webpage"},"wordCount":332,"commentCount":1,"publisher":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"image":{"@id":"https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/08/feefight.jpg?fit=576%2C411&ssl=1","keywords":["Dish"],"articleSection":["dish","tegna"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855","name":"TV Answer Man","image":{"@type":"ImageObject","@id":"https://tvanswerman.com/#personlogo","inLanguage":"en-US","url":"https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&ssl=1","contentUrl":"https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&ssl=1","width":250,"height":250,"caption":"TV Answer Man"},"logo":{"@id":"https://tvanswerman.com/#personlogo"},"description":"The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television.","url":"https://tvanswerman.com/author/swanniontv/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Feed" href="https://tvanswerman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Comments Feed" href="https://tvanswerman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Tegna Files FCC Cross-Complaint Against Dish Comments Feed" href="https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-2446612-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tvanswerman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-5e4a028f6f6895761db29d8bf8988633' href='https://tvanswerman.com/_static/??-eJyVUtFSwyAQ/CHp6XRanxw/xSFwUlrgkDuM+XtJ02obbasvGZbc7uze0mdlKAkmgRyq84lhi5K12UEkWwMyFAxa0KpMLDO0MMx3/U8JVxvssDjoqg8WukBmp4Lvii4DsAwBL1GDHqiKcsXb80GfTKi2+dkyRLReY8A4Mk9BbnQsKqDTZlhEn26y279TfMqZW3urvqXQljExqrYI0hYtfEl/p7aeZQrNiynEfg9z4VjVUbvPhiJv4B2TpQK6CkUt4g0IfshkUfXeOhS1V2RoYnC4GWcuuZ7XGfyufX/tQDZtB61i6oNPDl7btdI9MkU8Azd4V/ud2+HasSk+i6c0Q3+VmJbAIJQPj/R/Dja6oNXWDvtjS3CL+dIqBybjdVCBHPEZuPaEjgpjd4fzOPocnx7Wy/X9arl8XH0CFShgVw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://tvanswerman.com/wp-includes/css/dashicons.min.css?ver=5.8.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<style id='quads-styles-inline-css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tvanswerman.com","hash_tracking":"false","ua":"UA-2446612-2","v4_id":""};
</script>
<script type='text/javascript'  src='https://tvanswerman.com/_static/??wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?m=1635330315'></script>
<script src='https://tvanswerman.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://tvanswerman.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://tvanswerman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tvanswerman.com/wp-json/wp/v2/posts/43253" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tvanswerman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tvanswerman.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7hAvl-bfD' />
<link rel="alternate" type="application/json+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2021%2F11%2F05%2Ftegna-files-fcc-cross-complaint-against-dish%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2021%2F11%2F05%2Ftegna-files-fcc-cross-complaint-against-dish%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.44.0" /><meta name="google-site-verification" content="JOmMPWXctDtf_DnnvaXc4rG_5kPWlfKER0gs7v5Qg04" /><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/amp/"><link rel="amphtml" href="https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/amp/" />
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7127282532927704" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=250%2C250&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

	<body class="post-template-default single single-post postid-43253 single-format-standard wp-custom-logo has-featured-image has-site-logo">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-29608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29608"><a href="https://tvanswerman.com">Home</a></li>
<li id="menu-item-29614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29614"><a href="https://tvanswerman.com/contact/">Contact</a></li>
<li id="menu-item-29617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29617"><a href="https://tvanswerman.com/about/">About</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://tvanswerman.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://tvanswerman.com/" class="site-logo-link" rel="home" itemprop="url"><img width="80" height="80" src="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=80%2C80&amp;ssl=1" class="site-logo attachment-rowling_site_logo" alt="" loading="lazy" data-size="rowling_site_logo" itemprop="logo" srcset="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?w=250&amp;ssl=1 250w, https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29530" data-permalink="https://tvanswerman.com/swanni/" data-orig-file="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="swanni" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&amp;ssl=1" /></a>
						<h2 class="site-title">
							<a href="https://tvanswerman.com/" title="The TV Answer Man! &mdash; Making television easy again. By Phillip Swann" rel="home">The TV Answer Man!</a>
						</h2>

													<h4 class="site-description">Making television easy again. By Phillip Swann</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-43253" class="single clear-fix post-43253 post type-post status-publish format-standard has-post-thumbnail hentry category-dish category-tegna tag-dish">

				<header class="post-header">

											<p class="post-categories"><a href="https://tvanswerman.com/category/dish/" rel="category tag">dish</a>, <a href="https://tvanswerman.com/category/tegna/" rel="category tag">tegna</a></p>
					
					<h1 class="post-title">Tegna Files FCC Cross-Complaint Against Dish</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="576" height="411" src="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/08/feefight.jpg?fit=576%2C411&amp;ssl=1" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/08/feefight.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/08/feefight.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/08/feefight.jpg?resize=112%2C80&amp;ssl=1 112w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="41557" data-permalink="https://tvanswerman.com/2021/08/09/sinclair-dish-blackout-of-112-local-channels-likely/feefight-5/" data-orig-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/08/feefight.jpg?fit=576%2C411&amp;ssl=1" data-orig-size="576,411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="feefight" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/08/feefight.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/08/feefight.jpg?fit=576%2C411&amp;ssl=1" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/">November 5, 2021</a></span><span class="post-meta-author">Author: <a href="https://tvanswerman.com/author/swanniontv/">TV Answer Man</a></span> 
											<span class="post-comments">
							<a href="https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/#comments"><span class="fa fw fa-comment"></span>1<span class="resp"> Comment</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p>Tegna this morning announced that it has filed a counter-complaint of &#8216;bad faith&#8217; negotiating against Dish with the Federal Communications Commission (FCC).</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.33 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.33 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<p>The two companies have been engaged in a dispute since October 6 when their previous carriage agreement expired, blacking out 64 Tegna-owned local stations in the Dish&#8217;s lineup. On October 18, Dish filed a complaint with the FCC against Tegna, charging the broadcaster with negotiating in ‘bad faith.’ The FCC has yet to act on the complaint.</p>
<p>In a statement regarding its counter complaint, Tegna said today: “As we speak, millions of Dish customers are being deprived of valued local and national news, weather coverage, NFL and college football and top-rated entertainment shows. Instead of working to restore our programming, DISH is abusing the FCC’s processes and, more importantly, wasting their customers’ time with baseless complaint.&#8221;</p>
<p><a href="https://www.amazon.com/?tag=tvpredictions-20&amp;linkCode=ur1"><strong>Click Amazon: See the 1-Day-Only Discounts!</strong></a></p>
<p>The company added: &#8220;We welcome the FCC’s review of Dish&#8217;s conduct, but our main focus remains on reaching a fair, market-based deal, just as we have with DISH’s competitors over the past several years. We yet again call on DISH to engage in serious negotiations with us to restore its subscribers’ access to our stations’ valued programming.”</p>
<p>Dish Chairman Charlie Ergen <a href="https://tvanswerman.com/2021/11/05/dishs-ergen-speaks-out-on-directv-tegna-sinclair/"><strong>said yesterday</strong></a> that he doesn&#8217;t believe the current negotiations between his company and Tegna are &#8221; serious,&#8221; adding that the companies are far apart.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.33 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.33 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<p>As of 7 a.m. ET today, Dish has not responded to Tegna&#8217;s counter-claim.</p>
<p>The TV Answer Man will continue to monitor this dispute and report back here if anything substantial changes. Until then, happy viewing, and stay safe!</p>
<p><a href="https://www.amazon.com/?tag=tvpredictions-20&amp;linkCode=ur1"><strong>Need to buy something today? Please buy it using these Amazon.com links. This site receives a small portion of each purchase, which helps us continue to provide these articles.</strong></a></p>
<p><em>Have a question about new TV technologies? Send it to The TV Answer Man at swann@tvpredictions.com. Please include your first name and hometown in your message.</em></p>
<p>— Phillip Swann</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-43253" class="share-twitter sd-button share-icon" href="https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-43253" class="share-facebook sd-button share-icon" href="https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.33 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.33 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107626255-43253-61852d642ae10' data-src='https://widgets.wp.com/likes/#blog_id=107626255&amp;post_id=43253&amp;origin=tvanswerman.com&amp;obj_id=107626255-43253-61852d642ae10' data-name='like-post-frame-107626255-43253-61852d642ae10' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://tvanswerman.com/tag/dish/" rel="tag">Dish</a>
							</div>

						
							<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">TV Answer Man</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television.			<a class="author-link" href="https://tvanswerman.com/author/swanniontv/" rel="author">
				View all posts by TV Answer Man			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	
					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tvanswerman.com/2021/11/05/dishs-ergen-speaks-out-on-directv-tegna-sinclair/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Dish&#8217;s Ergen Speaks Out On DIRECTV, Tegna, Sinclair</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
	<div class="comments-container">

		<div class="comments-inner">

			<a name="comments"></a>

			<div class="comments-title-container clear-fix">

				<h3 class="comments-title">
					One thought on &ldquo;<span>Tegna Files FCC Cross-Complaint Against Dish</span>&rdquo;				</h3>

				<p class="comments-title-link">

					<a href="#respond">Add Comment</a>

				</p>

			</div><!-- /comments-title-link -->

			<div class="comments">

				<ol class="comment-list">
							<li id="comment-21688" class="comment even thread-even depth-1">
			<article id="div-comment-21688" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ce875cc4e47fd709e7349cc70c8ec081?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ce875cc4e47fd709e7349cc70c8ec081?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">DW</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/#comment-21688"><time datetime="2021-11-05T09:04:28-04:00">November 5, 2021 at 9:04 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>😢😡😡😡😢😢😢😡😡😡</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-21688' data-commentid="21688" data-postid="43253" data-belowelement="div-comment-21688" data-respondelement="respond" data-replyto="Reply to DW" aria-label='Reply to DW'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			</div> <!-- /comments -->

		</div> <!-- /comments-inner -->

	</div> <!-- /comments-container -->

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&#038;postid=43253&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.4-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=085fd3f6fd49c94ed53d3094ae802373c9031ee5#parent=https%3A%2F%2Ftvanswerman.com%2F2021%2F11%2F05%2Ftegna-files-fcc-cross-complaint-against-dish%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	
<!-- Quick Adsense Reloaded -->
<aside id="adswidget5-quick-adsense-reloaded-4" class="widget quads-ad5_widget"><div class="widget-content"><div id="quads-ad5_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.33 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget3-quick-adsense-reloaded-4" class="widget quads-ad3_widget"><div class="widget-content"><div id="quads-ad3_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.33 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget5-quick-adsense-reloaded-3" class="widget quads-ad5_widget"><div class="widget-content"><div id="quads-ad5_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.33 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside><aside id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=bestsellingproducts&banner=145H1HTA41NXJPV0C0R2&f=ifr&linkID=bb355ab8b0a888bdf1bea4f34459800e&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=cb38af3d1d433dc40461f9c3c1af8c08&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="custom_html-26" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Podcast: Listen to The TV Answer Man!</h3><div class="textwidget custom-html-widget"><iframe src="https://anchor.fm/phillip-swann/embed" height="102px" width="400px" frameborder="0" scrolling="no"></iframe></div></div><div class="clear"></div></aside><aside id="text-7" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Home Theater Tonight!</h3>			<div class="textwidget"><p>Check out our new sister site, <a href="https://hometheatertonight.com/">HomeTheaterTonight.com</a><br />
<img loading="lazy" class="alignnone size-full wp-image-35105" src="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/10/popcorn.jpg?resize=616%2C462&#038;ssl=1" alt="" width="616" height="462" data-recalc-dims="1" /></p>
</div>
		</div><div class="clear"></div></aside><aside id="blog_subscription-8" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Free TV Answer Man By E-Mail!</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
				                    <div id="subscribe-text"><p>Enter your email address and get simple solutions to today's toughest TV tech problems!</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,102 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-8">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-8"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-8"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="clear"></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Today&#8217;s Most Read Articles</h3><ul>				<li>
					<a href="https://tvanswerman.com/2021/11/03/mark-cuban-gives-50-for-directv-stream-sub/" class="bump-view" data-bump-view="tp">Mark Cuban Gives $50 For DIRECTV Stream Sub</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2021/10/07/dish-vs-tegna-when-will-it-end/" class="bump-view" data-bump-view="tp">Dish vs. Tegna: When Will It End?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2021/10/18/dish-vs-tegna-the-viewers-are-fed-up/" class="bump-view" data-bump-view="tp">Dish vs. Tegna: The Viewers Are Fed Up!</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2021/11/04/can-sinclair-offer-bally-sports-directly-to-consumers/" class="bump-view" data-bump-view="tp">Can Sinclair Offer Bally Sports Directly to Consumers?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2020/01/03/how-to-fix-a-tv-picture-thats-too-dark-2/" class="bump-view" data-bump-view="tp">How to Fix a TV Picture That&#039;s Too Dark</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2021/11/04/dish-vs-sinclair-whats-the-latest-news/" class="bump-view" data-bump-view="tp">Dish vs. Sinclair: What&#039;s The Latest News?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2021/11/04/will-roku-lose-youtube-amazon-prime/" class="bump-view" data-bump-view="tp">Will Roku Lose YouTube &amp; Amazon Prime?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2019/05/14/tvs-how-to-fix-a-blue-screen/" class="bump-view" data-bump-view="tp">TVs: How to Fix a Blue Screen</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2019/07/14/does-roku-offer-adult-channels/" class="bump-view" data-bump-view="tp">Does Roku Offer Adult Channels?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2021/10/11/does-nhl-center-ice-still-exist/" class="bump-view" data-bump-view="tp">Does NHL Center Ice Still Exist?</a>					</li>
				</ul></div><div class="clear"></div></aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="220" data-height="200" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@swanniontv" href="https://twitter.com/@swanniontv">My Tweets</a></div><div class="clear"></div></aside><aside id="text-6" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Ask the TV Answer Man!</h3>			<div class="textwidget"><p>Have a question about TV technology? Send it to the TV Answer Man at swann@tvpredictions.com</p>
</div>
		</div><div class="clear"></div></aside><aside id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=topratedproducts&banner=07RAS6ASA4P1TSE0B602&f=ifr&linkID=d479b8e1ed2a0939a44ea1265cfc2655&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="recent-comments-5" class="widget widget_recent_comments"><div class="widget-content"><h3 class="widget-title">Reader Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="DW" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/ce875cc4e47fd709e7349cc70c8ec081?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ce875cc4e47fd709e7349cc70c8ec081?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">DW on <a href="https://tvanswerman.com/2021/11/05/tegna-files-fcc-cross-complaint-against-dish/#comment-21688">Tegna Files FCC Cross-Complain&hellip;</a></td></tr><tr><td title="Ted" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/b87188b608b1d2f9f5fb9c8b242fe107?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b87188b608b1d2f9f5fb9c8b242fe107?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Ted on <a href="https://tvanswerman.com/2021/10/18/dish-vs-tegna-the-viewers-are-fed-up/#comment-21683">Dish vs. Tegna: The Viewers Ar&hellip;</a></td></tr><tr><td title="William Bradley" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/c6a94f40a67fe1330c8a3b9cc397fe8a?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6a94f40a67fe1330c8a3b9cc397fe8a?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">William Bradley on <a href="https://tvanswerman.com/2021/10/11/does-nhl-center-ice-still-exist/#comment-21682">Does NHL Center Ice Still Exis&hellip;</a></td></tr><tr><td title="timothy clark" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/751315aec89f417205d0730d0dff34d8?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/751315aec89f417205d0730d0dff34d8?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">timothy clark on <a href="https://tvanswerman.com/2021/11/04/can-sinclair-offer-bally-sports-directly-to-consumers/#comment-21681">Can Sinclair Offer Bally Sport&hellip;</a></td></tr><tr><td title="Joe Matukonis" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/dzho25" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/641c78bd2e7dfea97aa6817c7cb78897?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/641c78bd2e7dfea97aa6817c7cb78897?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/dzho25" rel="nofollow">Joe Matukonis</a> on <a href="https://tvanswerman.com/2021/10/18/dish-vs-tegna-the-viewers-are-fed-up/#comment-21680">Dish vs. Tegna: The Viewers Ar&hellip;</a></td></tr>				</table>
				</div><div class="clear"></div></aside><aside id="search-7" class="widget widget_search"><div class="widget-content"><h3 class="widget-title">Search TVAnswerman.com</h3>
<form method="get" class="search-form" action="https://tvanswerman.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget1-quick-adsense-reloaded-7" class="widget quads-ad1_widget"><div class="widget-content"><div id="quads-ad1_widget" style="margin:0px 0px 0px 0px; padding:0px 0px 0px 0px; ">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.33 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2021 <a href="https://tvanswerman.com/" title="The TV Answer Man! &mdash; Making television easy again. By Phillip Swann" rel="home">The TV Answer Man!</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202144'></script>
	<div style="display:none">
	<div class="grofile-hash-map-58aee31aeee8556e98c931850ba4e51b">
	</div>
	<div class="grofile-hash-map-ce875cc4e47fd709e7349cc70c8ec081">
	</div>
	<div class="grofile-hash-map-b87188b608b1d2f9f5fb9c8b242fe107">
	</div>
	<div class="grofile-hash-map-c6a94f40a67fe1330c8a3b9cc397fe8a">
	</div>
	<div class="grofile-hash-map-751315aec89f417205d0730d0dff34d8">
	</div>
	<div class="grofile-hash-map-641c78bd2e7dfea97aa6817c7cb78897">
	</div>
	</div>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tvanswerman.com\/2021\/11\/05\/tegna-files-fcc-cross-complaint-against-dish\/":43253};
	</script>
				<script type='text/javascript'  src='https://tvanswerman.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202144' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='megamenu-js-extra'>
var megamenu = {"timeout":"300","interval":"100"};
</script>
<script type='text/javascript'  src='https://tvanswerman.com/_static/??-eJyVkt1OwzAMhV+ILEAF4gZxzVOgtPFSt06cxQndeHq8McQ0oQ0urXPO5x95yWbgVCFVm6kFTGInqNkNs43sG4HYJYfCI68muVl+3HWEqGLhhTAFO4mVGbPRYjZrHpqYNW6vZtYEWyH0UK5aPbeeoLpcOVwfJhD3jo42TAM1rwYVBo5RI6ZApt0qYjpDnV/hTcO2b0je1gVrhWIqRtA+cJI+7TDyO5TXA+0CP0JwOkjbJ6Lbfpe/8LSE2IO/ANs0HGbjvEAS0NWInQdvnQjUA0Olv++ZWaqeU1yA/x1o2jQou9VR0TkEP/6JIJxhvw80GF3ypI/xlX+Jz3eP3UPX3Xb3T59ImweU'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://tvanswerman.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-a.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202144#ver=202144' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=43253&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=085fd3f6fd49c94ed53d3094ae802373c9031ee5#parent=https%3A%2F%2Ftvanswerman.com%2F2021%2F11%2F05%2Ftegna-files-fcc-cross-complaint-against-dish%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=43253&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=085fd3f6fd49c94ed53d3094ae802373c9031ee5#parent=https%3A%2F%2Ftvanswerman.com%2F2021%2F11%2F05%2Ftegna-files-fcc-cross-complaint-against-dish%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.1',blog:'107626255',post:'43253',tz:'-4',srv:'tvanswerman.com'} ]);
	_stq.push([ 'clickTrackerInit', '107626255', '43253' ]);
</script>

</body>
</html>
<!--
	generated 223 seconds ago
	generated in 0.419 seconds
	served from batcache in 0.002 seconds
	expires in 77 seconds
-->
