<!DOCTYPE html>
<html class="no-js" lang="en-US">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://tvanswerman.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Amazon Prime Day: Showtime, Starz For 99 Cents - The TV Answer Man!</title>
	<link rel="canonical" href="https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Amazon Prime Day: Showtime, Starz For 99 Cents - The TV Answer Man!" />
	<meta property="og:description" content="Looking for a cheap way to watch some premium programming? Amazon Prime is now offering Showtime, Discovery+, AMC+, Paramount+, Epix, Starz and the Lifetime Movie Club for 99 cents a month each for the first two months. (Amazon link is an Amazon affiliate link; this site receives a small percentage of sales from Amazon links.) [&hellip;]" />
	<meta property="og:url" content="https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/" />
	<meta property="og:site_name" content="The TV Answer Man!" />
	<meta property="article:published_time" content="2021-06-21T15:11:29+00:00" />
	<meta property="og:image" content="https://tvanswerman.com/wp-content/uploads/2021/06/dreamland.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@swanniontv" />
	<meta name="twitter:site" content="@swanniontv" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="TV Answer Man" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tvanswerman.com/#website","url":"https://tvanswerman.com/","name":"The TV Answer Man!","description":"Making television easy again. By Phillip Swann","publisher":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"potentialAction":[{"@type":"SearchAction","target":"https://tvanswerman.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/06/dreamland.jpg?fit=1280%2C720&ssl=1","contentUrl":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/06/dreamland.jpg?fit=1280%2C720&ssl=1","width":1280,"height":720,"caption":"Margot Robbie in Dreamland, now playing on Showtime."},{"@type":"WebPage","@id":"https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/#webpage","url":"https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/","name":"Amazon Prime Day: Showtime, Starz For 99 Cents - The TV Answer Man!","isPartOf":{"@id":"https://tvanswerman.com/#website"},"primaryImageOfPage":{"@id":"https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/#primaryimage"},"datePublished":"2021-06-21T15:11:29+00:00","dateModified":"2021-06-21T15:11:29+00:00","breadcrumb":{"@id":"https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/"]}]},{"@type":"BreadcrumbList","@id":"https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tvanswerman.com/","url":"https://tvanswerman.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/#webpage"}}]},{"@type":"Article","@id":"https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/#article","isPartOf":{"@id":"https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/#webpage"},"author":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"headline":"Amazon Prime Day: Showtime, Starz For 99 Cents","datePublished":"2021-06-21T15:11:29+00:00","dateModified":"2021-06-21T15:11:29+00:00","mainEntityOfPage":{"@id":"https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/#webpage"},"wordCount":226,"commentCount":0,"publisher":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"image":{"@id":"https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/06/dreamland.jpg?fit=1280%2C720&ssl=1","articleSection":["Amazon"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855","name":"TV Answer Man","image":{"@type":"ImageObject","@id":"https://tvanswerman.com/#personlogo","inLanguage":"en-US","url":"https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&ssl=1","contentUrl":"https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&ssl=1","width":250,"height":250,"caption":"TV Answer Man"},"logo":{"@id":"https://tvanswerman.com/#personlogo"},"description":"The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television.","url":"https://tvanswerman.com/author/swanniontv/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Feed" href="https://tvanswerman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Comments Feed" href="https://tvanswerman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Amazon Prime Day: Showtime, Starz For 99 Cents Comments Feed" href="https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-2446612-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-2446612-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-2446612-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tvanswerman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-07e54c86d22659df760b3d7a5df48fec' href='https://tvanswerman.com/_static/??-eJyNkdFSAyEMRX9IGq3W8cXxUxwWIo0FQklw3b+XbeuMrbb1hckNyZmbZCzGcVbMCiW2QFkgtC4HrAGGRtHDENltTKSh2jqB6BRx4URuxt+t0U7c1IRK/nLhtlFnWi+YBU3FyNajB8ouNo8/PXgS3VuQxR65c3UKTs18s8fiOMkaPjB7rmCbcrKq5EDxU01CT9aM5AOq2REFOgwOmbnmnOt31GLdBhL7NrdF2vT3z0F1jan/VR4j5QBvPW3siMIJj8SVvotLPLUjbRBXqShxPlH/ReyXIKBcTGHRM9OddbC2Fb31ftqFfYJrna/95CDsyEYTObAciUWifI0w3+4Qz6Uv6fnucXn/9LBarm6/ANUXGo0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://tvanswerman.com/wp-includes/css/dashicons.min.css?ver=5.7.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<style id='quads-styles-inline-css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tvanswerman.com","hash_tracking":"false","ua":"UA-2446612-2"};
</script>
<script type='text/javascript'  src='https://tvanswerman.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?m=1616066004'></script>
<script src='https://tvanswerman.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://tvanswerman.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://tvanswerman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tvanswerman.com/wp-json/wp/v2/posts/40912" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tvanswerman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tvanswerman.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7hAvl-aDS' />
<link rel="alternate" type="application/json+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2021%2F06%2F21%2Famazon-prime-day-showtime-starz-for-99-cents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2021%2F06%2F21%2Famazon-prime-day-showtime-starz-for-99-cents%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.34.0" /><meta name="google-site-verification" content="JOmMPWXctDtf_DnnvaXc4rG_5kPWlfKER0gs7v5Qg04" /><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=amazon-prime-day-showtime-starz-for-99-cents&#038;amp"><link rel="amphtml" href="https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/amp/" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7127282532927704","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=250%2C250&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

	<body class="post-template-default single single-post postid-40912 single-format-standard has-featured-image has-site-logo">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-29608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29608"><a href="https://tvanswerman.com">Home</a></li>
<li id="menu-item-29614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29614"><a href="https://tvanswerman.com/contact/">Contact</a></li>
<li id="menu-item-29617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29617"><a href="https://tvanswerman.com/about/">About</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://tvanswerman.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://tvanswerman.com/" class="site-logo-link" rel="home" itemprop="url"><img width="80" height="80" src="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=80%2C80&amp;ssl=1" class="site-logo attachment-rowling_site_logo" alt="" loading="lazy" data-size="rowling_site_logo" itemprop="logo" srcset="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?w=250&amp;ssl=1 250w, https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29530" data-permalink="https://tvanswerman.com/swanni/" data-orig-file="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="swanni" data-image-description="" data-medium-file="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/01/swanni.jpg?fit=250%2C250&amp;ssl=1" /></a>
						<h2 class="site-title">
							<a href="https://tvanswerman.com/" title="The TV Answer Man! &mdash; Making television easy again. By Phillip Swann" rel="home">The TV Answer Man!</a>
						</h2>

													<h4 class="site-description">Making television easy again. By Phillip Swann</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-40912" class="single clear-fix post-40912 post type-post status-publish format-standard has-post-thumbnail hentry category-amazon">

				<header class="post-header">

											<p class="post-categories"><a href="https://tvanswerman.com/category/amazon/" rel="category tag">Amazon</a></p>
					
					<h1 class="post-title">Amazon Prime Day: Showtime, Starz For 99 Cents</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="816" height="459" src="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/06/dreamland.jpg?fit=816%2C459&amp;ssl=1" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/06/dreamland.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/06/dreamland.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/06/dreamland.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/06/dreamland.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/06/dreamland.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/06/dreamland.jpg?resize=816%2C459&amp;ssl=1 816w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/06/dreamland.jpg?resize=142%2C80&amp;ssl=1 142w" sizes="(max-width: 816px) 100vw, 816px" data-attachment-id="40916" data-permalink="https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/dreamland/" data-orig-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/06/dreamland.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dreamland" data-image-description="" data-medium-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/06/dreamland.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2021/06/dreamland.jpg?fit=616%2C347&amp;ssl=1" />
						
							<p class="post-image-caption"><span class="fa fw fa-camera"></span>Margot Robbie in Dreamland, now playing on Showtime. </p>

						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/">June 21, 2021</a></span><span class="post-meta-author">Author: <a href="https://tvanswerman.com/author/swanniontv/">TV Answer Man</a></span> 
											<span class="post-comments">
							<a href="https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p>Looking for a cheap way to watch some premium programming? <a href="https://www.amazon.com/gp/video/storefront/ref=nav_shopall_nav_sa_aos?filterId=OFFER_FILTER%3DSUBSCRIPTIONS&amp;_encoding=UTF8&amp;tag=tvpredictions-20&amp;linkCode=ur2&amp;linkId=d39afe6aa1bd0c359bc6926fb4cbc109&amp;camp=1789&amp;creative=9325"><strong>Amazon Prime</strong></a> is now offering Showtime, Discovery+, AMC+, Paramount+, Epix, Starz and the Lifetime Movie Club for 99 cents a month each for the first two months. (Amazon link is an Amazon affiliate link; this site receives a small percentage of sales from Amazon links.)</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.27.1 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.27.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<p>The 99 cents offer, which is part of Amazon’s two-day <a href="https://www.amazon.com/primeday?tag=tvpredictions-20&amp;linkCode=ur1"><strong>Prime Day sale,</strong></a> also includes BET+, Noggin, Acorn TV,  PBS Kids, PBS Documentaries, and Motortrend, among others.</p>
<p>After the two months are over, prices for the eligible channels will return to their normal rates unless you cancel. However, you can save as much as $20 by subscribing now. (For instance, Showtime normally cost $10.99 a month. Paying 99 cents a month for the first two months will save you $20. Starz is normally $8.99 a month so you would save $16 if you subscribed for two months.)</p>
<p><a href="https://www.amazon.com/gp/video/storefront/ref=nav_shopall_nav_sa_aos?filterId=OFFER_FILTER%3DSUBSCRIPTIONS&amp;_encoding=UTF8&amp;tag=tvpredictions-20&amp;linkCode=ur2&amp;linkId=d39afe6aa1bd0c359bc6926fb4cbc109&amp;camp=1789&amp;creative=9325"><strong>To learn more about the 99 cent deal, click here. </strong></a></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.27.1 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.27.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<p><strong><a href="https://www.amazon.com/gp/goldbox?tag=tvpredictions-20&amp;linkCode=ur1">Need to buy something today? Please buy it using one of the Amazon.com links on this page. This site receives a small portion of each purchase, which helps us continue to provide these articles.</a></strong></p>
<p><em>Have a question about new TV technologies? Send it to The TV Answer Man at swann@tvpredictions.com. Please include your first name and hometown in your message.</em></p>
<p>— Phillip Swann</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-40912" class="share-twitter sd-button share-icon" href="https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-40912" class="share-facebook sd-button share-icon" href="https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.27.1 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.27.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107626255-40912-60d1d330665a7' data-src='https://widgets.wp.com/likes/#blog_id=107626255&amp;post_id=40912&amp;origin=tvanswerman.com&amp;obj_id=107626255-40912-60d1d330665a7' data-name='like-post-frame-107626255-40912-60d1d330665a7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">TV Answer Man</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television.			<a class="author-link" href="https://tvanswerman.com/author/swanniontv/" rel="author">
				View all posts by TV Answer Man			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	
					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tvanswerman.com/2021/06/21/amazon-prime-day-fire-tv-lite-for-17-99/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Amazon Prime Day: Fire TV Lite For $17.99</span></a></div><div class="nav-next"><a href="https://tvanswerman.com/2021/06/21/amazon-prime-day-all-8-harry-potter-movies-for-27-99/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="navigation-post-title next-post-title">Amazon Prime Day: All 8 Harry Potter Movies For $27.99</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=amazon-prime-day-showtime-starz-for-99-cents#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&#038;postid=40912&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=aaccc124b59007c1cb95a8989b78962cf92b598b#parent=https%3A%2F%2Ftvanswerman.com%2F2021%2F06%2F21%2Famazon-prime-day-showtime-starz-for-99-cents%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Damazon-prime-day-showtime-starz-for-99-cents"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	
<!-- Quick Adsense Reloaded -->
<aside id="adswidget5-quick-adsense-reloaded-4" class="widget quads-ad5_widget"><div class="widget-content"><div id="quads-ad5_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.27.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget3-quick-adsense-reloaded-4" class="widget quads-ad3_widget"><div class="widget-content"><div id="quads-ad3_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.27.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget5-quick-adsense-reloaded-3" class="widget quads-ad5_widget"><div class="widget-content"><div id="quads-ad5_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.27.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside><aside id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=bestsellingproducts&banner=145H1HTA41NXJPV0C0R2&f=ifr&linkID=bb355ab8b0a888bdf1bea4f34459800e&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=cb38af3d1d433dc40461f9c3c1af8c08&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="custom_html-26" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Podcast: Listen to The TV Answer Man!</h3><div class="textwidget custom-html-widget"><iframe src="https://anchor.fm/phillip-swann/embed" height="102px" width="400px" frameborder="0" scrolling="no"></iframe></div></div><div class="clear"></div></aside><aside id="text-7" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Home Theater Tonight!</h3>			<div class="textwidget"><p>Check out our new sister site, <a href="https://hometheatertonight.com/">HomeTheaterTonight.com</a><br />
<img loading="lazy" class="alignnone size-full wp-image-35105" src="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/10/popcorn.jpg?resize=616%2C462&#038;ssl=1" alt="" width="616" height="462" data-recalc-dims="1" /></p>
</div>
		</div><div class="clear"></div></aside><aside id="blog_subscription-8" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Free TV Answer Man By E-Mail!</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
				                    <div id="subscribe-text"><p>Enter your email address and get simple solutions to today's toughest TV tech problems!</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,072 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-8">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-8"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://tvanswerman.com/2021/06/21/amazon-prime-day-showtime-starz-for-99-cents/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=amazon-prime-day-showtime-starz-for-99-cents"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-8"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="clear"></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Today&#8217;s Most Read Articles</h3><ul>				<li>
					<a href="https://tvanswerman.com/2019/05/14/tvs-how-to-fix-a-blue-screen/" class="bump-view" data-bump-view="tp">TVs: How to Fix a Blue Screen</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2020/01/03/how-to-fix-a-tv-picture-thats-too-dark-2/" class="bump-view" data-bump-view="tp">How to Fix a TV Picture That&#039;s Too Dark</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2019/07/14/does-roku-offer-adult-channels/" class="bump-view" data-bump-view="tp">Does Roku Offer Adult Channels?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2021/04/04/does-any-streaming-service-carry-bally-sports/" class="bump-view" data-bump-view="tp">Does Any Streaming Service Carry Bally Sports?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2021/06/20/amazon-prime-day-if-youre-buying-buy-it-here/" class="bump-view" data-bump-view="tp">Amazon Prime Day: If You&#039;re Buying, Buy It Here</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2021/05/11/can-you-still-get-youtube-tv-on-roku/" class="bump-view" data-bump-view="tp">Can You Still Get YouTube TV On Roku?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2020/03/25/coronavirus-how-to-watch-netflix-without-internet/" class="bump-view" data-bump-view="tp">Coronavirus: How to Watch Netflix Without Internet</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2020/03/24/cant-login-to-hulu-theres-a-fix-for-that/" class="bump-view" data-bump-view="tp">Can&#039;t Login to Hulu? There&#039;s a Fix For That</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2020/11/02/should-you-buy-an-onn-tv/" class="bump-view" data-bump-view="tp">Should You Buy an Onn TV?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2020/07/19/roku-tcl-tv-when-you-lose-the-sound/" class="bump-view" data-bump-view="tp">Roku TCL TV: When You Lose the Sound</a>					</li>
				</ul></div><div class="clear"></div></aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="220" data-height="200" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@swanniontv" href="https://twitter.com/@swanniontv">My Tweets</a></div><div class="clear"></div></aside><aside id="text-6" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Ask the TV Answer Man!</h3>			<div class="textwidget"><p>Have a question about TV technology? Send it to the TV Answer Man at swann@tvpredictions.com</p>
</div>
		</div><div class="clear"></div></aside><aside id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=topratedproducts&banner=07RAS6ASA4P1TSE0B602&f=ifr&linkID=d479b8e1ed2a0939a44ea1265cfc2655&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="recent-comments-5" class="widget widget_recent_comments"><div class="widget-content"><h3 class="widget-title">Reader Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Roger Easterling" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://www.att.com/tv/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/cdad6db73c424ff7ef5539218f81d241?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdad6db73c424ff7ef5539218f81d241?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstexttop" style=""><a href="https://www.att.com/tv/" rel="nofollow">Roger Easterling</a> on <a href="https://tvanswerman.com/2021/04/07/wheres-the-masn-app-for-nats-orioles/#comment-20643">Where&#8217;s the MASN App For&hellip;</a></td></tr><tr><td title="Joe Bleau" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/c927bd785d14786f58abe6346e2dda50?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c927bd785d14786f58abe6346e2dda50?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Joe Bleau on <a href="https://tvanswerman.com/2020/07/19/roku-tcl-tv-when-you-lose-the-sound/#comment-20641">Roku TCL TV: When You Lose the&hellip;</a></td></tr><tr><td title="Stephen" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/233d949392ac0418f53a95b056fe257e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/233d949392ac0418f53a95b056fe257e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Stephen on <a href="https://tvanswerman.com/2020/08/10/what-did-dish-say-about-fox-sports-channels/#comment-20640">What Did Dish Say About Fox Sp&hellip;</a></td></tr><tr><td title="John Green" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/1bb4aa30e75dad34fb01354911cbebb3?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1bb4aa30e75dad34fb01354911cbebb3?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">John Green on <a href="https://tvanswerman.com/2021/06/10/nbc-to-offer-next-months-summer-olympics-in-4k-hdr/#comment-20639">Update: Comcast to Offer Summe&hellip;</a></td></tr><tr><td title="Kris R" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/1b10912ed540dd7bb7880dea071c2e46?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1b10912ed540dd7bb7880dea071c2e46?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Kris R on <a href="https://tvanswerman.com/2021/01/12/is-discovery-stealing-your-discovery-shows/#comment-20638">Is Discovery+ Stealing Your Di&hellip;</a></td></tr>				</table>
				</div><div class="clear"></div></aside><aside id="search-7" class="widget widget_search"><div class="widget-content"><h3 class="widget-title">Search TVAnswerman.com</h3>
<form method="get" class="search-form" action="https://tvanswerman.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget1-quick-adsense-reloaded-7" class="widget quads-ad1_widget"><div class="widget-content"><div id="quads-ad1_widget" style="margin:0px 0px 0px 0px; padding:0px 0px 0px 0px; ">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.27.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2021 <a href="https://tvanswerman.com/" title="The TV Answer Man! &mdash; Making television easy again. By Phillip Swann" rel="home">The TV Answer Man!</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202125'></script>
	<div style="display:none">
	<div class="grofile-hash-map-58aee31aeee8556e98c931850ba4e51b">
	</div>
	<div class="grofile-hash-map-cdad6db73c424ff7ef5539218f81d241">
	</div>
	<div class="grofile-hash-map-c927bd785d14786f58abe6346e2dda50">
	</div>
	<div class="grofile-hash-map-233d949392ac0418f53a95b056fe257e">
	</div>
	<div class="grofile-hash-map-1bb4aa30e75dad34fb01354911cbebb3">
	</div>
	<div class="grofile-hash-map-1b10912ed540dd7bb7880dea071c2e46">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tvanswerman.com\/2021\/06\/21\/amazon-prime-day-showtime-starz-for-99-cents\/":40912};
	</script>
				<link rel='stylesheet' id='all-css-dc7bf45aa0037baf1b21f2262aa7a6e5' href='https://tvanswerman.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?m=1623165468' type='text/css' media='all' />
<script type='text/javascript'  src='https://tvanswerman.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202125' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='megamenu-js-extra'>
var megamenu = {"timeout":"300","interval":"100"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://tvanswerman.com/_static/??-eJyVktFOwzAMRX+ILCqIiRfEM1+B0sZt0zpxFjt04+vxxhBjQht7vPK9J75Wlmw6SgJJbMY6hMR2Asmum20kXxHYLnkoNNJq4rvlxy0jRB0WWjCkwU5seQ7ZqJhNT11l04ft1UyPsGUMHspVq6faIojLQsP1ZQak1uHRFlKH1atBBx3FqBFTIONuFUM6Q51f4U3Dtq0BvZUliEAxEiLoO3CSPn1hpHcorwfaBX6EwekidZ+Ibvst/+CphNiCvwDb1NDNxnmGxKDVkJwHbx0zyIGho//3zMSi52Q3wG0HmjYVym51nOgeHD5uRGCYYd8HKowuedSPcVNeuzsBb/Yd+Le6AHJz4AjyBeqpRPW9xOdmff/QPDbN+ukTJKcywA=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://tvanswerman.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202125#ver=202125' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=40912&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=aaccc124b59007c1cb95a8989b78962cf92b598b#parent=https%3A%2F%2Ftvanswerman.com%2F2021%2F06%2F21%2Famazon-prime-day-showtime-starz-for-99-cents%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Damazon-prime-day-showtime-starz-for-99-cents" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=40912&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=aaccc124b59007c1cb95a8989b78962cf92b598b#parent=https%3A%2F%2Ftvanswerman.com%2F2021%2F06%2F21%2Famazon-prime-day-showtime-starz-for-99-cents%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Damazon-prime-day-showtime-starz-for-99-cents";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'107626255',post:'40912',tz:'-4',srv:'tvanswerman.com'} ]);
	_stq.push([ 'clickTrackerInit', '107626255', '40912' ]);
</script>

</body>
</html>