<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hulu Live: Can You Record Shows? - The TV Answer Man!</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hulu Live: Can You Record Shows? - The TV Answer Man!" />
	<meta property="og:description" content="Q. I&#8217;m considering getting Hulu Live as a replacement for my cable service. But can I record my favorite shows on Hulu Live like I can on my cable TV? If not, I won&#8217;t switch. Recording shows is an important thing to me. Also, can I skip through the ads? &#8212; Betty, Shaker Heights, Ohio. Continue reading" />
	<meta property="og:url" content="https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/" />
	<meta property="og:site_name" content="The TV Answer Man!" />
	<meta property="article:published_time" content="2020-08-28T09:43:29+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@swanniontv" />
	<meta name="twitter:site" content="@swanniontv" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tvanswerman.com/#website","url":"https://tvanswerman.com/","name":"The TV Answer Man!","description":"Making television easy again. By Phillip Swann","publisher":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"potentialAction":[{"@type":"SearchAction","target":"https://tvanswerman.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/pexels-photo-3768898.jpeg?fit=1880%2C1253&ssl=1","width":1880,"height":1253,"caption":"Photo by Andrea Piacquadio on Pexels.com"},{"@type":"WebPage","@id":"https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/#webpage","url":"https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/","name":"Hulu Live: Can You Record Shows? - The TV Answer Man!","isPartOf":{"@id":"https://tvanswerman.com/#website"},"primaryImageOfPage":{"@id":"https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/#primaryimage"},"datePublished":"2020-08-28T09:43:29+00:00","dateModified":"2020-08-28T09:43:29+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/"]}]},{"@type":"Article","@id":"https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/#article","isPartOf":{"@id":"https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/#webpage"},"author":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"headline":"Hulu Live: Can You Record Shows?","datePublished":"2020-08-28T09:43:29+00:00","dateModified":"2020-08-28T09:43:29+00:00","mainEntityOfPage":{"@id":"https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/#webpage"},"commentCount":1,"publisher":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"image":{"@id":"https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/#primaryimage"},"keywords":"Hulu","articleSection":"hulu,Television","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855","name":"TV Answer Man","image":{"@type":"ImageObject","@id":"https://tvanswerman.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=96&d=identicon&r=g","caption":"TV Answer Man"},"logo":{"@id":"https://tvanswerman.com/#personlogo"},"description":"The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Feed" href="https://tvanswerman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Comments Feed" href="https://tvanswerman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Hulu Live: Can You Record Shows? Comments Feed" href="https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2446612-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-2446612-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tvanswerman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tvanswerman.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1596631640' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://tvanswerman.com/wp-content/plugins/layout-grid/style.css?ver=1592383652' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://tvanswerman.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.11.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='heart-and-style-style-css'  href='https://tvanswerman.com/wp-content/themes/heart-and-style/style.css?ver=5.5' type='text/css' media='all' />
<style id='heart-and-style-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='heart-and-style-plugins-css'  href='https://tvanswerman.com/wp-content/themes/heart-and-style/css/plugins.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tvanswerman.com/wp-content/themes/heart-and-style/css/fonts/font-awesome/font-awesome.css?ver=5.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='heart-and-style-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C100%2C300%2C700%2C900%7CArbutus+Slab&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.8.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tvanswerman.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://tvanswerman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tvanswerman.com/wp-json/wp/v2/posts/33681" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tvanswerman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tvanswerman.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7hAvl-8Lf' />
<link rel="alternate" type="application/json+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2020%2F08%2F28%2Fhulu-live-can-you-record-shows%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2020%2F08%2F28%2Fhulu-live-can-you-record-shows%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.15.0" /><meta name="google-site-verification" content="JOmMPWXctDtf_DnnvaXc4rG_5kPWlfKER0gs7v5Qg04" /><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" src="https://tvanswerman.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://tvanswerman.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7127282532927704",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=250%2C250&#038;ssl=1" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-33681 single-format-standard">

	<div id="page" class="site">

		<header id="header">

			<div class="wrapper clearfix">

				<div id="logo">
																<p class="site-title"><a href="https://tvanswerman.com/" rel="home">The TV Answer Man!</a></p>
																					<p class="site-description">Making television easy again. By Phillip Swann</p>
									</div><!-- #logo -->

									<nav id="navigation">
						<div class="menu-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-29608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29608"><a href="https://tvanswerman.com">Home</a></li>
<li id="menu-item-29614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29614"><a href="https://tvanswerman.com/contact/">Contact</a></li>
<li id="menu-item-29617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29617"><a href="https://tvanswerman.com/about/">About</a></li>
<li id="menu-item-33251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33251"><a href="https://tvanswerman.com/category/directv/">directv</a></li>
<li id="menu-item-33253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33253"><a href="https://tvanswerman.com/category/netflix/">netflix</a></li>
<li id="menu-item-33254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33254"><a href="https://tvanswerman.com/category/roku/">roku</a></li>
<li id="menu-item-33256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33256"><a href="https://tvanswerman.com/category/comcast/">Comcast</a></li>
<li id="menu-item-33257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33257"><a href="https://tvanswerman.com/category/dish/">dish</a></li>
<li id="menu-item-33258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33258"><a href="https://tvanswerman.com/category/hulu/">hulu</a></li>
<li id="menu-item-33259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33259"><a href="https://tvanswerman.com/category/amazon/">Amazon</a></li>
<li id="menu-item-33261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33261"><a href="https://tvanswerman.com/category/disney/">disney</a></li>
<li id="menu-item-33262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33262"><a href="https://tvanswerman.com/category/hbo/">hbo</a></li>
<li id="menu-item-33263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33263"><a href="https://tvanswerman.com/category/att/">AT&#038;T</a></li>
<li id="menu-item-33268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33268"><a href="https://tvanswerman.com/category/sling-tv/">Sling TV</a></li>
<li id="menu-item-33269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33269"><a href="https://tvanswerman.com/category/apple/">apple</a></li>
<li id="menu-item-33270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33270"><a href="https://tvanswerman.com/category/charter/">charter</a></li>
<li id="menu-item-33271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33271"><a href="https://tvanswerman.com/category/youtube/">youtube</a></li>
<li id="menu-item-33272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33272"><a href="https://tvanswerman.com/category/mlb/">mlb</a></li>
<li id="menu-item-33273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33273"><a href="https://tvanswerman.com/category/nfl/">NFL</a></li>
<li id="menu-item-33284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33284"><a href="https://tvanswerman.com/category/nba/">nba</a></li>
<li id="menu-item-33285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33285"><a href="https://tvanswerman.com/category/nhl/">NHL</a></li>
<li id="menu-item-33274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33274"><a href="https://tvanswerman.com/category/fubo/">fubo</a></li>
<li id="menu-item-33275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33275"><a href="https://tvanswerman.com/category/lg/">lg</a></li>
<li id="menu-item-33276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33276"><a href="https://tvanswerman.com/category/sony/">sony</a></li>
<li id="menu-item-33277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33277"><a href="https://tvanswerman.com/category/tcl/">TCL</a></li>
<li id="menu-item-33278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33278"><a href="https://tvanswerman.com/category/pluto-tv/">pluto tv</a></li>
<li id="menu-item-33279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33279"><a href="https://tvanswerman.com/category/peacock/">peacock</a></li>
<li id="menu-item-33281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33281"><a href="https://tvanswerman.com/category/4k-tv/">4k TV</a></li>
<li id="menu-item-33282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33282"><a href="https://tvanswerman.com/category/antennas/">Antennas</a></li>
<li id="menu-item-33283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33283"><a href="https://tvanswerman.com/category/coronavirus/">coronavirus</a></li>
</ul></div>					</nav><!-- #navigation -->
				
								<div id="header-social">

					
										<a href="#" class="header-search-hook-show"><span class="fa fa-search"></span><span class="screen-reader-text">Show search form</span></a>

					
					<span class="header-search-mobile-nav-hook"><span class="fa fa-reorder"></span>Menu<select><option>- Select Page -</option><option value="https://tvanswerman.com" >Home</option><option value="https://tvanswerman.com/contact/" >Contact</option><option value="https://tvanswerman.com/about/" >About</option><option value="https://tvanswerman.com/category/directv/" >directv</option><option value="https://tvanswerman.com/category/netflix/" >netflix</option><option value="https://tvanswerman.com/category/roku/" >roku</option><option value="https://tvanswerman.com/category/comcast/" >Comcast</option><option value="https://tvanswerman.com/category/dish/" >dish</option><option value="https://tvanswerman.com/category/hulu/" >hulu</option><option value="https://tvanswerman.com/category/amazon/" >Amazon</option><option value="https://tvanswerman.com/category/disney/" >disney</option><option value="https://tvanswerman.com/category/hbo/" >hbo</option><option value="https://tvanswerman.com/category/att/" >AT&amp;T</option><option value="https://tvanswerman.com/category/sling-tv/" >Sling TV</option><option value="https://tvanswerman.com/category/apple/" >apple</option><option value="https://tvanswerman.com/category/charter/" >charter</option><option value="https://tvanswerman.com/category/youtube/" >youtube</option><option value="https://tvanswerman.com/category/mlb/" >mlb</option><option value="https://tvanswerman.com/category/nfl/" >NFL</option><option value="https://tvanswerman.com/category/nba/" >nba</option><option value="https://tvanswerman.com/category/nhl/" >NHL</option><option value="https://tvanswerman.com/category/fubo/" >fubo</option><option value="https://tvanswerman.com/category/lg/" >lg</option><option value="https://tvanswerman.com/category/sony/" >sony</option><option value="https://tvanswerman.com/category/tcl/" >TCL</option><option value="https://tvanswerman.com/category/pluto-tv/" >pluto tv</option><option value="https://tvanswerman.com/category/peacock/" >peacock</option><option value="https://tvanswerman.com/category/4k-tv/" >4k TV</option><option value="https://tvanswerman.com/category/antennas/" >Antennas</option><option value="https://tvanswerman.com/category/coronavirus/" >coronavirus</option></select></span>

					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://tvanswerman.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						<span class="header-search-hook-hide"><span class="fa fa-remove"></span><span class="screen-reader-text">Hide search form</span></span>
					</div><!-- .sas-search -->

				</div><!-- #header-social -->

			</div><!-- .wrapper -->

		</header><!-- #header -->

		
		
		<div id="main" class="site-content">

			<div class="wrapper clearfix">

	<div id="content" class="col col-8 " role="main">

		
	<div class="blog-post-single-thumb">
		<img width="1084" height="722" src="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/pexels-photo-3768898.jpeg?fit=1084%2C722&amp;ssl=1" class="attachment-heart-and-style-posts-listing size-heart-and-style-posts-listing wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/pexels-photo-3768898.jpeg?w=1880&amp;ssl=1 1880w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/pexels-photo-3768898.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/pexels-photo-3768898.jpeg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/pexels-photo-3768898.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/pexels-photo-3768898.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/pexels-photo-3768898.jpeg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/pexels-photo-3768898.jpeg?resize=1084%2C722&amp;ssl=1 1084w" sizes="(max-width: 1084px) 100vw, 1084px" data-attachment-id="33211" data-permalink="https://tvanswerman.com/pexels-photo-3768898/" data-orig-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/pexels-photo-3768898.jpeg?fit=1880%2C1253&amp;ssl=1" data-orig-size="1880,1253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="happy young relaxed woman watching tv at home" data-image-description="" data-medium-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/pexels-photo-3768898.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tvanswerman.com/wp-content/uploads/2020/07/pexels-photo-3768898.jpeg?fit=1024%2C682&amp;ssl=1" />	</div><!-- .blog-post-single-thumb -->

<h1 class="blog-post-single-title entry-title">Hulu Live: Can You Record Shows?</h1>


<div class="blog-post-single-meta clearfix">

	<div class="blog-post-single-meta-info">

		<span class="post-meta-author">
			<img alt='' src='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=35&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=70&#038;d=identicon&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/>			By <span class="author vcard blog-post-single-meta-info-author"><a class="url fn n" href="https://tvanswerman.com/author/swanniontv/">TV Answer Man</a></span>		</span><!-- .post-meta-author -->
		<span class="post-meta-cats">
			in <span class="blog-post-single-meta-info-cats"><a href="https://tvanswerman.com/category/hulu/" rel="category tag">hulu</a>, <a href="https://tvanswerman.com/category/television/" rel="category tag">Television</a></span>		</span><!-- .post-meta-cats -->
		<span class="post-meta-date">
			<span class="post-meta-date-on">on</span> <a href="https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/"><time class="entry-date published updated" datetime="2020-08-28T05:43:29-04:00">August 28, 2020</time></a>		</span><!-- .post-meta-date -->

	</div><!-- .blog-post-single-meta-info -->

	<div class="blog-post-single-meta-social">
		<div class="blog-post-share">
			<a href="https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/#comments"><span class="fa fa-comments"></span><span class="blog-post-share-count">One comment</span></a>
		</div><!-- .blog-post-share -->
	</div><!-- .blog-post-single-meta-social -->

</div><!-- .blog-post-meta -->

<div class="blog-post-single-content">
	<p><strong>Q. I&#8217;m considering getting Hulu Live as a replacement for my cable service. But can I record my favorite shows on Hulu Live like I can on my cable TV? If not, I won&#8217;t switch. Recording shows is an important thing to me. Also, can I skip through the ads? &#8212; Betty, Shaker Heights, Ohio. </strong></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.11.1 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.11.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<p>Betty, let me offer some background on Hulu Live before I answer your question.</p>
<p>Hulu Live, which costs $54.99 a month, gives you around 70 basic cable channels as well as access to Hulu&#8217;s subscription Video on Demand service. The channel lineup includes such popular networks as ESPN, FS1, CNN, Fox News, Lifetime and your local network affiliates in select markets. You can learn more about which local channels will be in your <a href="https://tvanswerman.com/2020/07/29/hulu-live-which-local-channels-will-you-get/"><strong>lineup here.</strong></a></p>
<p>In addition, you can add premium channels such as HBO Max ($14.99 a month), Cinemax ($9.99 a month), Showtime ($10.99 a month) and Starz ($8.99 a month.) Note that you will need to watch HBO Max on a separate HBO Max app which is not available on some devices such as Roku and Fire TV. You can learn more about that <a href="https://tvanswerman.com/2020/06/05/hbo-max-why-you-cant-watch-it-on-hulu-or-youtube-tv/"><strong>here</strong></a>.</p>
<p>Now, to your question: You <em>can</em> record live TV shows on Hulu Live, and you get 50 hours of DVR storage for free with your subscription. This allow you to watch shows live or recorded on multiple devices at home or on the go. (You can see a list of <a href="https://www.hulu.com/live-tv"><strong>devices here.)</strong></a></p>
<p>If 50 hours doesn&#8217;t seem like enough to you, Hulu Live offers 200 hours of DVR storage for $9.99 a month. (You can bundle that offer with the &#8216;unlimited screens&#8217; feature for $14.99 a month. This would permit you to watch Hulu on any number of screens at the same time.)</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.11.1 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.11.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<p>With either DVR option, you can fast-forward past the commercials when you watch a recorded show. Hulu Live does not permit fast-forwarding during On Demand programming, or of course, live programming.</p>
<p><a href="https://tvanswerman.com/2020/08/19/hulu-in-september-2020-111-new-titles-fargo-s4/"><strong>Click here to see the latest shows added to Hulu.</strong></a></p>
<p>Betty, hope that helps. Happy viewing, and stay safe!</p>
<p><a href="https://www.amazon.com/?tag=tvpredictions-20&amp;linkCode=ur1"><strong>Need to buy something today? Please buy it using this Amazon.com link. This site receives a small portion of each purchase, which helps us continue to provide these articles. Thanks!</strong></a></p>
<p><em>Have a question about new TV technologies? Send it to The TV Answer Man at swann@tvpredictions.com. Please include your first name and hometown in your message.</em></p>
<p>— Phillip Swann</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33681" class="share-twitter sd-button share-icon" href="https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33681" class="share-facebook sd-button share-icon" href="https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.11.1 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.11.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107626255-33681-5f490a24e0967' data-src='https://widgets.wp.com/likes/#blog_id=107626255&amp;post_id=33681&amp;origin=tvanswerman.com&amp;obj_id=107626255-33681-5f490a24e0967' data-name='like-post-frame-107626255-33681-5f490a24e0967'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><!-- .blog-post-single-content -->

	<div class="blog-post-single-tags post-meta-tags">
		Tags: <a href="https://tvanswerman.com/tag/hulu/" rel="tag">Hulu</a>	</div><!-- .blog-post-single-tags -->

<div class="blog-post-single-pagination">
	</div><!-- .blog-post-single-pagination -->

	<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' loading='lazy'/>		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">TV Answer Man</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television.			<a class="author-link" href="https://tvanswerman.com/author/swanniontv/" rel="author">
				View all posts by TV Answer Man			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tvanswerman.com/2020/08/26/amazon-prime-in-september-2020-98-new-titles/" rel="prev"><span class="blog-post-single-nav-button"><span class="fa fa-angle-left"></span>Previous post</span>Amazon Prime In September 2020: 98 New Titles</a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
		<h2 class="comments-title">
			1 comments on &ldquo;Hulu Live: Can You Record Shows?&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-15947" class="comment even thread-even depth-1">
			<article id="div-comment-15947" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/9e47628ab392982c9e95be3e65f7bbbd?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9e47628ab392982c9e95be3e65f7bbbd?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Carter Burger</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/#comment-15947">
							<time datetime="2020-08-28T09:11:09-04:00">
								August 28, 2020 at 9:11 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;you can fast-forward past the commercials when you watch a recorded show&#8221;  only if you pay an additional fee on top of the one you are already paying for live and the DVR function.  After youtube TV raised their rates, I tried Hulu Live, until I discovered that, with the additional fee to fast forward, it would be more than the new YTTV rate.  So I went back to Youtube.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-15947' data-commentid="15947" data-postid="33681" data-belowelement="div-comment-15947" data-respondelement="respond" data-replyto="Reply to Carter Burger" aria-label='Reply to Carter Burger'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/28/hulu-live-can-you-record-shows/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&#038;postid=33681&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b59c93c15f21ce3035f2b479b552c93857f1d3df#parent=https%3A%2F%2Ftvanswerman.com%2F2020%2F08%2F28%2Fhulu-live-can-you-record-shows%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	</div><!-- #content -->

		<aside id="sidebar" class="col col-4 col-last" role="complementary">
		<div id="sidebar-inner">
			
<!-- Quick Adsense Reloaded -->
<section id="adswidget3-quick-adsense-reloaded-3" class="widget quads-ad3_widget"><div id="quads-ad3_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.11.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=475f782a7abcc7bd370c9d0594aadd89&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></section><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "1dfd5553a5e57442a3f42d8a11df68a0";
amzn_assoc_design = "in_content";
amzn_assoc_asins = "B07WVF9SL5,B082KBH5XL";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_asins = "B085FSVM75,B07HDHXZH4";
amzn_assoc_linkid = "f16022a7d0732c11b76517dfad0a9661";
amzn_assoc_design = "in_content";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_asins = "B0829RXYSN,B07N4PS32F";
amzn_assoc_linkid = "d413363f3828d2b1858f37652f6a0fc9";
amzn_assoc_design = "in_content";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=hotnewreleases&banner=00GP90RCZFRVTGTTPT02&f=ifr&linkID=bbdd70e8057781119f69294227bb13e8&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></section><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "in_content";
amzn_assoc_linkid = "ced0e0cc2dfbeb7df6d111615411839d";
amzn_assoc_asins = "B07PF1Y28C,B07HZLHPKP";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_asins = "B071V7SV6P,B081SZBFB8";
amzn_assoc_linkid = "d413363f3828d2b1858f37652f6a0fc9";
amzn_assoc_design = "in_content";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_asins = "B07KD2D67H,B07HDHXZH4";
amzn_assoc_linkid = "d413363f3828d2b1858f37652f6a0fc9";
amzn_assoc_design = "in_content";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amzn_smp_fam_fd_20&banner=0YAYJHPWEMJHE8WYV282&f=ifr&linkID=8aa5e4e57e455294f213f7a425ec9fb2&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "ec603b9cd490ac18dae54b9430586869";
amzn_assoc_design = "in_content";
amzn_assoc_asins = "B084KQFNBX,B084KQLVFH,B0849L2DM3,B07N4KNVNP";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "ec603b9cd490ac18dae54b9430586869";
amzn_assoc_asins = "B0872GBSJV,B08749TDYD";
amzn_assoc_design = "in_content";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_asins = "B07S5XVD16,B083XN4K5D";
amzn_assoc_linkid = "f16022a7d0732c11b76517dfad0a9661";
amzn_assoc_design = "in_content";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "9dbfb8dc8518acdcf66f6ac32d8d370e";
amzn_assoc_asins = "B07JK98NNQ,B07G9XZ83W";
amzn_assoc_design = "in_content";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=computers_accesories&banner=0PW7SWY2D14FT57ZW182&f=ifr&linkID=86293e6cc1e036ea3941b9275db89716&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "in_content";
amzn_assoc_linkid = "ced0e0cc2dfbeb7df6d111615411839d";
amzn_assoc_asins = "B07VNBD9KS,B07FVLXHYV";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primeent&banner=1WXKCDAGCN4QK83P1EG2&f=ifr&linkID=a1c13196902620083c6b21ab10099731&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "ec603b9cd490ac18dae54b9430586869";
amzn_assoc_asins = "B085M7HHHN,B083R24RLN";
amzn_assoc_design = "in_content";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "tvpredictions-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "ec603b9cd490ac18dae54b9430586869";
amzn_assoc_asins = "B07N4KNVNP,B0849L2DM3";
amzn_assoc_design = "in_content";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to TVAnswerMan.com!</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 912 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Carter Burger" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/9e47628ab392982c9e95be3e65f7bbbd?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9e47628ab392982c9e95be3e65f7bbbd?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">Carter Burger on <a href="https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/#comment-15947">Hulu Live: Can You Record Show&hellip;</a></td></tr><tr><td title="Rosemary WRIGHT" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/9464075b4ace2afe456b3c49aef72686?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9464075b4ace2afe456b3c49aef72686?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Rosemary WRIGHT on <a href="https://tvanswerman.com/2020/07/02/directv-charges-90-for-60-game-mlb-extra-innings/#comment-15945">DIRECTV Charges $90 For 60-Gam&hellip;</a></td></tr><tr><td title="Jeffrey Johnson" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/cff0264786536522b2767a992716f742?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cff0264786536522b2767a992716f742?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Jeffrey Johnson on <a href="https://tvanswerman.com/2020/08/26/dish-vs-scripps-anything-new/#comment-15944">Dish vs. Scripps: Anything New&hellip;</a></td></tr><tr><td title="DSC" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/e0d5c5841869808fae88f5a81b67dd84?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0d5c5841869808fae88f5a81b67dd84?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">DSC on <a href="https://tvanswerman.com/2020/07/22/dish-loses-14-apollo-owned-local-stations-in-fee-fight/#comment-15943">Dish Loses 14 Apollo-Owned Loc&hellip;</a></td></tr><tr><td title="DSC" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/e0d5c5841869808fae88f5a81b67dd84?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0d5c5841869808fae88f5a81b67dd84?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">DSC on <a href="https://tvanswerman.com/2020/07/22/dish-loses-14-apollo-owned-local-stations-in-fee-fight/#comment-15942">Dish Loses 14 Apollo-Owned Loc&hellip;</a></td></tr>				</table>
				</section><section id="search-6" class="widget widget_search"><h2 class="widget-title">Search for past articles.</h2><form role="search" method="get" class="search-form" action="https://tvanswerman.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Today&#8217;s Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://tvanswerman.com/2020/08/03/the-dish-blackouts-the-customers-speak-out/" class="bump-view" data-bump-view="tp">The Dish Blackouts: The Customers Speak Out!</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2020/04/24/directv-free-nfl-sunday-ticket-for-existing-customers/" class="bump-view" data-bump-view="tp">DIRECTV: Free NFL Sunday Ticket For Existing Customers</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2020/07/27/dish-vs-scripps-when-will-it-end/" class="bump-view" data-bump-view="tp">Dish vs. Scripps: When Will It End?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2018/10/29/can-you-use-a-smart-tv-with-an-internet-hot-spot/" class="bump-view" data-bump-view="tp">Can You Use a Smart TV With an Internet Hot Spot?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2020/06/20/dish-vs-nfl-network-when-will-it-end/" class="bump-view" data-bump-view="tp">Dish vs. NFL Network: When Will It End?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2020/04/15/pluto-tv-what-happened-to-the-eye-candy-channel/" class="bump-view" data-bump-view="tp">Pluto TV: What Happened to the Eye Candy Channel?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2020/03/22/cant-sign-into-netflix-heres-how-to-fix-that/" class="bump-view" data-bump-view="tp">Can&#039;t Sign Into Netflix? Here&#039;s How to Fix That</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2020/08/26/amazon-prime-in-september-2020-98-new-titles/" class="bump-view" data-bump-view="tp">Amazon Prime In September 2020: 98 New Titles</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2018/03/03/why-does-your-tv-show-a-blue-screen/" class="bump-view" data-bump-view="tp">Why Does Your TV Show a Blue Screen?</a>					</li>
								<li>
					<a href="https://tvanswerman.com/2020/06/24/kaloopys-eye-candy-channel-finds-new-home/" class="bump-view" data-bump-view="tp">Kaloopy&#039;s Eye Candy Channel Finds New Home</a>					</li>
				</ul></section><section id="twitter_timeline-4" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow TV Answer Man On Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@swanniontv" href="https://twitter.com/@swanniontv">My Tweets</a></section><section id="widget_contact_info-4" class="widget widget_contact_info"><h2 class="widget-title">Contact TV Answer Man </h2><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=send%2Byour%2Bquestions%2Babout%2Btv%2Btechnology%2Bto%3A" target="_blank" rel="noopener noreferrer">Send your questions about TV technology to:</a></div><div class="confit-email"><a href="mailto:swann@tvpredictions.com ">swann@tvpredictions.com </a></div></div></section><section id="media_image-2" class="widget widget_media_image"><h2 class="widget-title">Who&#8217;s the TV Answer Man? Click Below!</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://tvanswerman.com/about/"><img width="250" height="250" src="https://i2.wp.com/tvanswerman.com/wp-content/uploads/2020/07/swanni.jpg?fit=250%2C250&amp;ssl=1" class="image wp-image-33020  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/tvanswerman.com/wp-content/uploads/2020/07/swanni.jpg?w=250&amp;ssl=1 250w, https://i2.wp.com/tvanswerman.com/wp-content/uploads/2020/07/swanni.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/tvanswerman.com/wp-content/uploads/2020/07/swanni.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="33020" data-permalink="https://tvanswerman.com/swanni-2/" data-orig-file="https://i2.wp.com/tvanswerman.com/wp-content/uploads/2020/07/swanni.jpg?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="swanni" data-image-description="" data-medium-file="https://i2.wp.com/tvanswerman.com/wp-content/uploads/2020/07/swanni.jpg?fit=250%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/tvanswerman.com/wp-content/uploads/2020/07/swanni.jpg?fit=250%2C250&amp;ssl=1" /></a></section>		</div><!-- #sidebar-inner -->
	</aside><!-- #sidebar -->

			</div><!-- .wrapper -->

		</div><!-- #main -->

		
		<footer id="footer" class="site-footer">

			<div id="footer-top">

				<div class="wrapper clearfix">

					<div id="footer-social">
											</div><!-- #footer-social -->

					<div id="footer-scroll-to-top">
						<span class="scroll-to-top">To top<span class="fa fa-chevron-up"></span></span>
					</div><!-- #footer-scroll-to-top -->

				</div><!-- .wrapper -->

			</div><!-- #footer-top -->

							<div id="footer-widgets">
					<div class="wrapper clearfix">
						<section id="blog_subscription-5" class="widget col col-4 widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><span class="widget-title-inner">Subscribe to TVAnswerMan.com via Email</span><span class="widget-title-line"></span></h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to the TV Answer Man and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 912 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://tvanswerman.com/2020/08/28/hulu-live-can-you-record-shows/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section>
<!-- Quick Adsense Reloaded -->
<section id="adswidget1-quick-adsense-reloaded-6" class="widget col col-4 quads-ad1_widget"><div id="quads-ad1_widget" style="float:none;margin:0px;; padding:0px 0px 0px 0px ; ">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.11.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></section>					</div><!-- .wrapper -->
				</div><!-- #footer-widgets -->
			
			<div id="footer-bottom">

				<div class="wrapper clearfix">

					
					<div id="footer-copyright">						
						<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
						
											</div><!-- #footer-copyright -->

				</div><!-- .wrapper -->

			</div><!-- #footer-bottom -->

		</footer><!-- #footer -->

	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}

function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}

var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
//Adblocker Notice Script Ends Here
</script>

<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-58aee31aeee8556e98c931850ba4e51b">
	</div>
	<div class="grofile-hash-map-58aee31aeee8556e98c931850ba4e51b">
	</div>
	<div class="grofile-hash-map-9e47628ab392982c9e95be3e65f7bbbd">
	</div>
	<div class="grofile-hash-map-9464075b4ace2afe456b3c49aef72686">
	</div>
	<div class="grofile-hash-map-cff0264786536522b2767a992716f742">
	</div>
	<div class="grofile-hash-map-e0d5c5841869808fae88f5a81b67dd84">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tvanswerman.com\/2020\/08\/28\/hulu-live-can-you-record-shows\/":33681};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202035' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/themes/heart-and-style/js/plugins.js?ver=1.0' id='heart-and-style-plugins-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='heart-and-style-main-js-js-extra'>
/* <![CDATA[ */
var MTAjax = {"ajaxurl":"https:\/\/tvanswerman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/themes/heart-and-style/js/main.js?ver=1.0' id='heart-and-style-main-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8' id='megamenu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://tvanswerman.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202035#ver=202035' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=33681&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b59c93c15f21ce3035f2b479b552c93857f1d3df#parent=https%3A%2F%2Ftvanswerman.com%2F2020%2F08%2F28%2Fhulu-live-can-you-record-shows%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=33681&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b59c93c15f21ce3035f2b479b552c93857f1d3df#parent=https%3A%2F%2Ftvanswerman.com%2F2020%2F08%2F28%2Fhulu-live-can-you-record-shows%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'107626255',post:'33681',tz:'-4',srv:'tvanswerman.com'} ]);
	_stq.push([ 'clickTrackerInit', '107626255', '33681' ]);
</script>

</body>
</html>
<!--
	generated 31 seconds ago
	generated in 0.330 seconds
	served from batcache in 0.002 seconds
	expires in 269 seconds
-->
