<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Is This Holding Up a DIRECTV-Dish Merger? - The TV Answer Man!</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Is This Holding Up a DIRECTV-Dish Merger? - The TV Answer Man!" />
	<meta property="og:description" content="Q. I would think that AT&amp;T would have sold DIRECTV to Dish by now. Do you have any idea what&#8217;s holding up the deal? Is it Charlie Ergen being Charlie Ergen and asking for a low price? &#8212; Manny, Newark, New Jersey.  Manny, AT&amp;T has said it&#8217;s not inclined to sell DIRECTV, but the company&#8217;sContinue reading" />
	<meta property="og:url" content="https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/" />
	<meta property="og:site_name" content="The TV Answer Man!" />
	<meta property="article:published_time" content="2020-06-22T16:06:42+00:00" />
	<meta property="article:modified_time" content="2020-06-22T16:18:30+00:00" />
	<meta property="og:image" content="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/06/secretmeeting.jpg?fit=1778%2C1300&#038;ssl=1" />
	<meta property="og:image:width" content="1778" />
	<meta property="og:image:height" content="1300" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@swanniontv" />
	<meta name="twitter:site" content="@swanniontv" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tvanswerman.com/#website","url":"https://tvanswerman.com/","name":"The TV Answer Man!","description":"Making television easy again. By Phillip Swann","publisher":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"potentialAction":[{"@type":"SearchAction","target":"https://tvanswerman.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/06/secretmeeting.jpg?fit=1778%2C1300&ssl=1","width":1778,"height":1300},{"@type":"WebPage","@id":"https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/#webpage","url":"https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/","name":"Is This Holding Up a DIRECTV-Dish Merger? - The TV Answer Man!","isPartOf":{"@id":"https://tvanswerman.com/#website"},"primaryImageOfPage":{"@id":"https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/#primaryimage"},"datePublished":"2020-06-22T16:06:42+00:00","dateModified":"2020-06-22T16:18:30+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/"]}]},{"@type":"Article","@id":"https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/#article","isPartOf":{"@id":"https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/#webpage"},"author":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"headline":"Is This Holding Up a DIRECTV-Dish Merger?","datePublished":"2020-06-22T16:06:42+00:00","dateModified":"2020-06-22T16:18:30+00:00","commentCount":"2","mainEntityOfPage":{"@id":"https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/#webpage"},"publisher":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"image":{"@id":"https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/#primaryimage"},"keywords":"AT&amp;T,DIRECTV,Dish","articleSection":"AT&amp;T,directv,dish,Television","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855","name":"TV Answer Man","image":{"@type":"ImageObject","@id":"https://tvanswerman.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=96&d=identicon&r=g","caption":"TV Answer Man"},"logo":{"@id":"https://tvanswerman.com/#personlogo"},"description":"The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Feed" href="https://tvanswerman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Comments Feed" href="https://tvanswerman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Is This Holding Up a DIRECTV-Dish Merger? Comments Feed" href="https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2446612-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-2446612-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tvanswerman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tvanswerman.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1591868800' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='premium-content-frontend-css'  href='https://tvanswerman.com/wp-content/plugins/full-site-editing/premium-content/style.css?ver=1592510090' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://tvanswerman.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.8.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='wpcom-layout-grid-front-css'  href='https://tvanswerman.com/wp-content/plugins/layout-grid/blocks/front.css?ver=1583836756' type='text/css' media='all' />
<link rel='stylesheet' id='heart-and-style-style-css'  href='https://tvanswerman.com/wp-content/themes/heart-and-style/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='heart-and-style-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='heart-and-style-plugins-css'  href='https://tvanswerman.com/wp-content/themes/heart-and-style/css/plugins.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tvanswerman.com/wp-content/themes/heart-and-style/css/fonts/font-awesome/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='heart-and-style-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C100%2C300%2C700%2C900%7CArbutus+Slab&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tvanswerman.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/plugins/full-site-editing/premium-content/view.js?ver=ff724b857818cc3c75051e41ce9e28ad'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://tvanswerman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tvanswerman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tvanswerman.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7hAvl-8t0' />
<link rel="alternate" type="application/json+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2020%2F06%2F22%2Fis-this-holding-up-a-directv-dish-merger%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2020%2F06%2F22%2Fis-this-holding-up-a-directv-dish-merger%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.10.0" /><meta name="google-site-verification" content="JOmMPWXctDtf_DnnvaXc4rG_5kPWlfKER0gs7v5Qg04" /><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://tvanswerman.com/xmlrpc.php"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7127282532927704",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/amp/"><link rel="icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=250%2C250&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-32550 single-format-standard">

	<div id="page" class="site">

		<header id="header">

			<div class="wrapper clearfix">

				<div id="logo">
																<p class="site-title"><a href="https://tvanswerman.com/" rel="home">The TV Answer Man!</a></p>
																					<p class="site-description">Making television easy again. By Phillip Swann</p>
									</div><!-- #logo -->

									<nav id="navigation">
						<div class="menu-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-29608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29608"><a href="https://tvanswerman.com">Home</a></li>
<li id="menu-item-29610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29610"><a href="https://tvanswerman.com/4k-tv/">4K TV</a></li>
<li id="menu-item-29611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29611"><a href="https://tvanswerman.com/streaming-secrets/">Streaming Secrets</a></li>
<li id="menu-item-29612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29612"><a href="https://tvanswerman.com/shopping-tips/">Shopping Tips</a></li>
<li id="menu-item-29613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29613"><a href="https://tvanswerman.com/better-picture-quality/">Picture Quality</a></li>
<li id="menu-item-29614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29614"><a href="https://tvanswerman.com/contact/">Contact</a></li>
<li id="menu-item-29615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29615"><a href="https://tvanswerman.com/better-picture-quality/">Picture Quality</a></li>
<li id="menu-item-29616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29616"><a href="https://tvanswerman.com/contact/">Contact</a></li>
<li id="menu-item-29617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29617"><a href="https://tvanswerman.com/about/">About</a></li>
</ul></div>					</nav><!-- #navigation -->
				
								<div id="header-social">

					
										<a href="#" class="header-search-hook-show"><span class="fa fa-search"></span><span class="screen-reader-text">Show search form</span></a>

					
					<span class="header-search-mobile-nav-hook"><span class="fa fa-reorder"></span>Menu<select><option>- Select Page -</option><option value="https://tvanswerman.com" >Home</option><option value="https://tvanswerman.com/4k-tv/" >4K TV</option><option value="https://tvanswerman.com/streaming-secrets/" >Streaming Secrets</option><option value="https://tvanswerman.com/shopping-tips/" >Shopping Tips</option><option value="https://tvanswerman.com/better-picture-quality/" >Picture Quality</option><option value="https://tvanswerman.com/contact/" >Contact</option><option value="https://tvanswerman.com/better-picture-quality/" >Picture Quality</option><option value="https://tvanswerman.com/contact/" >Contact</option><option value="https://tvanswerman.com/about/" >About</option></select></span>

					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://tvanswerman.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						<span class="header-search-hook-hide"><span class="fa fa-remove"></span><span class="screen-reader-text">Hide search form</span></span>
					</div><!-- .sas-search -->

				</div><!-- #header-social -->

			</div><!-- .wrapper -->

		</header><!-- #header -->

		
		
		<div id="main" class="site-content">

			<div class="wrapper clearfix">

	<div id="content" class="col col-8 " role="main">

		
	<div class="blog-post-single-thumb">
		<img width="1084" height="793" src="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/06/secretmeeting.jpg?fit=1084%2C793&amp;ssl=1" class="attachment-heart-and-style-posts-listing size-heart-and-style-posts-listing wp-post-image" alt="" srcset="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/06/secretmeeting.jpg?w=1778&amp;ssl=1 1778w, https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/06/secretmeeting.jpg?resize=300%2C219&amp;ssl=1 300w, https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/06/secretmeeting.jpg?resize=1024%2C749&amp;ssl=1 1024w, https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/06/secretmeeting.jpg?resize=768%2C562&amp;ssl=1 768w, https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/06/secretmeeting.jpg?resize=1536%2C1123&amp;ssl=1 1536w, https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/06/secretmeeting.jpg?resize=1200%2C877&amp;ssl=1 1200w, https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/06/secretmeeting.jpg?resize=1084%2C793&amp;ssl=1 1084w" sizes="(max-width: 1084px) 100vw, 1084px" data-attachment-id="32557" data-permalink="https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/secretmeeting/" data-orig-file="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/06/secretmeeting.jpg?fit=1778%2C1300&amp;ssl=1" data-orig-size="1778,1300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="secretmeeting" data-image-description="" data-medium-file="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/06/secretmeeting.jpg?fit=300%2C219&amp;ssl=1" data-large-file="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/06/secretmeeting.jpg?fit=1024%2C749&amp;ssl=1" />	</div><!-- .blog-post-single-thumb -->

<h1 class="blog-post-single-title entry-title">Is This Holding Up a DIRECTV-Dish Merger?</h1>


<div class="blog-post-single-meta clearfix">

	<div class="blog-post-single-meta-info">

		<span class="post-meta-author">
			<img alt='' src='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=35&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=70&#038;d=identicon&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' />			By <span class="author vcard blog-post-single-meta-info-author"><a class="url fn n" href="https://tvanswerman.com/author/swanniontv/">TV Answer Man</a></span>		</span><!-- .post-meta-author -->
		<span class="post-meta-cats">
			in <span class="blog-post-single-meta-info-cats"><a href="https://tvanswerman.com/category/att/" rel="category tag">AT&amp;T</a>, <a href="https://tvanswerman.com/category/directv/" rel="category tag">directv</a>, <a href="https://tvanswerman.com/category/dish/" rel="category tag">dish</a>, <a href="https://tvanswerman.com/category/television/" rel="category tag">Television</a></span>		</span><!-- .post-meta-cats -->
		<span class="post-meta-date">
			<span class="post-meta-date-on">on</span> <a href="https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/"><time class="entry-date published" datetime="2020-06-22T12:06:42-04:00">June 22, 2020</time><time class="updated" datetime="2020-06-22T12:18:30-04:00">June 22, 2020</time></a>		</span><!-- .post-meta-date -->

	</div><!-- .blog-post-single-meta-info -->

	<div class="blog-post-single-meta-social">
		<div class="blog-post-share">
			<a href="https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/#comments"><span class="fa fa-comments"></span><span class="blog-post-share-count">2 comments</span></a>
		</div><!-- .blog-post-share -->
	</div><!-- .blog-post-single-meta-social -->

</div><!-- .blog-post-meta -->

<div class="blog-post-single-content">
	<p><strong>Q. I would think that AT&amp;T would have sold DIRECTV to Dish by now. Do you have any idea what&#8217;s holding up the deal? Is it Charlie Ergen being Charlie Ergen and asking for a low price? &#8212; Manny, Newark, New Jersey. </strong></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.8.3 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.8.3 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<p>Manny, AT&amp;T has said it&#8217;s not inclined to sell DIRECTV, but the company&#8217;s resolve seems to weaken with every quarterly report showing larger and larger subscriber defections. Since the company purchased DIRECTV in 2015, the satellite TV service has lost around five million customers.</p>
<p>To make matters worse, AT&amp;T seems to have punted on DIRECTV, saying it will market the satcaster largely in rural and suburban areas where Internet access is limited. Considering that DIRECTV was once the biggest and most powerful TV service in the land, that&#8217;s quite a statement. It&#8217;s like saying the New York Yankees will start playing in Triple A.</p>
<p>Dish is the obvious, and possibly, the only candidate to purchase DIRECTV. The nation&#8217;s second leading satellite TV service is also experiencing customer declines, but not at the same rate. And adding DIRECTV&#8217;s customer base would make Dish the number one pay TV service in the country.</p>
<p>Charlie Ergen, Dish&#8217;s chairman and co-founder, has even stated that he thinks a DIRECTV-Dish merger is &#8220;inevitable.&#8221;</p>
<p>So what could be holding up the &#8216;inevitable&#8217; deal?</p>
<p>Ergen&#8217;s history of turning every negotiation into an ego-fueled game of high stakes poker could be one obstacle. Dish and DIRECTV have discussed mergers in the past only to see talks dissolve when Ergen started doing &#8216;Ergen things.&#8217; (The companies did merge nearly 20 years ago, but the FCC nixed it on grounds that it would be anti-competitive.)</p>
<p>But there&#8217;s another factor here that could be temporarily holding up a deal.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.8.3 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.8.3 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<p>Dish is scheduled on July 1 to close on its $1.4 billion acquisition of Sprint’s Boost Mobile subsidiary, which will significantly aid Dish&#8217;s plan to build a 5G wireless network. The sale process has been bumpy, but everything looks good for next week&#8217;s completion.</p>
<p>I don&#8217;t know this has been the holdup. (We don&#8217;t even know for sure that the companies are talking yet.) But it would make sense for Dish to resolve the Boost deal before moving to DIRECTV.</p>
<p>Manny, hope that makes sense. Happy viewing, and stay safe!</p>
<p><a href="https://www.amazon.com/?tag=tvpredictions-20&amp;linkCode=ur1"><strong>Need to buy something today? Please buy it using one of the Amazon links here. This site receives a small portion of each purchase, which helps us continue to provide these articles.</strong></a></p>
<p><em>Have a question about new TV technologies? Send it to The TV Answer Man at swann@tvpredictions.com. Please include your first name and hometown in your message.</em></p>
<p>— Phillip Swann</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-32550" class="share-twitter sd-button share-icon" href="https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-32550" class="share-facebook sd-button share-icon" href="https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.8.3 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.8.3 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 


</div>

<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107626255-32550-5ef12fcbc91b0' data-src='https://widgets.wp.com/likes/#blog_id=107626255&amp;post_id=32550&amp;origin=tvanswerman.com&amp;obj_id=107626255-32550-5ef12fcbc91b0' data-name='like-post-frame-107626255-32550-5ef12fcbc91b0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><!-- .blog-post-single-content -->

	<div class="blog-post-single-tags post-meta-tags">
		Tags: <a href="https://tvanswerman.com/tag/att/" rel="tag">AT&amp;T</a>, <a href="https://tvanswerman.com/tag/directv/" rel="tag">DIRECTV</a>, <a href="https://tvanswerman.com/tag/dish/" rel="tag">Dish</a>	</div><!-- .blog-post-single-tags -->

<div class="blog-post-single-pagination">
	</div><!-- .blog-post-single-pagination -->

	<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' />		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">TV Answer Man</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television.			<a class="author-link" href="https://tvanswerman.com/author/swanniontv/" rel="author">
				View all posts by TV Answer Man			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tvanswerman.com/2020/06/22/can-hbo-max-subs-watch-hbo-on-roku/" rel="prev"><span class="blog-post-single-nav-button"><span class="fa fa-angle-left"></span>Previous post</span>Can HBO Max Subs Watch HBO On Roku?</a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
		<h2 class="comments-title">
			2 comments on &ldquo;Is This Holding Up a DIRECTV-Dish Merger?&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-15261" class="comment even thread-even depth-1">
			<article id="div-comment-15261" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/eca60146f429b8732785909327954e75?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/eca60146f429b8732785909327954e75?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Robert S McCabe</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/#comment-15261">
							<time datetime="2020-06-22T13:38:37-04:00">
								June 22, 2020 at 1:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Figures I have seen from November 2019 show Direct TV to be either still 1st or a very close second in paid TV subscribers. Only Comcast is  close at all.  The Yankee analogy seems way off. Certainly I may be wrong or not have the numbers correct but I was just wondering.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-15261' data-commentid="15261" data-postid="32550" data-belowelement="div-comment-15261" data-respondelement="respond" aria-label='Reply to Robert S McCabe'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-15262" class="comment byuser comment-author-swanniontv bypostauthor odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-15262" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">TV Answer Man</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/#comment-15262">
							<time datetime="2020-06-22T13:39:59-04:00">
								June 22, 2020 at 1:39 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Comcast now leads. There have two reporting quarters since November.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-15262' data-commentid="15262" data-postid="32550" data-belowelement="div-comment-15262" data-respondelement="respond" aria-label='Reply to TV Answer Man'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/22/is-this-holding-up-a-directv-dish-merger/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=is-this-holding-up-a-directv-dish-merger#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&#038;postid=32550&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=414b052d0054076fe8d206e9ae606f4fed8a885d#parent=https%3A%2F%2Ftvanswerman.com%2F2020%2F06%2F22%2Fis-this-holding-up-a-directv-dish-merger%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dis-this-holding-up-a-directv-dish-merger" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	</div><!-- #content -->

		<aside id="sidebar" class="col col-4 col-last" role="complementary">
		<div id="sidebar-inner">
			<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=475f782a7abcc7bd370c9d0594aadd89&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></section>
<!-- Quick Adsense Reloaded -->
<section id="adswidget3-quick-adsense-reloaded-3" class="widget quads-ad3_widget"><div id="quads-ad3_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.8.3 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primeent&banner=1WXKCDAGCN4QK83P1EG2&f=ifr&linkID=a1c13196902620083c6b21ab10099731&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amzn_smp_fam_fd_20&banner=0YAYJHPWEMJHE8WYV282&f=ifr&linkID=8aa5e4e57e455294f213f7a425ec9fb2&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=outdoorrecreation&banner=0MBAF39GNAEMHM4QXY02&f=ifr&linkID=bf88bc2b97e9712988dcdc6001bb13c0&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=gift_certificates&banner=127JF9E4530CSFRCY4R2&f=ifr&linkID=b945a97a2f1b29b455d16763ca5b4514&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=hotnewreleases&banner=00GP90RCZFRVTGTTPT02&f=ifr&linkID=bbdd70e8057781119f69294227bb13e8&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></section><section id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to TVAnswerMan.com!</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 862 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=is-this-holding-up-a-directv-dish-merger"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="TV Answer Man" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></td><td class="recentcommentstexttop" style="">TV Answer Man on <a href="https://tvanswerman.com/2020/06/22/directv-where-did-smithsonian-channel-go/#comment-15265">DIRECTV: Where Did Smithsonian&hellip;</a></td></tr><tr><td title="tom" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/050673e0513bacc9d40caaac2eac6f6d?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/050673e0513bacc9d40caaac2eac6f6d?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></td><td class="recentcommentstextend" style="">tom on <a href="https://tvanswerman.com/2020/06/22/directv-where-did-smithsonian-channel-go/#comment-15264">DIRECTV: Where Did Smithsonian&hellip;</a></td></tr><tr><td title="thom koshinsky" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/2183d05e051d626c0cdb7404c73e87e5?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2183d05e051d626c0cdb7404c73e87e5?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></td><td class="recentcommentstextend" style="">thom koshinsky on <a href="https://tvanswerman.com/2020/06/22/directv-where-did-smithsonian-channel-go/#comment-15263">DIRECTV: Where Did Smithsonian&hellip;</a></td></tr><tr><td title="TV Answer Man" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></td><td class="recentcommentstextend" style="">TV Answer Man on <a href="https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/#comment-15262">Is This Holding Up a DIRECTV-D&hellip;</a></td></tr><tr><td title="Robert S McCabe" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/eca60146f429b8732785909327954e75?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/eca60146f429b8732785909327954e75?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></td><td class="recentcommentstextend" style="">Robert S McCabe on <a href="https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/#comment-15261">Is This Holding Up a DIRECTV-D&hellip;</a></td></tr>				</table>
				</section>		</div><!-- #sidebar-inner -->
	</aside><!-- #sidebar -->

			</div><!-- .wrapper -->

		</div><!-- #main -->

		
		<footer id="footer" class="site-footer">

			<div id="footer-top">

				<div class="wrapper clearfix">

					<div id="footer-social">
											</div><!-- #footer-social -->

					<div id="footer-scroll-to-top">
						<span class="scroll-to-top">To top<span class="fa fa-chevron-up"></span></span>
					</div><!-- #footer-scroll-to-top -->

				</div><!-- .wrapper -->

			</div><!-- #footer-top -->

							<div id="footer-widgets">
					<div class="wrapper clearfix">
						<section id="blog_subscription-5" class="widget col col-4 widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><span class="widget-title-inner">Subscribe to TVAnswerMan.com via Email</span><span class="widget-title-line"></span></h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to the TV Answer Man and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 862 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://tvanswerman.com/2020/06/22/is-this-holding-up-a-directv-dish-merger/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=is-this-holding-up-a-directv-dish-merger"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section>
<!-- Quick Adsense Reloaded -->
<section id="adswidget1-quick-adsense-reloaded-6" class="widget col col-4 quads-ad1_widget"><div id="quads-ad1_widget" style="float:none;margin:0px;; padding:0px 0px 0px 0px ; ">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.8.3 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px;" data-ad-client="pub-7127282532927704" data-ad-slot="1518738415" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

</div></section>					</div><!-- .wrapper -->
				</div><!-- #footer-widgets -->
			
			<div id="footer-bottom">

				<div class="wrapper clearfix">

					
					<div id="footer-copyright">						
						<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
						
											</div><!-- #footer-copyright -->

				</div><!-- .wrapper -->

			</div><!-- #footer-bottom -->

		</footer><!-- #footer -->

	</div><!-- #page -->

	<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-58aee31aeee8556e98c931850ba4e51b">
	</div>
	<div class="grofile-hash-map-58aee31aeee8556e98c931850ba4e51b">
	</div>
	<div class="grofile-hash-map-eca60146f429b8732785909327954e75">
	</div>
	<div class="grofile-hash-map-050673e0513bacc9d40caaac2eac6f6d">
	</div>
	<div class="grofile-hash-map-2183d05e051d626c0cdb7404c73e87e5">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tvanswerman.com\/2020\/06\/22\/is-this-holding-up-a-directv-dish-merger\/":32550};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202026'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/themes/heart-and-style/js/plugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTAjax = {"ajaxurl":"https:\/\/tvanswerman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/themes/heart-and-style/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://tvanswerman.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202026#ver=202026' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=32550&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=414b052d0054076fe8d206e9ae606f4fed8a885d#parent=https%3A%2F%2Ftvanswerman.com%2F2020%2F06%2F22%2Fis-this-holding-up-a-directv-dish-merger%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dis-this-holding-up-a-directv-dish-merger" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=32550&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=414b052d0054076fe8d206e9ae606f4fed8a885d#parent=https%3A%2F%2Ftvanswerman.com%2F2020%2F06%2F22%2Fis-this-holding-up-a-directv-dish-merger%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dis-this-holding-up-a-directv-dish-merger";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'107626255',post:'32550',tz:'-4',srv:'tvanswerman.com'} ]);
	_stq.push([ 'clickTrackerInit', '107626255', '32550' ]);
</script>

</body>
</html>