<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Coronavirus: MLB.TV Offers Every 2018-19 Game For Free - The TV Answer Man!</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus: MLB.TV Offers Every 2018-19 Game For Free - The TV Answer Man!" />
<meta property="og:description" content="MLB.TV is helping Coronavirus shut-ins get their baseball fix by providing free access to every game played in the 2018 and 2019 seasons. That means you can stream more than 4,800 games (plus post-season action) by simply creating an account at MLB.TV. There is no charge for access to the 2018-19 seasons nor will thereContinue reading" />
<meta property="og:url" content="https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/" />
<meta property="og:site_name" content="The TV Answer Man!" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="MLb" />
<meta property="article:tag" content="YouTube" />
<meta property="article:section" content="coronavirus" />
<meta property="article:published_time" content="2020-03-21T11:37:18+00:00" />
<meta property="article:modified_time" content="2020-03-21T13:38:48+00:00" />
<meta property="og:updated_time" content="2020-03-21T13:38:48+00:00" />
<meta property="og:image" content="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/03/mlb.tv_.jpg?fit=1092%2C562&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/03/mlb.tv_.jpg?fit=1092%2C562&#038;ssl=1" />
<meta property="og:image:width" content="1092" />
<meta property="og:image:height" content="562" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="MLB.TV is helping Coronavirus shut-ins get their baseball fix by providing free access to every game played in the 2018 and 2019 seasons. That means you can stream more than 4,800 games (plus post-season action) by simply creating an account at MLB.TV. There is no charge for access to the 2018-19 seasons nor will thereContinue reading" />
<meta name="twitter:title" content="Coronavirus: MLB.TV Offers Every 2018-19 Game For Free - The TV Answer Man!" />
<meta name="twitter:site" content="@swanniontv" />
<meta name="twitter:image" content="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/03/mlb.tv_.jpg?fit=1092%2C562&#038;ssl=1" />
<meta name="twitter:creator" content="@swanniontv" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855","name":"TV Answer Man","image":{"@type":"ImageObject","@id":"https://tvanswerman.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=96&d=identicon&r=g","caption":"TV Answer Man"},"logo":{"@id":"https://tvanswerman.com/#personlogo"},"description":"The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television.","sameAs":[]},{"@type":"WebSite","@id":"https://tvanswerman.com/#website","url":"https://tvanswerman.com/","name":"The TV Answer Man!","inLanguage":"en-US","description":"Making television easy again. By Phillip Swann","publisher":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"potentialAction":[{"@type":"SearchAction","target":"https://tvanswerman.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/03/mlb.tv_.jpg?fit=1092%2C562&ssl=1","width":1092,"height":562},{"@type":"WebPage","@id":"https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/#webpage","url":"https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/","name":"Coronavirus: MLB.TV Offers Every 2018-19 Game For Free - The TV Answer Man!","isPartOf":{"@id":"https://tvanswerman.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/#primaryimage"},"datePublished":"2020-03-21T11:37:18+00:00","dateModified":"2020-03-21T13:38:48+00:00","potentialAction":[{"@type":"ReadAction","target":["https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/"]}]},{"@type":"Article","@id":"https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/#article","isPartOf":{"@id":"https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/#webpage"},"author":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"headline":"Coronavirus: MLB.TV Offers Every 2018-19 Game For Free","datePublished":"2020-03-21T11:37:18+00:00","dateModified":"2020-03-21T13:38:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/#webpage"},"publisher":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"image":{"@id":"https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/#primaryimage"},"keywords":"coronavirus,MLb,YouTube","articleSection":"coronavirus,mlb,Television,youtube","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/#respond"]}]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Feed" href="https://tvanswerman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Comments Feed" href="https://tvanswerman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Coronavirus: MLB.TV Offers Every 2018-19 Game For Free Comments Feed" href="https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2446612-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-2446612-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tvanswerman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tvanswerman.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1579711166' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://tvanswerman.com/wp-content/plugins/layout-grid/style.css?ver=1583836756' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-event-countdown-css'  href='https://tvanswerman.com/wp-content/plugins/full-site-editing/event-countdown-block/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-timeline-css'  href='https://tvanswerman.com/wp-content/plugins/full-site-editing/jetpack-timeline/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://tvanswerman.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.css?ver=1.0.0-alpha.26' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://tvanswerman.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=1.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://tvanswerman.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1582931902' type='text/css' media='all' />
<link rel='stylesheet' id='heart-and-style-style-css'  href='https://tvanswerman.com/wp-content/themes/heart-and-style/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='heart-and-style-plugins-css'  href='https://tvanswerman.com/wp-content/themes/heart-and-style/css/plugins.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tvanswerman.com/wp-content/themes/heart-and-style/css/fonts/font-awesome/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='heart-and-style-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C100%2C300%2C700%2C900%7CArbutus+Slab&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://tvanswerman.com/wp-content/plugins/full-site-editing/global-styles/static/blank.css?ver=2003121439' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tvanswerman.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://tvanswerman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tvanswerman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tvanswerman.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7hAvl-859' />
<link rel="alternate" type="application/json+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2020%2F03%2F21%2Fcoronavirus-mlb-tv-offers-every-2018-19-game-for-free%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2020%2F03%2F21%2Fcoronavirus-mlb-tv-offers-every-2018-19-game-for-free%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.5.1" /><meta name="google-site-verification" content="JOmMPWXctDtf_DnnvaXc4rG_5kPWlfKER0gs7v5Qg04" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://tvanswerman.com/xmlrpc.php"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7127282532927704",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/amp/"><link rel="icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=250%2C250&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-31071 single-format-standard">

	<div id="page" class="site">

		<header id="header">

			<div class="wrapper clearfix">

				<div id="logo">
																<p class="site-title"><a href="https://tvanswerman.com/" rel="home">The TV Answer Man!</a></p>
																					<p class="site-description">Making television easy again. By Phillip Swann</p>
									</div><!-- #logo -->

									<nav id="navigation">
						<div class="menu-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-29608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29608"><a href="https://tvanswerman.com">Home</a></li>
<li id="menu-item-29610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29610"><a href="https://tvanswerman.com/4k-tv/">4K TV</a></li>
<li id="menu-item-29611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29611"><a href="https://tvanswerman.com/streaming-secrets/">Streaming Secrets</a></li>
<li id="menu-item-29612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29612"><a href="https://tvanswerman.com/shopping-tips/">Shopping Tips</a></li>
<li id="menu-item-29613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29613"><a href="https://tvanswerman.com/better-picture-quality/">Picture Quality</a></li>
<li id="menu-item-29614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29614"><a href="https://tvanswerman.com/contact/">Contact</a></li>
<li id="menu-item-29615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29615"><a href="https://tvanswerman.com/better-picture-quality/">Picture Quality</a></li>
<li id="menu-item-29616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29616"><a href="https://tvanswerman.com/contact/">Contact</a></li>
<li id="menu-item-29617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29617"><a href="https://tvanswerman.com/about/">About</a></li>
</ul></div>					</nav><!-- #navigation -->
				
								<div id="header-social">

					
										<a href="#" class="header-search-hook-show"><span class="fa fa-search"></span><span class="screen-reader-text">Show search form</span></a>

					
					<span class="header-search-mobile-nav-hook"><span class="fa fa-reorder"></span>Menu<select><option>- Select Page -</option><option value="https://tvanswerman.com" >Home</option><option value="https://tvanswerman.com/4k-tv/" >4K TV</option><option value="https://tvanswerman.com/streaming-secrets/" >Streaming Secrets</option><option value="https://tvanswerman.com/shopping-tips/" >Shopping Tips</option><option value="https://tvanswerman.com/better-picture-quality/" >Picture Quality</option><option value="https://tvanswerman.com/contact/" >Contact</option><option value="https://tvanswerman.com/better-picture-quality/" >Picture Quality</option><option value="https://tvanswerman.com/contact/" >Contact</option><option value="https://tvanswerman.com/about/" >About</option></select></span>

					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://tvanswerman.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						<span class="header-search-hook-hide"><span class="fa fa-remove"></span><span class="screen-reader-text">Hide search form</span></span>
					</div><!-- .sas-search -->

				</div><!-- #header-social -->

			</div><!-- .wrapper -->

		</header><!-- #header -->

		
		
		<div id="main" class="site-content">

			<div class="wrapper clearfix">

	<div id="content"  role="main">

		
	<div class="blog-post-single-thumb">
		<img width="1084" height="558" src="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/03/mlb.tv_.jpg?fit=1084%2C558&amp;ssl=1" class="attachment-heart-and-style-posts-listing size-heart-and-style-posts-listing wp-post-image" alt="" srcset="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/03/mlb.tv_.jpg?w=1092&amp;ssl=1 1092w, https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/03/mlb.tv_.jpg?resize=300%2C154&amp;ssl=1 300w, https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/03/mlb.tv_.jpg?resize=1024%2C527&amp;ssl=1 1024w, https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/03/mlb.tv_.jpg?resize=768%2C395&amp;ssl=1 768w, https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/03/mlb.tv_.jpg?resize=1084%2C558&amp;ssl=1 1084w" sizes="(max-width: 1084px) 100vw, 1084px" data-attachment-id="31079" data-permalink="https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/mlb-tv/" data-orig-file="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/03/mlb.tv_.jpg?fit=1092%2C562&amp;ssl=1" data-orig-size="1092,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mlb.tv" data-image-description="" data-medium-file="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/03/mlb.tv_.jpg?fit=300%2C154&amp;ssl=1" data-large-file="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2020/03/mlb.tv_.jpg?fit=1024%2C527&amp;ssl=1" />	</div><!-- .blog-post-single-thumb -->

<h1 class="blog-post-single-title entry-title">Coronavirus: MLB.TV Offers Every 2018-19 Game For Free</h1>


<div class="blog-post-single-meta clearfix">

	<div class="blog-post-single-meta-info">

		<span class="post-meta-author">
			<img alt='' src='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=35&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=70&#038;d=identicon&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' />			By <span class="author vcard blog-post-single-meta-info-author"><a class="url fn n" href="https://tvanswerman.com/author/swanniontv/">TV Answer Man</a></span>		</span><!-- .post-meta-author -->
		<span class="post-meta-cats">
			in <span class="blog-post-single-meta-info-cats"><a href="https://tvanswerman.com/category/coronavirus/" rel="category tag">coronavirus</a>, <a href="https://tvanswerman.com/category/mlb/" rel="category tag">mlb</a>, <a href="https://tvanswerman.com/category/television/" rel="category tag">Television</a>, <a href="https://tvanswerman.com/category/youtube/" rel="category tag">youtube</a></span>		</span><!-- .post-meta-cats -->
		<span class="post-meta-date">
			<span class="post-meta-date-on">on</span> <a href="https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/"><time class="entry-date published" datetime="2020-03-21T07:37:18-04:00">March 21, 2020</time><time class="updated" datetime="2020-03-21T09:38:48-04:00">March 21, 2020</time></a>		</span><!-- .post-meta-date -->

	</div><!-- .blog-post-single-meta-info -->

	<div class="blog-post-single-meta-social">
		<div class="blog-post-share">
			<a href="https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/#respond"><span class="fa fa-comments"></span><span class="blog-post-share-count">No comments</span></a>
		</div><!-- .blog-post-share -->
	</div><!-- .blog-post-single-meta-social -->

</div><!-- .blog-post-meta -->

<div class="blog-post-single-content">
	<p>MLB.TV is helping Coronavirus shut-ins get their baseball fix by providing free access to every game played in the 2018 and 2019 seasons.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.14 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.14 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<p>That means you can stream more than 4,800 games (plus post-season action) by simply creating an account at MLB.TV. There is no charge for access to the 2018-19 seasons nor will there be a charge after the free preview ends. (MLB.TV does not state how long the free access will last, but says it&#8217;s for a &#8220;limited time.&#8221;)</p>
<p>The league, which has suspended play for the 2020 season due to the outbreak, realizes&nbsp; that many fans would love to watch some baseball, any baseball, while sitting at home.</p>
<p>&#8220;There&#8217;s no live baseball for the time being, but you can now experience the last two years of Major League action on MLB.TV for free,&#8221; the league says in a press release. &#8220;Relive unforgettable 2019 moments like the Nationals winning their first World Series title and Justin Verlander throwing his third career no-hitter. Or go back to 2018 and rewatch each of the Red Sox&#8217;s franchise-record 108 wins and National League MVP Award winner Christian Yelich&#8217;s 36 home runs. And, of course, be sure to get your fill of Mike Trout highlights while you&#8217;re at it.&#8221;</p>
<p>The free access includes condensed editions of each game (usually running 5 or 6 minutes) as well as the complete road and home game broadcasts. You can even listen to the radio broadcasts of each game or watch the video highlights for each game.</p>
<p>MLB.TV can be streamed on 400 supported devices, including Roku, Amazon Fire TV, computers, smart phones and tablets, among others.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.14 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.14 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<p>Major League Baseball also notes that its MLB Vault page at YouTube features video replays of some of baseball&#8217;s greatest games such as game six of the 1986 World Series between the Red Sox and Mets (the Bill Buckner game); game one of the 1968 World Series between the Tigers and Cardinals in which Bob Gibson strikes out 17; and the 1978 AL East tie-breaker game between the Red Sox and Yankees (otherwise known as the &#8216;Bucky F&#8212;&#8211; Dent game.&#8217;).</p>
<p>You can learn more about the MLB Vault page <a href="https://www.youtube.com/playlist?list=PLi70flcQkwNvxC7kKFsUKKaH810CZlRfW"><strong>here</strong>.</a></p>
<p><iframe style="border: none" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=amazonhomepage&#038;f=ifr&#038;linkID=5e46e1b22065da51d69277e435e8ba65&#038;t=tvpredictions-20&#038;tracking_id=tvpredictions-20" width="300" height="250" frameborder="0" marginwidth="0" scrolling="no"></iframe></p>
<p><em>Need to buy something today? Please buy it <strong><a href="https://www.amazon.com/?tag=tvpredictions-20&#038;linkCode=ur1">using this Amazon.com link.</a></strong> This site receives a small portion of each purchase, which helps us continue to provide these articles.</em></p>
<p><em>Have a question about new TV technologies? Send it to The TV Answer Man at swann@tvpredictions.com. Please include your first name and hometown in your message.</em></p>
<p>— Phillip Swann</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31071" class="share-twitter sd-button share-icon" href="https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31071" class="share-facebook sd-button share-icon" href="https://tvanswerman.com/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 1.8.14 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.14 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107626255-31071-5e761c27163d7' data-src='https://widgets.wp.com/likes/#blog_id=107626255&amp;post_id=31071&amp;origin=tvanswerman.com&amp;obj_id=107626255-31071-5e761c27163d7' data-name='like-post-frame-107626255-31071-5e761c27163d7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><!-- .blog-post-single-content -->

	<div class="blog-post-single-tags post-meta-tags">
		Tags: <a href="https://tvanswerman.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://tvanswerman.com/tag/mlb/" rel="tag">MLb</a>, <a href="https://tvanswerman.com/tag/youtube/" rel="tag">YouTube</a>	</div><!-- .blog-post-single-tags -->

<div class="blog-post-single-pagination">
	</div><!-- .blog-post-single-pagination -->

	<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' />		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">TV Answer Man</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television.			<a class="author-link" href="https://tvanswerman.com/author/swanniontv/" rel="author">
				View all posts by TV Answer Man			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tvanswerman.com/2020/03/20/netflix-in-april-2020-111-new-titles-58-originals/" rel="prev"><span class="blog-post-single-nav-button"><span class="fa fa-angle-left"></span>Previous post</span>Netflix In April 2020: 111 New Titles; 58 Originals</a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/21/coronavirus-mlb-tv-offers-every-2018-19-game-for-free/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&#038;postid=31071&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=11dfab5659983197130d4c0585dc180fb40c141e#parent=https%3A%2F%2Ftvanswerman.com%2F2020%2F03%2F21%2Fcoronavirus-mlb-tv-offers-every-2018-19-game-for-free%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	</div><!-- #content -->

	
			</div><!-- .wrapper -->

		</div><!-- #main -->

		
		<footer id="footer" class="site-footer">

			<div id="footer-top">

				<div class="wrapper clearfix">

					<div id="footer-social">
											</div><!-- #footer-social -->

					<div id="footer-scroll-to-top">
						<span class="scroll-to-top">To top<span class="fa fa-chevron-up"></span></span>
					</div><!-- #footer-scroll-to-top -->

				</div><!-- .wrapper -->

			</div><!-- #footer-top -->

			
			<div id="footer-bottom">

				<div class="wrapper clearfix">

					
					<div id="footer-copyright">						
						<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
						
											</div><!-- #footer-copyright -->

				</div><!-- .wrapper -->

			</div><!-- #footer-bottom -->

		</footer><!-- #footer -->

	</div><!-- #page -->

	<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-58aee31aeee8556e98c931850ba4e51b">
	</div>
	<div class="grofile-hash-map-58aee31aeee8556e98c931850ba4e51b">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tvanswerman.com\/2020\/03\/21\/coronavirus-mlb-tv-offers-every-2018-19-game-for-free\/":31071};
	</script>
				<link rel='stylesheet' id='wpcom-layout-grid-front-css'  href='https://tvanswerman.com/wp-content/plugins/layout-grid/blocks/front.css?ver=1583836756' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://tvanswerman.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://tvanswerman.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://tvanswerman.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://tvanswerman.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.js?ver=43a4fae037d34efbccdc834195608ae4'></script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/plugins/full-site-editing/event-countdown-block/blocks/event-countdown.js?ver=1576877996'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/themes/heart-and-style/js/plugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTAjax = {"ajaxurl":"https:\/\/tvanswerman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/themes/heart-and-style/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://tvanswerman.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202012#ver=202012' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=31071&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=11dfab5659983197130d4c0585dc180fb40c141e#parent=https%3A%2F%2Ftvanswerman.com%2F2020%2F03%2F21%2Fcoronavirus-mlb-tv-offers-every-2018-19-game-for-free%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=31071&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=11dfab5659983197130d4c0585dc180fb40c141e#parent=https%3A%2F%2Ftvanswerman.com%2F2020%2F03%2F21%2Fcoronavirus-mlb-tv-offers-every-2018-19-game-for-free%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'107626255',post:'31071',tz:'-4',srv:'tvanswerman.com'} ]);
	_stq.push([ 'clickTrackerInit', '107626255', '31071' ]);
</script>

</body>
</html>