<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://tvanswerman.com/xmlrpc.php" />
<title>Amazon Prime This Week: 49 New Titles - The TV Answer Man!</title>
<!--[if lt IE 9]>
<script src="https://tvanswerman.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://tvanswerman.com/2019/12/30/amazon-prime-this-week-49-new-titles/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazon Prime This Week: 49 New Titles - The TV Answer Man!" />
<meta property="og:description" content="Amazon this week (December 29-January 4) plans to add 49 new TV shows and movies to its Prime streaming lineup, including four Amazon originals. The new titles will include season one of James May: Our Man in Japan, an Amazon original travel series hosted by the co-star of the Top Gear auto series; an Amazon original comedy special featuring Broad City star Illana Glazer; and part two of season one of Bug Diaries, an Amazon original animated kids show about three unlikely bug buds. Click Amazon: See Year-End Deals!! Also notable this week: Six Star Trek movies (pictured above); three in-his-prime Jerry Lewis movies (The Bellboy, Cinderfella, The Patsy); and Swimming With Sharks, the underrated 1995 film starring Kevin Spacey as a ruthless and cruel Hollywood studio executive who gets his comeuppance. Here is the complete list of new titles coming this week to Amazon Prime: Monday, December 30 Movies Transformers: Dark of the Moon (2011) What Men Want (2019) Wonder Park (2019) Tuesday, December 31 Movies Man on the Moon (1999) January 1 Movies Amores Perros (2000) Arbitrage (2012) Captivity (2007) Cinderfella (1960) The Conspirator (2011) Crisscross (1992) Cube (1998) Cube 2: Hypercube (2003) Cube Zero (2005) Dangerous Curves [...]" />
<meta property="og:url" content="https://tvanswerman.com/2019/12/30/amazon-prime-this-week-49-new-titles/" />
<meta property="og:site_name" content="The TV Answer Man!" />
<meta property="article:tag" content="amazon" />
<meta property="article:section" content="Amazon" />
<meta property="article:published_time" content="2019-12-30T11:12:15+00:00" />
<meta property="og:image" content="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2019/12/startrek.jpg?fit=1092%2C545&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2019/12/startrek.jpg?fit=1092%2C545&#038;ssl=1" />
<meta property="og:image:width" content="1092" />
<meta property="og:image:height" content="545" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Amazon this week (December 29-January 4) plans to add 49 new TV shows and movies to its Prime streaming lineup, including four Amazon originals. The new titles will include season one of James May: Our Man in Japan, an Amazon original travel series hosted by the co-star of the Top Gear auto series; an Amazon original comedy special featuring Broad City star Illana Glazer; and part two of season one of Bug Diaries, an Amazon original animated kids show about three unlikely bug buds. Click Amazon: See Year-End Deals!! Also notable this week: Six Star Trek movies (pictured above); three in-his-prime Jerry Lewis movies (The Bellboy, Cinderfella, The Patsy); and Swimming With Sharks, the underrated 1995 film starring Kevin Spacey as a ruthless and cruel Hollywood studio executive who gets his comeuppance. Here is the complete list of new titles coming this week to Amazon Prime: Monday, December 30 Movies Transformers: Dark of the Moon (2011) What Men Want (2019) Wonder Park (2019) Tuesday, December 31 Movies Man on the Moon (1999) January 1 Movies Amores Perros (2000) Arbitrage (2012) Captivity (2007) Cinderfella (1960) The Conspirator (2011) Crisscross (1992) Cube (1998) Cube 2: Hypercube (2003) Cube Zero (2005) Dangerous Curves [...]" />
<meta name="twitter:title" content="Amazon Prime This Week: 49 New Titles - The TV Answer Man!" />
<meta name="twitter:site" content="@swanniontv" />
<meta name="twitter:image" content="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2019/12/startrek.jpg?fit=1092%2C545&#038;ssl=1" />
<meta name="twitter:creator" content="@swanniontv" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tvanswerman.com/#website","url":"https://tvanswerman.com/","name":"The TV Answer Man!","description":"Making television easy again. By Phillip Swann","publisher":{"@id":"https://tvanswerman.com/#/schema/person/"},"potentialAction":{"@type":"SearchAction","target":"https://tvanswerman.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://tvanswerman.com/2019/12/30/amazon-prime-this-week-49-new-titles/#primaryimage","url":"https://i1.wp.com/tvanswerman.com/wp-content/uploads/2019/12/startrek.jpg?fit=1092%2C545&ssl=1","width":1092,"height":545},{"@type":"WebPage","@id":"https://tvanswerman.com/2019/12/30/amazon-prime-this-week-49-new-titles/#webpage","url":"https://tvanswerman.com/2019/12/30/amazon-prime-this-week-49-new-titles/","inLanguage":"en-US","name":"Amazon Prime This Week: 49 New Titles - The TV Answer Man!","isPartOf":{"@id":"https://tvanswerman.com/#website"},"primaryImageOfPage":{"@id":"https://tvanswerman.com/2019/12/30/amazon-prime-this-week-49-new-titles/#primaryimage"},"datePublished":"2019-12-30T11:12:15+00:00","dateModified":"2019-12-30T11:12:15+00:00"},{"@type":"Article","@id":"https://tvanswerman.com/2019/12/30/amazon-prime-this-week-49-new-titles/#article","isPartOf":{"@id":"https://tvanswerman.com/2019/12/30/amazon-prime-this-week-49-new-titles/#webpage"},"author":{"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855"},"headline":"Amazon Prime This Week: 49 New Titles","datePublished":"2019-12-30T11:12:15+00:00","dateModified":"2019-12-30T11:12:15+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tvanswerman.com/2019/12/30/amazon-prime-this-week-49-new-titles/#webpage"},"publisher":{"@id":"https://tvanswerman.com/#/schema/person/"},"image":{"@id":"https://tvanswerman.com/2019/12/30/amazon-prime-this-week-49-new-titles/#primaryimage"},"keywords":"amazon","articleSection":"Amazon,Television"},{"@type":["Person"],"@id":"https://tvanswerman.com/#/schema/person/8c8bd63ac92ef14dba6f8783c3a47855","name":"TV Answer Man","image":{"@type":"ImageObject","@id":"https://tvanswerman.com/#authorlogo","url":"https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=96&d=identicon&r=g","caption":"TV Answer Man"},"description":"The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Feed" href="https://tvanswerman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Comments Feed" href="https://tvanswerman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The TV Answer Man! &raquo; Amazon Prime This Week: 49 New Titles Comments Feed" href="https://tvanswerman.com/2019/12/30/amazon-prime-this-week-49-new-titles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tvanswerman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin="anonymous" rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://tvanswerman.com/wp-content/themes/mh-magazine/style.css?ver=v1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/themes/mh-magazine/js/modernizr.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/themes/mh-magazine/js/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/themes/mh-magazine/js/tinynav.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/themes/mh-magazine/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/tvanswerman.com\/wp-admin\/admin-ajax.php";
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tvanswerman.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://tvanswerman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tvanswerman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tvanswerman.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7hAvl-7CI' />
<link rel="alternate" type="application/json+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2019%2F12%2F30%2Famazon-prime-this-week-49-new-titles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tvanswerman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftvanswerman.com%2F2019%2F12%2F30%2Famazon-prime-this-week-49-new-titles%2F&#038;format=xml" />
<meta name="google-site-verification" content="JOmMPWXctDtf_DnnvaXc4rG_5kPWlfKER0gs7v5Qg04" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://tvanswerman.com/2019/12/30/amazon-prime-this-week-49-new-titles/amp/" /><link rel="icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2016/12/swanni2.jpeg?fit=250%2C250&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2446612-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-29308 single-format-standard">
	<aside class="header-widget">
		
<!-- Quick Adsense Reloaded -->
<div id="adswidget2-quick-adsense-reloaded-8" class="sb-widget quads-ad2_widget"><div id="quads-ad2_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-7127282532927704" data-ad-slot="1551172975" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-7127282532927704" data-ad-slot="1551172975" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-7127282532927704" data-ad-slot="1551172975" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-7127282532927704" data-ad-slot="1551172975" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 

</div></div>	</aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="https://tvanswerman.com/" title="The TV Answer Man!" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://tvanswerman.com/wp-content/uploads/2016/12/cropped-swanni2-1.jpeg" height="250" width="250" alt="The TV Answer Man!" />
<div class="logo logo-overlay">
<h1 class="logo-name">The TV Answer Man!</h1>
<h2 class="logo-desc">Making television easy again. By Phillip Swann</h2>
</div>
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu"><ul>
<li class="page_item page-item-25290"><a href="https://tvanswerman.com/4k-tv/">4K TV</a></li>
<li class="page_item page-item-1"><a href="https://tvanswerman.com/about/">About</a></li>
<li class="page_item page-item-24950"><a href="https://tvanswerman.com/contact/">Contact</a></li>
<li class="page_item page-item-26705"><a href="https://tvanswerman.com/industry-analysis/">Industry Analysis</a></li>
<li class="page_item page-item-25275"><a href="https://tvanswerman.com/better-picture-quality/">Picture Quality</a></li>
<li class="page_item page-item-25278"><a href="https://tvanswerman.com/shopping-tips/">Shopping Tips</a></li>
<li class="page_item page-item-25282"><a href="https://tvanswerman.com/streaming-secrets/">Streaming Secrets</a></li>
</ul></div>
	</nav>
	</header>
		<section class="news-ticker clearfix">
			<div class="ticker-title">
				News Ticker			</div>
							<div class="ticker-content">
					<ul id="ticker">
													<li class="ticker-item">
								<a href="https://tvanswerman.com/2019/12/30/amazon-prime-this-week-49-new-titles/" title="Amazon Prime This Week: 49 New Titles">
							<span class="meta ticker-item-meta">
							December 30, 2019 in Amazon // 							</span>
							<span class="meta ticker-item-title">
								Amazon Prime This Week: 49 New Titles							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://tvanswerman.com/2019/12/29/will-att-shut-down-directv/" title="Will AT&#038;T Shut Down DIRECTV?">
							<span class="meta ticker-item-meta">
							December 29, 2019 in directv // 							</span>
							<span class="meta ticker-item-title">
								Will AT&#038;T Shut Down DIRECTV?							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://tvanswerman.com/2019/12/29/netflix-this-week-73-new-titles/" title="Netflix This Week: 73 New Titles">
							<span class="meta ticker-item-meta">
							December 29, 2019 in netflix // 							</span>
							<span class="meta ticker-item-title">
								Netflix This Week: 73 New Titles							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://tvanswerman.com/2019/12/27/who-will-carry-the-chicago-cubs-channel/" title="Who Will Carry the Chicago Cubs Channel?">
							<span class="meta ticker-item-meta">
							December 27, 2019 in mlb // 							</span>
							<span class="meta ticker-item-title">
								Who Will Carry the Chicago Cubs Channel?							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://tvanswerman.com/2019/12/27/netflix-in-january-2020-112-new-titles/" title="Netflix In January 2020: 112 New Titles">
							<span class="meta ticker-item-meta">
							December 27, 2019 in netflix // 							</span>
							<span class="meta ticker-item-title">
								Netflix In January 2020: 112 New Titles							</span>
								</a>
							</li>
																	</ul>
				</div>
					</section>
	<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-29308" class="post-29308 post type-post status-publish format-standard has-post-thumbnail hentry category-amazon category-television tag-amazon">
	<header class="post-header">
		<h1 class="entry-title">Amazon Prime This Week: 49 New Titles</h1>
		<p class="meta post-meta">Posted on <span class="updated">December 30, 2019</span>  by <span class="vcard author"><a class="fn" href="https://tvanswerman.com/author/swanniontv/">TV Answer Man</a></span>  in <a href="https://tvanswerman.com/category/amazon/" rel="category tag">Amazon</a>, <a href="https://tvanswerman.com/category/television/" rel="category tag">Television</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2019/12/startrek.jpg?fit=1092%2C545&ssl=1" rel="prettyPhoto"><img src="https://i1.wp.com/tvanswerman.com/wp-content/uploads/2019/12/startrek.jpg?resize=620%2C264&ssl=1" alt="" title="startrek" /></a>
</div>
		<p>Amazon this week (December 29-January 4) plans to add 49 new TV shows and movies to its Prime streaming lineup, including four <a href="https://www.amazon.com/?tag=tvpredictions-20&amp;linkCode=ur1"><strong>Amazon</strong></a> originals.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="7629716983" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<p>The new titles will include season one of James May: Our Man in Japan, an Amazon original travel series hosted by the co-star of the Top Gear auto series; an <a href="https://www.amazon.com/?tag=tvpredictions-20&amp;linkCode=ur1"><strong>Amazon</strong></a> original comedy special featuring Broad City star Illana Glazer; and part two of season one of Bug Diaries, an Amazon original animated kids show about three unlikely bug buds.</p>
<p><a href="https://www.amazon.com/?tag=tvpredictions-20&amp;linkCode=ur1"><strong>Click Amazon: See Year-End Deals!!</strong></a></p>
<p>Also notable this week: Six Star Trek movies (pictured above); three in-his-prime Jerry Lewis movies (The Bellboy, Cinderfella, The Patsy); and Swimming With Sharks, the underrated 1995 film starring Kevin Spacey as a ruthless and cruel Hollywood studio executive who gets his comeuppance.</p>
<p>Here is the complete list of new titles coming this week to <a href="https://www.amazon.com/?tag=tvpredictions-20&amp;linkCode=ur1"><strong>Amazon Prime</strong></a>:</p>
<p>Monday, December 30<br />
Movies<br />
Transformers: Dark of the Moon (2011)<br />
What Men Want (2019)<br />
Wonder Park (2019)</p>
<p>Tuesday, December 31<br />
Movies<br />
Man on the Moon (1999)</p>
<p>January 1<br />
Movies<br />
Amores Perros (2000)<br />
Arbitrage (2012)<br />
Captivity (2007)<br />
Cinderfella (1960)<br />
The Conspirator (2011)</p>
<p>Crisscross (1992)<br />
Cube (1998)<br />
Cube 2: Hypercube (2003)<br />
Cube Zero (2005)<br />
Dangerous Curves (1988)</p>
<p>Danny Collins (2015)<br />
Dracula 3000 (2004)<br />
Drop Dead Sexy (2005)<br />
Edge Of Darkness (2010)<br />
Golden Gate (1993)</p>
<p>Gone (2012)<br />
Kansas (1988)<br />
Knowing (2009)<br />
Last Rites (1988)<br />
Mystery Team (2009)</p>
<p>P2 (2007)<br />
Pi (1998)<br />
Sherlock Holmes (2009)<br />
Shy People (1987)<br />
Star Trek II: The Wrath of Khan (1982)</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7127282532927704" data-ad-slot="7148808101" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<p>Star Trek III: The Search for Spock (1984)<br />
Star Trek V: The Final Frontier (1989)<br />
Star Trek VI: The Undiscovered Country (1991)<br />
Star Trek: Insurrection (1998)<br />
Star Trek: The Motion Picture (1979)</p>
<p>Swimming with Sharks (1995)<br />
The Bellboy (1960)<br />
The Final Cut (2004)<br />
The Good Guy (2010)<br />
The Goonies (1985)</p>
<p>The Patsy (1964)<br />
The Pom Pom Girls (1976)<br />
The Possession (2012)<br />
The Tenant (1976)<br />
Unforgettable (1996)</p>
<p>Friday, January 3<br />
Movies<br />
Midsommar (2019)</p>
<p>Series<br />
*Bug Diaries: Season 1B – Amazon Original series<br />
*James May: Our Man In Japan: Season 1 – Amazon Original series<br />
Specials<br />
*Jayde Adams: Serious Black Jumper – Amazon Original special<br />
*Ilana Glazer: The Planet Is Burning – Amazon Original special</p>
<p><a href="https://www.amazon.com/?tag=tvpredictions-20&amp;linkCode=ur1"><strong>Our site is part of the Amazon associate program. We receive a small fee from products purchased via this link and other Amazon links here. So we would greatly appreciate it if you would purchase something from Amazon today using this link or one of the Amazon links above or below. This will help us to continue to provide these articles. Thank you.</strong></a></p>
<p>&#8212; Phillip Swann</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29308" class="share-twitter sd-button share-icon" href="https://tvanswerman.com/2019/12/30/amazon-prime-this-week-49-new-titles/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29308" class="share-facebook sd-button share-icon" href="https://tvanswerman.com/2019/12/30/amazon-prime-this-week-49-new-titles/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="8806222867" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107626255-29308-5e09de5112cf2' data-src='https://widgets.wp.com/likes/#blog_id=107626255&amp;post_id=29308&amp;origin=tvanswerman.com&amp;obj_id=107626255-29308-5e09de5112cf2' data-name='like-post-frame-107626255-29308-5e09de5112cf2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://tvanswerman.com/tag/amazon/" rel="tag">amazon</a></li></ul></div>	
<!-- Quick Adsense Reloaded -->
<div id="adswidget4-quick-adsense-reloaded-2" class="sb-widget posts-2 quads-ad4_widget"><div id="quads-ad4_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 

</div></div></article><section class="author-box author-box-layout1">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=113&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/58aee31aeee8556e98c931850ba4e51b?s=226&#038;d=identicon&#038;r=g 2x' class='avatar avatar-113 photo' height='113' width='113' /></div>
<h5 class="author-box-name">About TV Answer Man<span class="author-box-postcount"> (<a href="https://tvanswerman.com/author/swanniontv/" title="More articles written by TV Answer Man">1753 Articles</a>)</span></h5>
<div class="author-box-desc">The TV Answer Man is veteran journalist Phillip Swann who has covered the TV technology scene for more than two decades. He will report on the latest news and answer your questions regarding new devices and services that are changing the way you watch television.</div>
</div>
</section>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/30/amazon-prime-this-week-49-new-titles/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&#038;postid=29308&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9e436d219489c0cb2000954480b7d0802f61edf6#parent=https%3A%2F%2Ftvanswerman.com%2F2019%2F12%2F30%2Famazon-prime-this-week-49-new-titles%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div>
			<aside class="sidebar sb-right">
<!-- Quick Adsense Reloaded -->
<div id="adswidget3-quick-adsense-reloaded-2" class="sb-widget quads-ad3_widget"><div id="quads-ad3_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 

</div></div>
<!-- Quick Adsense Reloaded -->
<div id="adswidget4-quick-adsense-reloaded-4" class="sb-widget quads-ad4_widget"><div id="quads-ad4_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 

</div></div>
<!-- Quick Adsense Reloaded -->
<div id="adswidget5-quick-adsense-reloaded-2" class="sb-widget quads-ad5_widget"><div id="quads-ad5_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-7127282532927704" data-ad-slot="2317240823" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 

</div></div>
<!-- Quick Adsense Reloaded -->
<div id="adswidget8-quick-adsense-reloaded-2" class="sb-widget quads-ad8_widget"><div id="quads-ad8_widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage_2017&f=ifr&linkID=4f90f3881748802da9be9dc667ddf9ae&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div>
<!-- Quick Adsense Reloaded -->
<div id="adswidget10-quick-adsense-reloaded-2" class="sb-widget quads-ad10_widget"><div id="quads-ad10_widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=gold&banner=1XD8WGXBAZC9QME1TFG2&f=ifr&linkID=a168c2c070173a967bda765e5b661c07&t=tvpredictions-20&tracking_id=tvpredictions-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div id="blog_subscription-3" class="sb-widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">TV Answer Man </h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div><p>Join 805 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://tvanswerman.com/2019/12/30/amazon-prime-this-week-49-new-titles/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</div><div id="categories-5" class="sb-widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
				<li class="cat-item cat-item-395567"><a href="https://tvanswerman.com/category/4k-tv/">4k TV</a>
</li>
	<li class="cat-item cat-item-9458"><a href="https://tvanswerman.com/category/abc/">abc</a>
</li>
	<li class="cat-item cat-item-521"><a href="https://tvanswerman.com/category/advertising/">advertising</a>
</li>
	<li class="cat-item cat-item-553354010"><a href="https://tvanswerman.com/category/altice/">Altice</a>
</li>
	<li class="cat-item cat-item-6602"><a href="https://tvanswerman.com/category/amazon/">Amazon</a>
</li>
	<li class="cat-item cat-item-202215"><a href="https://tvanswerman.com/category/amc/">amc</a>
</li>
	<li class="cat-item cat-item-553354094"><a href="https://tvanswerman.com/category/antennas/">Antennas</a>
</li>
	<li class="cat-item cat-item-291"><a href="https://tvanswerman.com/category/apple/">apple</a>
</li>
	<li class="cat-item cat-item-57597"><a href="https://tvanswerman.com/category/att/">AT&amp;T</a>
</li>
	<li class="cat-item cat-item-1168"><a href="https://tvanswerman.com/category/baseball/">baseball</a>
</li>
	<li class="cat-item cat-item-99200"><a href="https://tvanswerman.com/category/best-buy/">best buy</a>
</li>
	<li class="cat-item cat-item-553354024"><a href="https://tvanswerman.com/category/black-friday/">Black Friday</a>
</li>
	<li class="cat-item cat-item-605532"><a href="https://tvanswerman.com/category/bluray/">bluray</a>
</li>
	<li class="cat-item cat-item-222250"><a href="https://tvanswerman.com/category/cable-tv/">cable tv</a>
</li>
	<li class="cat-item cat-item-137901"><a href="https://tvanswerman.com/category/cbs/">CBS</a>
</li>
	<li class="cat-item cat-item-34493"><a href="https://tvanswerman.com/category/ces/">ces</a>
</li>
	<li class="cat-item cat-item-50919"><a href="https://tvanswerman.com/category/charter/">charter</a>
</li>
	<li class="cat-item cat-item-553353957"><a href="https://tvanswerman.com/category/charter-nbc/">charter nbc</a>
</li>
	<li class="cat-item cat-item-1343"><a href="https://tvanswerman.com/category/children/">children</a>
</li>
	<li class="cat-item cat-item-553354069"><a href="https://tvanswerman.com/category/circuit-city/">Circuit City</a>
</li>
	<li class="cat-item cat-item-274928"><a href="https://tvanswerman.com/category/cmt/">cmt</a>
</li>
	<li class="cat-item cat-item-55758"><a href="https://tvanswerman.com/category/cnn/">CNN</a>
</li>
	<li class="cat-item cat-item-161749"><a href="https://tvanswerman.com/category/comcast/">Comcast</a>
</li>
	<li class="cat-item cat-item-44504531"><a href="https://tvanswerman.com/category/cordcutting/">cordcutting</a>
</li>
	<li class="cat-item cat-item-222247"><a href="https://tvanswerman.com/category/cox/">cox</a>
</li>
	<li class="cat-item cat-item-171469"><a href="https://tvanswerman.com/category/cw/">cw</a>
</li>
	<li class="cat-item cat-item-553354038"><a href="https://tvanswerman.com/category/cyber-monday/">Cyber Monday</a>
</li>
	<li class="cat-item cat-item-553354027"><a href="https://tvanswerman.com/category/dell/">Dell</a>
</li>
	<li class="cat-item cat-item-12562"><a href="https://tvanswerman.com/category/directv/">directv</a>
</li>
	<li class="cat-item cat-item-9369"><a href="https://tvanswerman.com/category/discovery/">Discovery</a>
</li>
	<li class="cat-item cat-item-14108"><a href="https://tvanswerman.com/category/dish/">dish</a>
</li>
	<li class="cat-item cat-item-24873"><a href="https://tvanswerman.com/category/disney/">disney</a>
</li>
	<li class="cat-item cat-item-553354045"><a href="https://tvanswerman.com/category/epix/">Epix</a>
</li>
	<li class="cat-item cat-item-90475"><a href="https://tvanswerman.com/category/espn/">espn</a>
</li>
	<li class="cat-item cat-item-553354115"><a href="https://tvanswerman.com/category/facebook/">Facebook</a>
</li>
	<li class="cat-item cat-item-14556"><a href="https://tvanswerman.com/category/fox/">Fox</a>
</li>
	<li class="cat-item cat-item-503963"><a href="https://tvanswerman.com/category/freeform/">Freeform</a>
</li>
	<li class="cat-item cat-item-7036414"><a href="https://tvanswerman.com/category/fubo/">fubo</a>
</li>
	<li class="cat-item cat-item-72982"><a href="https://tvanswerman.com/category/fx/">Fx</a>
</li>
	<li class="cat-item cat-item-467293"><a href="https://tvanswerman.com/category/fxx/">FXX</a>
</li>
	<li class="cat-item cat-item-553354050"><a href="https://tvanswerman.com/category/google/">Google</a>
</li>
	<li class="cat-item cat-item-553354187"><a href="https://tvanswerman.com/category/hallmark/">Hallmark</a>
</li>
	<li class="cat-item cat-item-66659"><a href="https://tvanswerman.com/category/hbo/">hbo</a>
</li>
	<li class="cat-item cat-item-29846"><a href="https://tvanswerman.com/category/hd/">hd</a>
</li>
	<li class="cat-item cat-item-88945"><a href="https://tvanswerman.com/category/hdr/">hdr</a>
</li>
	<li class="cat-item cat-item-13150590"><a href="https://tvanswerman.com/category/hisense/">HiSense</a>
</li>
	<li class="cat-item cat-item-6561"><a href="https://tvanswerman.com/category/home-theater/">Home Theater</a>
</li>
	<li class="cat-item cat-item-1702277"><a href="https://tvanswerman.com/category/hulu/">hulu</a>
</li>
	<li class="cat-item cat-item-553354157"><a href="https://tvanswerman.com/category/ipad/">ipad</a>
</li>
	<li class="cat-item cat-item-553354061"><a href="https://tvanswerman.com/category/layer3/">Layer3</a>
</li>
	<li class="cat-item cat-item-6267"><a href="https://tvanswerman.com/category/lg/">lg</a>
</li>
	<li class="cat-item cat-item-172678"><a href="https://tvanswerman.com/category/millennials/">millennials</a>
</li>
	<li class="cat-item cat-item-1374"><a href="https://tvanswerman.com/category/mlb/">mlb</a>
</li>
	<li class="cat-item cat-item-198365"><a href="https://tvanswerman.com/category/mobile-video/">mobile video</a>
</li>
	<li class="cat-item cat-item-9508"><a href="https://tvanswerman.com/category/mtv/">MTV</a>
</li>
	<li class="cat-item cat-item-1836"><a href="https://tvanswerman.com/category/nasa/">nasa</a>
</li>
	<li class="cat-item cat-item-553354232"><a href="https://tvanswerman.com/category/nasa-tv/">nasa tv</a>
</li>
	<li class="cat-item cat-item-553354018"><a href="https://tvanswerman.com/category/nba/">nba</a>
</li>
	<li class="cat-item cat-item-50581"><a href="https://tvanswerman.com/category/nbc/">nbc</a>
</li>
	<li class="cat-item cat-item-1182"><a href="https://tvanswerman.com/category/netflix/">netflix</a>
</li>
	<li class="cat-item cat-item-1371"><a href="https://tvanswerman.com/category/nfl/">NFL</a>
</li>
	<li class="cat-item cat-item-553354011"><a href="https://tvanswerman.com/category/nhl/">NHL</a>
</li>
	<li class="cat-item cat-item-553354214"><a href="https://tvanswerman.com/category/nickelodeon/">nickelodeon</a>
</li>
	<li class="cat-item cat-item-35186"><a href="https://tvanswerman.com/category/nvidia/">Nvidia</a>
</li>
	<li class="cat-item cat-item-973524"><a href="https://tvanswerman.com/category/oled-tv/">oled tv</a>
</li>
	<li class="cat-item cat-item-553354071"><a href="https://tvanswerman.com/category/olympics/">Olympics</a>
</li>
	<li class="cat-item cat-item-553354218"><a href="https://tvanswerman.com/category/panasonic/">Panasonic</a>
</li>
	<li class="cat-item cat-item-553354074"><a href="https://tvanswerman.com/category/paramount-network/">Paramount Network</a>
</li>
	<li class="cat-item cat-item-553354030"><a href="https://tvanswerman.com/category/philo/">Philo</a>
</li>
	<li class="cat-item cat-item-553354143"><a href="https://tvanswerman.com/category/pluto-tv/">pluto tv</a>
</li>
	<li class="cat-item cat-item-1397491"><a href="https://tvanswerman.com/category/redbox/">redbox</a>
</li>
	<li class="cat-item cat-item-2455151"><a href="https://tvanswerman.com/category/roku/">roku</a>
</li>
	<li class="cat-item cat-item-32518"><a href="https://tvanswerman.com/category/samsung/">samsung</a>
</li>
	<li class="cat-item cat-item-62725"><a href="https://tvanswerman.com/category/showtime/">showtime</a>
</li>
	<li class="cat-item cat-item-316661371"><a href="https://tvanswerman.com/category/sling-tv/">Sling TV</a>
</li>
	<li class="cat-item cat-item-553354209"><a href="https://tvanswerman.com/category/smart-tv/">Smart tv</a>
</li>
	<li class="cat-item cat-item-1693"><a href="https://tvanswerman.com/category/soccer/">Soccer</a>
</li>
	<li class="cat-item cat-item-1070"><a href="https://tvanswerman.com/category/sony/">sony</a>
</li>
	<li class="cat-item cat-item-4558"><a href="https://tvanswerman.com/category/sound/">sound</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://tvanswerman.com/category/sports/">sports</a>
</li>
	<li class="cat-item cat-item-1097590"><a href="https://tvanswerman.com/category/starz/">starz</a>
</li>
	<li class="cat-item cat-item-45141"><a href="https://tvanswerman.com/category/streaming/">streaming</a>
</li>
	<li class="cat-item cat-item-553354079"><a href="https://tvanswerman.com/category/swannisez/">SwanniSez</a>
</li>
	<li class="cat-item cat-item-553354008"><a href="https://tvanswerman.com/category/syfy/">syfy</a>
</li>
	<li class="cat-item cat-item-7939"><a href="https://tvanswerman.com/category/tablet/">tablet</a>
</li>
	<li class="cat-item cat-item-270819"><a href="https://tvanswerman.com/category/tcl/">TCL</a>
</li>
	<li class="cat-item cat-item-459"><a href="https://tvanswerman.com/category/television/">Television</a>
</li>
	<li class="cat-item cat-item-553354181"><a href="https://tvanswerman.com/category/the-weather-channel/">the weather channel</a>
</li>
	<li class="cat-item cat-item-765132"><a href="https://tvanswerman.com/category/time-warner-cable/">Time Warner Cable</a>
</li>
	<li class="cat-item cat-item-467532"><a href="https://tvanswerman.com/category/trump/">Trump</a>
</li>
	<li class="cat-item cat-item-462"><a href="https://tvanswerman.com/category/television/tv/">TV</a>
</li>
	<li class="cat-item cat-item-553354007"><a href="https://tvanswerman.com/category/ufc/">ufc</a>
</li>
	<li class="cat-item cat-item-553354197"><a href="https://tvanswerman.com/category/univision/">Univision</a>
</li>
	<li class="cat-item cat-item-767039"><a href="https://tvanswerman.com/category/usa-network/">USA Network</a>
</li>
	<li class="cat-item cat-item-52999"><a href="https://tvanswerman.com/category/verizon/">Verizon</a>
</li>
	<li class="cat-item cat-item-553354012"><a href="https://tvanswerman.com/category/viacom/">viacom</a>
</li>
	<li class="cat-item cat-item-18949"><a href="https://tvanswerman.com/category/virtual-reality/">Virtual Reality</a>
</li>
	<li class="cat-item cat-item-266560"><a href="https://tvanswerman.com/category/vizio/">vizio</a>
</li>
	<li class="cat-item cat-item-294760"><a href="https://tvanswerman.com/category/vue/">vue</a>
</li>
	<li class="cat-item cat-item-553354216"><a href="https://tvanswerman.com/category/walmart/">walmart</a>
</li>
	<li class="cat-item cat-item-1960967"><a href="https://tvanswerman.com/category/wgn/">wgn</a>
</li>
	<li class="cat-item cat-item-502"><a href="https://tvanswerman.com/category/xbox/">xbox</a>
</li>
	<li class="cat-item cat-item-6567"><a href="https://tvanswerman.com/category/youtube/">youtube</a>
</li>
		</ul>
			</div><div id="search-5" class="sb-widget widget_search"><h4 class="widget-title">Search The TV Answer Man</h4><form role="search" method="get" id="searchform" action="https://tvanswerman.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div id="widget_contact_info-3" class="sb-widget widget_contact_info"><h4 class="widget-title">Contact Phillip Swann, publisher of TVAnswerman.com</h4><div itemscope itemtype="http://schema.org/LocalBusiness"><iframe width="600"  height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=swann%40tvpredictions.com&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=swann%40tvpredictions.com" target="_blank" rel="noopener noreferrer">swann@tvpredictions.com</a></div></div></div>	</aside>	</div>
    </div>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2019	
	<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
	
	</p>
</div>
</div>
<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-58aee31aeee8556e98c931850ba4e51b">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tvanswerman.com\/2019\/12\/30\/amazon-prime-this-week-49-new-titles\/":29308};
	</script>
				<link rel='stylesheet' id='contact-info-map-css-css'  href='https://c0.wp.com/p/jetpack/8.0/modules/widgets/contact-info/contact-info-map.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://tvanswerman.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201901#ver=201901' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=29308&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9e436d219489c0cb2000954480b7d0802f61edf6#parent=https%3A%2F%2Ftvanswerman.com%2F2019%2F12%2F30%2Famazon-prime-this-week-49-new-titles%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107626255&postid=29308&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9e436d219489c0cb2000954480b7d0802f61edf6#parent=https%3A%2F%2Ftvanswerman.com%2F2019%2F12%2F30%2Famazon-prime-this-week-49-new-titles%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'107626255',post:'29308',tz:'-5',srv:'tvanswerman.com'} ]);
	_stq.push([ 'clickTrackerInit', '107626255', '29308' ]);
</script>
</body>
</html>
<!--
	generated 116 seconds ago
	generated in 0.425 seconds
	served from batcache in 0.002 seconds
	expires in 184 seconds
-->
